1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DIRECTV2PC v5717 - Issues & Discussion

Discussion in 'DIRECTV Connected Home' started by Doug Brott, Sep 18, 2009.

Thread Status:
Not open for further replies.
  1. Sep 19, 2009 #41 of 1021
    woj027

    woj027 Icon

    935
    8
    Sep 3, 2007
    Portland, OR
    thanks again VOS
     
  2. Sep 19, 2009 #42 of 1021
    waynebtx

    waynebtx Hall Of Fame

    2,483
    10
    Dec 24, 2006
    Kingsville,T...
    So far have been able to play my OTA recordings so glade they got that fixed.
     
  3. Sep 19, 2009 #43 of 1021
    racerx24

    racerx24 New Member

    3
    0
    May 21, 2008
    I was able to use an older version of this software with no problem but now when it starts there are no warning messages or any thing like that but no video is displayed. There is sound but that's it. I have a core 2 duo 7200 laptop with an ati 256 meg x1600 graphics card. I have tried updating my ati drivers but it does not make any difference still no video. Also I should note I'm running Windows 7 RC 64 bit. Any ideas???
     
  4. Sep 19, 2009 #44 of 1021
    aquaman

    aquaman New Member

    1
    0
    Sep 19, 2009
    Ok, so I'm totally stumped. I've search this site, the net and I'm exhausted. I've been looking for several hours for the solution. Perhaps one of you will know where the magic switch is. I need some help.

    I have installed the d2pc program on my laptop and home pc - it opens, begins scanning, but doesn't find my HR-2x receiver. "0 receivers found"

    Things I've tried:

    1. verifying on router DHCP Client list HR-2x is listed with proper address
    2. enabling/disabling windows firewall
    3. enabling/disabling UpnP on router
    4. restarting router/receiver/pc
    5. pressing red button on receiver
    6. enabling/disabling Internet sharing
    7. disabling virus scanner
    8. making sure d2pc is checked on "exceptions" in firewall settings
    9. entered ip address of HR-2x on DMZ of router

    Like I said, I've installed and tried this on both laptop and home pc. I get the same results. I assume its not the computers, but between them and the HR-2x. Any other ideas would be much appreciated!!
     
  5. Sep 19, 2009 #45 of 1021
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    How is your DVR connected to the home network?

    What kind of router & network?

    Does your DVR connect to the internet? Does VOD download work?

    FYI, UPnP only applies to Network Services, and there are currently no applications using it.
     
  6. Sep 19, 2009 #46 of 1021
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    It's likely that the ATI video card isn't HDCP-compliant, and if not, surprised you got that far without an error message.

    Got any newer hardware to try it on?
     
  7. Sep 19, 2009 #47 of 1021
    gruversm

    gruversm AllStar

    69
    0
    Apr 15, 2008
    My key doesn't work anymore. Downloaded the Playback advisor and states my computer is now "non-compliant" and will not progress to the point where I can get a new key.

    How can I fix this?
     
  8. Sep 19, 2009 #48 of 1021
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    As I recall you'll have to get the Advisor to pass before you can get a new key.
    (Excuse me for not knowing for sure, got my keys pre-Advisor days and they've always worked)

    So what's non-compliant? Video card or monitor?
     
  9. Sep 19, 2009 #49 of 1021
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    Why would make playback advisor hang forever at 20%?


    [​IMG]
     

    Attached Files:

  10. Sep 20, 2009 #50 of 1021
    VARTV

    VARTV Godfather

    482
    0
    Dec 14, 2006
    Virginia...
    Not on my (6-month old) desktop PC (Vista). As soon as I start to play an OTA recording, DIRECTV2PC crashes. No issues on laptop except it has a "g" card so OTA recordings studder...
     
  11. Sep 20, 2009 #51 of 1021
    rajah22

    rajah22 New Member

    8
    0
    Sep 14, 2009
    Right. For me, the app is completely unpredictable: if it plays, it plays; if it's going to hang, it hangs right away with a black screen (sometimes with audio, sometimes not). So my solution is to always start in a window and, if it plays, then switch into FullScreen -- if it hangs in a window, I'm able to kill the app without difficulty, whereas if I start out trying to watch a film in full screen and it hangs, I can't switch out of whatever wierd video mode it's locked into. Solution: hit Ctrl-Alt-Delete (start TaskMan), blindly tab to the Shutdown option (find out in advance how many tabs it takes to get there), and hit Enter: machine shuts down normally after a minute or two (albeit with black screen throughout).
     
  12. Sep 20, 2009 #52 of 1021
    supercell

    supercell Cool Member

    22
    0
    Mar 18, 2007
    The software installed and I am connected to my HR23. I see my recorded shows. Every time I go to play something it crashes with "DIRECTV2PC has encountered a problem and needs to close." I get this message every time and have yet to watch a single show. Do you know what the problem might be?
     
  13. Sep 20, 2009 #53 of 1021
    PajamaGuy

    PajamaGuy Legend

    198
    0
    Aug 21, 2006
    Thank-you very much - Doug might want to think about adding this tip in the standard release notes.

    Just installed 517 - and it works. :D
     
  14. Sep 20, 2009 #54 of 1021
    steveken

    steveken Godfather

    299
    0
    Sep 15, 2007
    You don't need to pass that to get a new key. I haven't run the advisor in MONTHS and was still able to get a key. Just get to the point where it asks for your name and email address and you can get a new one. If you have already gotten 2 at your email address, you will have to use another one to be able to get a new one. I have gotten like 6 keys so far using different addresses, so you don't have to run the advisor.
     
  15. Sep 20, 2009 #55 of 1021
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    I have fixed my install issue. It's working, 'cept for -some- protected audio content.

    I don't have the exact options that you do VOS, so I will be looking into what it takes to make it all work.
     
  16. Sep 20, 2009 #56 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    My "screen shot" was from Win7, so you should have the same option.
    What sound chip do you have?
     
  17. Sep 21, 2009 #57 of 1021
    Denman

    Denman Cool Member

    22
    0
    Jan 12, 2008
    No problem with the new build Windows 7 Ulitimate RTM 32, and hdcp issues are non existent, along with it being a bit more stable...so far.
     
  18. Sep 21, 2009 #58 of 1021
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    Imbedded MS with a Realtek HD Audio driver. I -so far- have not found a way to "downgrade" this driver.
     
  19. Sep 21, 2009 #59 of 1021
    barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    FIXED.

    I just set the bit rate to a lower output level and all is good now.

    -----------------------------------------------------------------------

    When I cued up "how its made" it asked me for the parental control code.
    Overall PQ is outstanding, and I am happy to use dual monitors.
     
  20. Sep 21, 2009 #60 of 1021
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Try the Realtek Win7 driver

    http://www.realtek.com.tw/downloads/
     
Thread Status:
Not open for further replies.

Share This Page