1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Discussion: P284 Guide Issues

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by moman19, Feb 23, 2005.

  1. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    I know that P285 has been pushed out another week or two, but in the mean time, I've notice something strange with P284. I've been shutting down my 811 each night with the hope that I would receive the P285 update in the morning. Instead, upon power up I find that my EPG contains NO INFO for all channels and must first get updated before I can watch TV.

    How can this be when the "cure all" for EPG issues has always been the turning off of the 811 every evening????? This has occurred several times in the past few days, despite the fact that I'm shutting off the 811 nightly.

    Anyone? Anyone? Beuhller?
     
  2. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,071
    3
    Jun 10, 2004
    Northern...
    Actually I think it's "Bueller?"
    '
    '
    :D
     
  3. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    First off.. Don't recall anyone saying it is "cure all", it is recommend practice. Big difference. Need some more info. One, How many times has this happend. Is it happening every night? Why did this start happening? Is there anything that you can possible link this to in terms of things like "It seems to always happen when I am parked on an OTA channel when I shut the unit down".

    2.84 still has two MPEG reset issues that Dish is working on. Jason referred to them as referse BSOD. I believe I saw one the other night and a soft reboot cleared it.

    I am sure you tried the soft reboot to see if things clear up.

    Is this something that just started happening or is this a post of an issue you have been seeing periodically over the life of the 2.84?
     
  4. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    If you are leaving your 811 on one of the two input channels and/or an OTA channel, it will cause the 811 to lose data. Because it won't be connected to the satellite feed. You have to put your 811 on a sat channel then turn it off. Or, you can turn your 811 on, then turn to a sat channel, wait a few minutes then go to the guide. It should be there. If you aren't leaving your 811 on a OTA channel and it is doing this I'd check to make sure you've got good sat signal, and that you aren't unplugging the 811 or perhaps turning off a switch on the wall. Because if you remove the power from your 811 it loses signal lock and therefore data.
     
  5. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    No switched outlets. That's for sure. I park my receiver ar a sat channel and shut it off. Simple as that. It's what I've been doing since P284 arrived. Like I stated, this seems to be a rather recent occurance. Although I shut it off nightly, I'm getting more frequent NO INFO screens (perhaps once a day) and I cannot pin it down to a pattern because it's so random.... I'm flipping channels, all is well, then suddenly: NO INFO and the guide suddenly reloads while I "PLEASE WAIT".

    If I shut off every evening, I "should" have 2 days of guide info (more or less) stored in memory on the 811, right? So watching an OTA channel for a few hours should not get me to this point. I have noticed that on occation I have full EPG data when I look at the guide, but when I hit the BROWSE (right arrow) button on the remote I see NO INFO on the channel I'm watching. This too is sparodic.

    Am I the only one?
     
  6. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Actuallly Tony, I did some test and my experiences has been that that EPG guide does update during the night while sitting on an OTA channel and having the unit in standby.

    Good point about the light switch. I had that set up a long time ago. Can be a problematic install for sure.
     
  7. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Like I said earlier, There are two issues Dish is aware of that Jason has termed as reverse BSOD. What you are describing does sound similar to what I have seen. however, I don't get an acquiring signal or a downloading gude data message as you described. By Recent, Do you mean 2.84 or in the last few days? Need to be specific as possible here.

    My guess is at this point you are running into one of the two remaining reverse BSOD issues. I personally have ran into one of them a few times since 2.84 was released.
     
  8. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    By recent, I mean maybe the last 3 weeks or so. Don't get me wrong. 2.84 fixed a multitude of sins IMHO. But the NO INFO problem has been more prevelent lately. It just didn't seem to occur as often when 2.84 first arrived. Maybe this is just bad timing, but it seems odd that this is occurring more often ever since I have been being better about shutting down the 811 nightly.

    It's also starnge that sometimes I get NO INFO, hit cancel and then suddenly see guide data again. This may go back & forth a few times but then always leads to an eventual PLEASE WAIT update. Something just isn't stable here.
     
  9. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,071
    3
    Jun 10, 2004
    Northern...
    Moman, I value your feedback but nothing has changed, no new code to try to correct this issue you are describing has been sent out yet. This is 1 of 3 known mpeg decoder startup issues. P285 has several fixes in it that are looking very worthy.

    Regards,
     
  10. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I have seen this. The reason you see this more is because the other BSOD defect was removed so know the remainting too seem to occur more frequently. You knock some trees down and then you find something you never thought was there. Same thing here.

    My suggestion is see how 2.85 performs and we can circle back on this one.
     
  11. moman19

    moman19 Icon

    710
    1
    Oct 22, 2004
    Ron & Jason,

    I'm hopeful that you guys are right and I look forward to receiving the update.
     
  12. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    Have you tried to do a reset of your 811? I've found in the past that my 811 would be doing stuff like that and after I did a reset (hold down the power button on front of 811 for 5-10 seconds) the 811 started acting right. I'd try it. You never know, it may fix it for a while. Also, I'd try to think about any changes that you have made in the last three weeks in system setup, I locked out the music channels awhile back and my local stations that are in the 8*** range, and then I started having problems, after I unlocked the channels everything worked ok. Not to say it would be locks, it could be anything that you've changed in the 811 setup. Just FYI!

    Good luck,
     
  13. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    :) Yeah, but I am beginning to think you have a special 811, and you won't hook any of us up with your contacts! :lol: :lol:

    I haven't seen my 811 update the EPG during the night while in standby while on a OTA channel. But that doesn't mean yours doesn't or mine shouldn't I am just saying it hasn't for me yet. (just did that about a week ago)

    But, something should be stated, the 811 doesn't lose the EPG data, as long as you don't go to the guide first. If you give it a few minutes the data is still there. However if your on a OTA channel for a extended period of time and you try to open the guide first it will have to DL the data at best, if not lock up and cause you to have to reset your 811. And don't recall back and forth between OTA and Sat, that will lock it up too. (I have nine--plus sub's--digital stations and I have a Xbox on input 1 along with a GC on input 2, and I've tried all of them, and it is the same story with all of them)
     
  14. jimmyg

    jimmyg Cool Member

    17
    0
    Aug 27, 2004
    I too have been having the same no info problem in the previous 3 weeks or so. I have also noticed that the banner DOES display what is currently on, and the browse feature will only go as far the next program to be aired and stops.

    Since the release of 284, I too have been parking my receiver on a sat channel and powering off to ensure the guide updates. Too bad I am not going to be around long enough to see how the 285 turns out! :(
     
  15. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    I am not the one with the contact or the special 811 box. My guess is something having to do with different use cases and possible other external factors that aggreviate an issue.

    I will try parking my 811 tonight again on the OTA and then bring up the EPG. That is what I did last time. The exact test was..

    1) Park a channel on the OTA channel.
    2) Place the unit in standby mode.

    In the morning.

    3) Turn 811 back on. Take it out of standby mode.
    4) Press the EPG button.
    5) Advance 24 hours at a time.

    The "Reverse BSOD" issue is not the same as not updating the EPG. My 811 is by no means perfect. I have seen the "no info" issue descrbed. However, the frequency is about once ever couple of weeks at a maximum. Very infrequent for me.

    I had the BSOD issue that everyone else had. However, I also am aware of all the different way we use the 811 and how we use it may bring up more incidents of a particular issue compared to the next guy.
     
  16. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Take care...

    By the way.. If memory serves me, the browse feature only shows the next program by design.. I could be wrong here.. Tired and mind is not functioning.
     
  17. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    I know that, I was just joking with you.

    I would agree that it is probally different uses that cause the 811 to act differently. The problem is, figuring out what causes the 811 to do this or that. Perhaps, when you use the guide a lot you have more issues, or vice-versa.:confused:

    In my experience I've learned to not use the EPG while on a OTA or input channel, and not to turn my 811 off while on a OTA channel. When I follow that I am ok, and don't have problems. However, when I am on a OTA channel and go to the guide I have issues. I try to figure out what my 811 likes and doesn't like so that I can avoid them, that is why I know a few things to not do if I don't want problems. Perhaps, we should start putting a list together of things that can cause problems, that way both Dish and other consumers of the 811 know about them. I'd be willing to help in anyway that I can.
     
  18. Jason Nipp

    Jason Nipp Analog Geek in a Digital World Staff Member Super Moderator DBSTalk Gold Club DBSTalk Club

    10,071
    3
    Jun 10, 2004
    Northern...
    Tony, if you establish any clear trend or pattern jot it down in a spreadsheet or something. This kind of info is a serious contributor to failure mode resolution.

    BTW, Tony, Ron is more connected than you think, however he is still trying to resolve step 4 of the secret handshake... :grin:
     
  19. Ron Barry

    Ron Barry 622 Tips & Trick Keeper

    9,881
    0
    Dec 10, 2002
    Well I tried this experiment again tonight and got the same result as I got before. The EPG guide did update when parked on an OTA channel and having my 811 on Standbye.

    Here is what I did.

    1) Changed channel to NBC OTA.
    2) Checked how far out my EPG went.
    3) Placed unit in Standby

    In the morning
    1) Turned unit on.
    2) Immediately pressed Guide button.
    3) Using the left scroll button scrolled out to the end.
    4) The end was one day later than it was the night before.

    I did not get any "No Info" problems.

    I do last night get a "No Info" by just bringing up the EPG and pressing the up arrow. I have seen this before. Closing the EPG and re-bringing it up resulted in having the guide info. This one almost feels like a timing type bug.

    Sorry for the delay. Not sure Tony why you are experience something different, but I have no problem parking my 811 on OTA on standby. Guide updates fine and I have not seen any issues in terms of using the 811 when coming out of standby with my 811 parked on an OTA.

    Not doubting your experiences at all. Might be a YMMV thing or that you are doing something slightly different than me. Maybe related to your OTA content vs. mine. I will do this a view more times on different OTA channels to see if I get different experiences.
     
  20. tonyp56

    tonyp56 Godfather

    363
    0
    Apr 25, 2004
    Ok, I will, and of course I'll report back.
     

Share This Page