Dish Hopper says "Router Not Detected" next day after network reset resolves issue???

Discussion in 'Hopper System Support Forum' started by untamedinc, May 1, 2019.

  1. untamedinc

    untamedinc New Member

    1
    0
    May 1, 2019
    I recently upgraded to the Dish Hopper system that consists of the main unit in the living room ( Hopper3 ), a coax connected Joey unit in the basement ( Joey 3.0 ), and a wireless Joey in the bedroom ( WiFiJoey ). The main Hopper unit has two ethernet connections. The top ethernet port goes to the Dish wireless unit that feeds the Joey in the bedroom and the other that goes into an Netgear Orbi MESH wireless unit that is a system that works together for full house wireless (three RBK50's). The Orbi system has worked flawlessly for wired and wireless connections since I purchased it a year ago (firmware updated).

    When the Dish Hopper system was installed about three months ago, the main receiver Dish Hopper unit connected right up to the internet with no issues, connected via ethernet cable to one of the Orbi RBK50's that wirelessly then connects to the other MESH units for wireless internet. The Dish Hopper had full internet capabilities as well as my iPad tablet and iPhone could all stream and set recordings within my network and remotely through other wireless or cellular networks outside my home.

    Shortly after, I tried scheduling a recording using the Dish Anywhere app from my iPhone on a cellular connection and got a message "Oops, your recording has not been set because your receiver is not online". Upon arriving home, I checked the internet settings (See Image 1) on the Dish Hopper and it says it was connected to the router successfully, but not connected to the internet. I then reset the network connection on the Dish Hopper and all was well again, it connected right back up.

    The next afternoon, I tried the same scenario and once again my Dish Anywhere app on my cell phone through a cellular connection says "Oops, your recording has not been set because your receiver is not online" when trying to schedule a recording. I then tried to stream a DVR program from my Dish Hopper (remotely through my iPhone on a cellular signal) and it streamed just fine. I then attempted to watch live TV with the same setup on my iPhone and it streamed just fine. I again tried to schedule a program and again it said "Oops, your recording has not been set because your receiver is not online". I have no clue why I can stream a DVR program and stream live TV from my Dish HOpper from outside my home, but cannot schedule a recording. If I reset the Dish Hopper internet settings, I can schedule a recording until the point where it loses partial connection again, then this cycle starts over again. It also limits other internet based usage on my Dish Hopper when this happens, but somehow still allows offsite iPhone TV and DVR streaming.

    This goes on for months and I cannot figure out why my Dish Hopper "partially" loses internet connectivity within about 15 minutes of resetting the network settings on the Dish Hopper when everything is initially connected ok (See image 2). I have tried hard wiring the unit directly to my router/modem (bypassing everything wireless, Orbi's) with the same result. I tried connecting the Dish Hopper to wireless only without the ethernet cable to the Orbi, same result. Each time it's pulling a correct internal IP address of my network and when it goes into a loss of internet connection, it still has the same IP or sometimes a new internal IP that then works (see both images before and after included here, within 15 minutes apart).

    I called Dish support many times and they can't figure it out either. They had me turn off "bridging", which feeds internet to my wireless Joey thinking that it might be conflicting with the Netgear Orbi MESH units, but that didn't make a difference, same result.

    I can't be the only one with this type of setup that loses their internet connection on the Dish Hopper very shortly after resetting the internet settings. I have about 10 devices connected daily to my 1Gbps Mediacom connection so I know it's not an internet service or speed issue. Hard wiring the unit to the router to bypass the Orbi wireless units kind of eliminates the theroy of a wireless issue or Orbi MESH wireless setup also. There are no options to maunally configure the IP address, DNS, etc on this Dish Hopper, it's all auto. I guess I could have Dish replace the receiver, but they want to charge me $200 for a site visit or replacing the unit since they don't think it's a Hopper issue.

    HELP!!!!! Thank you in advance for any ideas or suggestions.
     

    Attached Files:

    • 1.jpg
      1.jpg
      File size:
      46 KB
      Views:
      3
    • 2.jpg
      2.jpg
      File size:
      39.1 KB
      Views:
      1
  2. scooper

    scooper Hall Of Fame

    6,821
    120
    Apr 22, 2002
    Kansas City KS
    Try moving the Dish wireless access point off the other Hopper ethernet port so you are only using 1 of them.
     

Share This Page

spam firewall