DIY Channel

Discussion in 'DIRECTV General Discussion' started by larrylwill, Sep 5, 2019.

  1. Sep 5, 2019 #1 of 14
    larrylwill

    larrylwill Cool Member

    77
    1
    Feb 18, 2006
    Lately I have been having a lot of dropouts on DIY. Never did before. All the transponders seem ok, most in the 90-100 range and some in the high 80s. Is there anything else I can do to determine the problem? or is it DIY?
     
  2. Sep 5, 2019 #2 of 14
    b4pjoe

    b4pjoe New Member

    1,087
    298
    Nov 19, 2010
    I watch DIY quite a bit and haven't noticed it.
     
  3. Sep 5, 2019 #3 of 14
    larrylwill

    larrylwill Cool Member

    77
    1
    Feb 18, 2006
    Well that answers part of the question. I wonder what could affect DIY but nothing else?
     
  4. Sep 7, 2019 #4 of 14
    b4pjoe

    b4pjoe New Member

    1,087
    298
    Nov 19, 2010
    Well I hadn't seen it until tonight. It is not even watchable right now and I keep getting a 771 no signal error and only on the DIY channel.
     
  5. Sep 7, 2019 #5 of 14
    larrylwill

    larrylwill Cool Member

    77
    1
    Feb 18, 2006
    Well that's encouraging, please keep us informed.
     
  6. Sep 7, 2019 #6 of 14
    b4pjoe

    b4pjoe New Member

    1,087
    298
    Nov 19, 2010
    Were you getting the 771 no signal message?
     
  7. Sep 7, 2019 #7 of 14
    larrylwill

    larrylwill Cool Member

    77
    1
    Feb 18, 2006
    Sometimes, it looked as though there was a storm between us and the sat. Occasional to severe drop outs to 771 no signal. It has not been steady but someday's all day and some not at all.
     
  8. Sep 7, 2019 #8 of 14
    b4pjoe

    b4pjoe New Member

    1,087
    298
    Nov 19, 2010
    I think something has happened to my dish alignment in the last few days. We're having the 771 error on DIY constantly since yesterday and I found out from my wife she is having the same issue on 305. The strange thing is we haven't had any wind or rain for about 2 weeks.
     
  9. Sep 7, 2019 #9 of 14
    b4pjoe

    b4pjoe New Member

    1,087
    298
    Nov 19, 2010
    Can someone look at these numbers and tell me what needs to be done if it is an alignment issue?

    99 ca signal

    NA NA NA NA NA NA NA NA
    89 86 89 88 89 90 87 89
    85 89 84 88 84 88 81 88
    NA NA NA NA NA NA NA NA

    101 signal

    97 100 97 74 96 97 97 97
    96 100 97 0 97 98 97 98
    97 0 98 98 97 98 97 98
    97 95 98 0 97 98 98 99
     
  10. texasbrit

    texasbrit Well-Known Member

    5,607
    177
    Aug 9, 2006
    The channels you are having problems with are both on 103cb....
     
  11. b4pjoe

    b4pjoe New Member

    1,087
    298
    Nov 19, 2010
    Thanks. 103cb

    93 92 89 88 86 87 90 89
    86 88 89 90 87 87 NA NA
    NA NA NA NA NA NA NA NA
    NA NA NA NA NA NA NA NA
     
  12. larrylwill

    larrylwill Cool Member

    77
    1
    Feb 18, 2006
    Having trouble right now on DIY and GSNHD from great picture to 771
    103cb
    1-8 = 94 89 91 88 88 84 91 86
    9-16 = 88 84 88 88 88 85 n/a n/a
     
  13. b4pjoe

    b4pjoe New Member

    1,087
    298
    Nov 19, 2010
    I was having the same issue but when I would get the black screen with the 771 error message the odd transponders would go to 0. DTV replaced the LNB and everything has been good since that time.
     
  14. larrylwill

    larrylwill Cool Member

    77
    1
    Feb 18, 2006
    thanks I have a new swim I can change out the old double line 3 lnb system.
     

Share This Page

spam firewall