Doug/Tom would you check...

Discussion in 'DIRECTV - Coax Networking (private)' started by veryoldschool, Jul 23, 2009.

  1. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    I know the HR21 second network port isn't being supported for my ISP connection "but":
    With the last three CE downloads, as the HR21 gets to 10% of the software download, it causes my router to knock me out of the chatroom.
    I need to power down my router and reset it and then log back in.
    This week I think I'm going to remove the network jumper cable to the DECA during this time, to keep in the chat room.
    This will mean I won't know if "this problem" has been addressed.
    Would one of you check and see whether I should keep testing if this has been resolved or whether I should just count on this always happening and use my "work-a-round".

    Thanks,
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    Well I pulled the CAT5 cable on my HR21 and waited until the download was around 50% and then plugged it back in. Things were fine so I downloaded one of my HR20s and it seems to have cuased my router to dump/kick me out of the chatroom.
    After it came back up [reset router] all my DVRs had finished and the HR20 that caused the gltich also had network problems. No DirecTV2PC, no TVApps, no network services.
    Tried forcing N/S and had a 456 error [or some other 400 error] and then reset the HR20.
    This time it came back with 700 error for N/S. Went into advanced networking and I think the IP had changed to xxxx.007 [in system test] from xxx.008 [which it should have been]. Used connect now and then manually started N/S and now things are back to "normal".
    TVApps work & DirecTV2PC now finds the DVR too.
     
  3. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Now THAT's really almost bizzare...
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    This week's CE really "changed" everything.
    I've been using DHCP since day one
    Last year for Widgets testing, I needed to change network services over from auto to manual and setup port forwarding. I think this was when there was the change from one port to two ports.
    This has been fairly rock solid ever since.
    "Worst" I've needed to do was to force network services to start manually.
    Up to a couple of CEs ago, they'd even start without doing this.
    With last week's, one of my HR20s decided to find a different IP address.

    "This week", TVApps only worked on my HR21. You know the one using the second port for the DECA cloud to network/Internet.
    Neither HR20 had them working.
    [Again] During the downloading [this time around 50-60%] the router locked up. I had all receivers downloading at the same time, but started the HR21 first.
    "Normal" reset of the router and "supposedly" everything was fine.

    BUT NOT SO:

    Both HR20s didn't have TVApps and one didn't have media share either.
    Another long reset of the router [for grins] and no change.
    Logged into the router and checked what was connected and which ports were forwarded to which IP.
    Well the HR20 [from last week] had the wrong IP.
    Manually set this up and went to network services. Here I found it was listing another IP.
    Back to advanced networking and guess what this IP was now listed there. WTF?
    Changed it back and went back to N/S. This time the IP was correct, "but" the ports were wrong. What the...?
    ALL receivers had the wrong ports manually set.

    Now all receivers have static IPs, the manual port setting now matches the router port forwarding.

    The HR20 that was lacking media share, had to be rebooted.

    "The" DECA "green" C.Link LED has moved to my H21 this week.
    [two week's ago it was "my" HR20, then last week it moved to my HR21, and this week it's the H21]. All of these are off the same 4-way splitter.

    Thinking back [after some sleep] over how/what could be why:
    I would guess this was caused my more IP address changes than I first thought. I tend to have some order/system when I set things up. I'd guess the network service ports didn't change in each receiver [as I first thought], but using DHCP and resetting the router as much as I've had to lately, caused most of the receivers to change their IPs. If I think of them going from left to right, then [IPs 2, 3, 4, 5] locations/receivers A, B, C, D changed to B, D, C, A, with receiver C having been the one lately causing the most problems as its been changing to IP 7 & 8.
     
  5. Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    247
    Nov 15, 2005
    I've always had problems linking thru an HR2x during any reboot. I'm pretty sure the switch is enabled by the normal firmware and the BIST, boot, and download software don't include the drivers to enable the switch functionality.
     
  6. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,740
    361
    Dec 9, 2006
    "I think" the other thread is where this thread should "die to". :lol:
     

Share This Page

spam firewall