1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Downloading 0x0290 6:15pm Oct 21

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by EricRobins, Oct 21, 2008.

Thread Status:
Not open for further replies.
  1. Oct 21, 2008 #721 of 1123
    shockwavebob

    shockwavebob Cool Member

    15
    0
    Oct 7, 2008
    4th reboot no good. Still getting Service Not Active. Call Customer Service (750) when trying to view recorded shows off OTA or OTA. This is ridiculous. Any suggestions? FWIW, regular satellite channels and shows recorded from satellite work fine.
     
  2. Oct 21, 2008 #722 of 1123
    Phil T

    Phil T Well-Known Member DBSTalk Club

    2,357
    29
    Mar 25, 2002
    Littleton,...
    I guess I missed all the fun. When I came home tonight both HR2x were turned on but working fine.
     
  3. Oct 21, 2008 #723 of 1123
    TDooley

    TDooley Cool Member

    17
    0
    Jan 10, 2007
    The point is that I didn't pay for this equipment 2 years ago to be a beta testernore did anyone else I believe.

    There was no statement - that the software contained in this device is defective - when they sold it to me.
     
  4. Oct 21, 2008 #724 of 1123
    Greg Alsobrook

    Greg Alsobrook Lifetime Achiever

    10,453
    0
    Apr 1, 2007
    Try rerunning the OTA setup...
     
  5. Oct 21, 2008 #725 of 1123
    acer505

    acer505 Cool Member

    38
    1
    Nov 14, 2007
    My 2 HR20-100 just did a new software upgrade,i think that's the problem it wants to upgrade.
     
  6. Oct 21, 2008 #726 of 1123
    David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    rerun ota setup, if does not fix it reauthorize on D website.
     
  7. Oct 21, 2008 #727 of 1123
    mdwood

    mdwood Mentor

    33
    0
    Feb 4, 2008
    Thanks for your help, now I need a beer. :D
     
  8. Oct 21, 2008 #728 of 1123
    TDooley

    TDooley Cool Member

    17
    0
    Jan 10, 2007
    I didn't - it downloaded & installed all by itself.
     
  9. Oct 21, 2008 #729 of 1123
    MattDing

    MattDing AllStar

    87
    0
    May 11, 2008
    Look, from what we know about last week's mess and this current screwup we can infer exactly what is happening.

    Last week they said the lockups were a problem with the guide data - there was too much data in the stream.

    Today we get lockups again.

    Also today, in the middle of East Coast prime time, there is an update and one of the new features is more cast data.

    For whatever reason the show data DirecTV started pushing last week had the extra cast info. 255 couldn't handle that and locked up. They fixed it then but it started coming through again today.

    Maybe the data they buy has it embedded. Maybe they were supposed to have 290 out two weeks ago and didn't.

    Either way, rather than chopping the show data yet again, they are pushing 290 out the door RIGHT NOW to stop the lockup plague.

    Just a guess but I'll bet it's a damn close one.
     
  10. Oct 21, 2008 #730 of 1123
    bradfjoh

    bradfjoh Legend

    167
    0
    Jul 17, 2007

    boo... that did not fix it. I'm not trying to unplug the cord for the 2nd time... Left it unplugged for 3:30minutes... Again a very faint blue light and no luck.
     
  11. Oct 21, 2008 #731 of 1123
    BudShark

    BudShark New Member

    3,192
    3
    Aug 11, 2003
    The 750 message indicates you might want to get on the phone with D*. The system seems to be booting and loading properly... but there's something going on with the account authorization...

    Connected to a phone line or Internet? Anything else that might have triggered the system to turn off the service? Its just OTA? HR20 or HR21/22?
     
  12. Oct 21, 2008 #732 of 1123
    scottjf8

    scottjf8 Godfather

    377
    1
    Oct 5, 2006
    Dallas, TX
    ok mine finally booted up. Nice update. sheesh.
     
  13. Oct 21, 2008 #733 of 1123
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Interesting... Others are saying they got a popup as always.
     
  14. Oct 21, 2008 #734 of 1123
    24Flames

    24Flames Legend

    119
    0
    Aug 23, 2007
    All evidence to the contrary.......:eek2:
     
  15. Oct 21, 2008 #735 of 1123
    David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    wait at least 15 minutes.
     
  16. Oct 21, 2008 #736 of 1123
    Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    It may be downloading the software, leave it sit like that for at least 30 minutes.
     
  17. Oct 21, 2008 #737 of 1123
    shockwavebob

    shockwavebob Cool Member

    15
    0
    Oct 7, 2008
    Will do.
     
  18. Oct 21, 2008 #738 of 1123
    bradfjoh

    bradfjoh Legend

    167
    0
    Jul 17, 2007
    wtf did you have to do... I've unplugged and re-plugged mine in about 3-4 times now all with no luck.

    Is the only fix to force a reboot?
     
  19. Oct 21, 2008 #739 of 1123
    David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    happened to me 2 weeks ago when I put new unit on nr, did not need csr but every situation is different of course.
     
  20. Oct 21, 2008 #740 of 1123
    krock918316

    krock918316 Hall Of Fame

    1,500
    0
    Mar 5, 2007
    Go to the DirecTV website, and send your receiver an new authorization signal. Login to your account, and go to ......

    Help! I was going to give shockwavebob instructions on how to send a new authorization signal, but D* has moved it. Where did it go?
     
Thread Status:
Not open for further replies.

Share This Page