1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dual Video output problem

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by HarryS, Jul 3, 2005.

  1. Jul 3, 2005 #1 of 22
    HarryS

    HarryS AllStar

    92
    0
    Mar 6, 2005
    I've found out that I can't hold the HD/SD button down and get the blue and orange lights on at the same time anymore.
     
  2. Jul 4, 2005 #2 of 22
    KKlare

    KKlare Godfather

    319
    0
    Sep 24, 2004
    I think you must press the output button on the front panel until both light. This probably keeps from unwittingly getting into 480p for HD -- it must be deliberate.
    -Ken
     
  3. Jul 4, 2005 #3 of 22
    HarryS

    HarryS AllStar

    92
    0
    Mar 6, 2005
    Hmmm, that changed. I usta could press the select button on the remote to get it to change. The front panel does work tho. tx.
     
  4. Jul 7, 2005 #4 of 22
    Gazoo

    Gazoo Cool Member

    11
    0
    Jul 5, 2005
    I know this was working with L213. Before that it did not work and now with L215 it does not work. This was a feature I hoped that they would not disable with L215. It always worked from the front panel.

    I am a first time poster, but I have been following the forum for awhile and I appreciate all of the information I have been able to find here. However I am becoming frustrated with the fixes that come out, only to find other things have been broken.

    I hope Mark L. reads this and puts in a request to fix HD/SD button issue. After all, I did pay for this feature and expect it to work like it is supposed to from the remote control.
     
  5. Jul 8, 2005 #5 of 22
    Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Safe Mode has never been accessible from the remote. I don't know where you guys are getting the idea that it was a feature accessble from remote, because that has never been the case. If for some reason you were able to access Safe Mode from the remote in the past, it was very definitely a bug.
     
  6. Jul 8, 2005 #6 of 22
    BobaBird

    BobaBird EKB Editor

    4,022
    0
    Mar 30, 2002
    My roommate managaes to do it. Not sure how. I think he doesn't totally understand the setup and just keeps pushing and/or holding buttons until he can see a picture. Not sure I've seen it happen since L215.
     
  7. Jul 8, 2005 #7 of 22
    HarryS

    HarryS AllStar

    92
    0
    Mar 6, 2005
    Until 215, I was able to hold the sd/hd button on the remote for about 5 seconds and it would switch to "safe mode".
     
  8. Jul 9, 2005 #8 of 22
    Gazoo

    Gazoo Cool Member

    11
    0
    Jul 5, 2005
    Safe mode was accessible from the remote, and the fact that it was should not be considered a bug. Since it is now not working, there is now a bug.....again. The instruction manual claims that it should work from the remote.

    The only version of the software that it worked for me was L213. I have had my 921 about a year.
     
  9. Jul 9, 2005 #9 of 22
    Jason Kragt

    Jason Kragt Legend

    187
    0
    Dec 19, 2002
    Face reality. If you want dual output, buy a 942.
     
  10. tnsprin

    tnsprin Hall Of Fame

    2,130
    1
    Mar 15, 2003
    Personally I want dual HDTV not one SD. So far i don't think any of the PVR/DVR from any company does that.
     
  11. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Not in my manual, it doesn't. It very specifically says you must press and hold the Output button on the front of the receiver to enter safe mode. Now, if you can show me in the manual (maybe yours is a revised version) where it does talk about entering safe mode with the remote, I'll do everything I can to get it put back in.
     
  12. HarryS

    HarryS AllStar

    92
    0
    Mar 6, 2005
    My manual does not say it works from the remote. But it did.
     
  13. Gazoo

    Gazoo Cool Member

    11
    0
    Jul 5, 2005
    It is on page 29 of my user manual where it describes the SD/HD button on the remote control.

    "Hold the button down for 3 seconds to enable both sets of outputs, but the HD output mode is set to the 480p display format."

    I would be very greatful if you could get this feature re-enabled as it should be. If it would help, I could try to scan the page and post an attachment.
     
  14. dweber

    dweber Cool Member

    12
    0
    Jan 10, 2005
    Gazoo,

    You must have a different manual than the rest of us. Page 29 in my manual describes how to change the Remote Control Address. Step 2 states "Press and hold the SAT button on your remote control for about 3 seconds ..."

    Page 43 describes the SD/HD button on the remote control. It states "Press this button to toggle between HD Output mode, where only the HD video outputs are enabled, and SD Output mode, where only the SD video outputs are enabled."
    The next paragraph states "During normal viewing, pressing the SD/HD button and then within 3 seconds pressing the PAGE UP button will force the receiver into HD Output mode. Pressing the SD/HD button and then within 3 seconds pressing the PAGE DOWN button will force the receiver into SD Output mode"

    Page 20 describes the Output button on the front of the 921 receiver. Paragraph 2 states "If the Output button is pressed down for 3 seconds, both HD and SD outputs will display video. ... This mode, known as "Safe Mode," is helpful when trying to set up the receiver."

    With both 213 and 215 the SD/HD button on the remote control toggled between HD and SD output mode. Pressing the PAGE UP or PAGE Down buttons within 3 seconds had no effect on the toggle. I believe that the PAGE UP and PAGE DOWN buttons were eliminated with 213. I do agree that with 213 you could enter "Safe Mode" where the receiver would output both 480i through the S-VHS or composite jacks and 480p through the DVI or Component jacks by holding the SD/HD button down for over 3 seconds.

    Although it was handy to be able to enter "Safe Mode" by using the remote, I do not feel that it is something that needs to be immediately "fixed". I can get up and push the SD/HD button on the front of the receiver when I wish to enter "Safe Mode". By the way, I use "Safe Mode" when I am archiving DVR events to my Panasonic DVR Burner while I am rewatching the show.

    More important items that should be fixed quickly are the following:

    1) OTA Guide - Markets that get their locals from a wing satellite such as 105 for the Columbus and Dayton Ohio locals no longer have their Guide remapped to the OTA channels. I have verified that my receiver can get the OTA Guide for markets that use 110 such as Cincinnati Ohio.

    2) Timer Issues - Timers not stopping and Multiple timers

    Anyway, this is my opinion.
     
  15. TonyB

    TonyB Legend/Supporter DBSTalk Gold Club

    172
    0
    Jul 5, 2004
    dweber is right. On page 29 my manual says "Hold the button down for 3 seconds to enable both sets of outputs, but the HD output mode is set to 480p dislay format". This is inder the second labelled "Using your remote control". I use 2 TV sets, one an HD in the family room and a SD set in the bedroom. Both sets of course should display the same program material but in different formats. I have not yet checked whether L215 can output both at the same time but will this morning. If it cannot, then its a BUG, whether it did before or not. Even if Marks manaual does not say that, Mine does, and so its a bug. E* must supply functionality that the product claims.

    By the way, I bought my 921 in July 2004. Others could be different if bought at another time.
     
  16. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Alrighty, then. Confirmation received, and I'll start making some noise about it.
     
  17. welchwarlock

    welchwarlock Legend

    193
    0
    Jan 5, 2005
    I have the same manual as dweber. Page 20 describes setting Safe Mode using the remote (which does not work), Page 43 describes setting the HD/SD mode directly (which does not work).

    WW
     
  18. SimpleSimon

    SimpleSimon Hall Of Fame

    5,468
    0
    Jan 15, 2004
    Just another (100% provable) confirmation.

    I have the 921 manual in PDF form downloaded from E* on 4/15/2004.

    Page 20 & 29 has exactly what Gazoo, dweber & TonyB say, but I can NOT find any of the stuff on page 43 that dweber is talking about. My page 43 has to do with scanning in OTA.

    Very strange.
     
  19. Gazoo

    Gazoo Cool Member

    11
    0
    Jul 5, 2005
    Thank you. I appreciate it:)
     
  20. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    Got word back from the Eldon folks that they are aware of the problem and are working on it. But, depending on when the next version goes to fix the OTA guide issues, a fix may or may not make it in.

    Oh, and I threw in the discrete SD/HD bug as well, and they're also working on that one.
     

Share This Page