DVD Pal re-encoding to NTSC leaves "Movement Wake"

Discussion in 'Tech Talk - Gadgets, Gizmos and Technology' started by gcutler, Dec 29, 2002.

  1. gcutler

    gcutler Hall Of Fame

    3,434
    1
    Mar 23, 2002
    I have a PAL standard DVD, each episode = a VOB. Renamed VOB to MPG and imported to editor. Saved several small VOB/MPGs into large AVI. When looking at AVI image very clear and when movement everything fine.

    Encode AVI using default settings, when no movement, perfect DVD quality. But when someone moved their arm or head or any type of movement, it looks like they are underwater and there is a "Wake" following the movement. What settings can I modify to make "Wake go away" or be less present. I change "Motion sensitivty" setting to Maximum on encoder, might that help, may make things worse?

    Looking for some insight into what to do.
     
  2. raj2001

    raj2001 Icon/Supporter

    929
    0
    Nov 2, 2002
    Which encoder are you using?

    And a few more details as to your settings - bitrate, vbr, cbr etc
     
  3. gcutler

    gcutler Hall Of Fame

    3,434
    1
    Mar 23, 2002
    I am using the one that comes with DVD Complete and TMPGENC Plus (the latest version) with similar results. I have used VBR with an average of 4500K on both encoders with similar results.

    Might a constant bitrate be better?

    I have a copy of neoDVD4Plus. It is one of the few Authoring SW that that works directly with VOB files and also supposedly automatically translates betwen Pal and NTSC I may not need to use any other SW. I burning to DVD-RW now, hopefully it works as good as they say. The authoring tools are very limited compared to most other tools, but the VOB and convert feature would make up for it.
     
  4. gcutler

    gcutler Hall Of Fame

    3,434
    1
    Mar 23, 2002
    Works well, but menu creation limited in neoDVD, so using it as intermediary tool. See other post about region 2 DVDs
     

Share This Page

spam firewall

Advertisements