DVR-942 Bug Tracking Thread L227 and beyond

Discussion in 'Other HD Receiver Support Forum (811, 921, 942)' started by Mark Lamutt, Jul 13, 2005.

Thread Status:
Not open for further replies.
  1. Aug 9, 2005 #161 of 231
    Justin

    Justin Cool Member

    21
    0
    May 15, 2005

    It's not a show-by-show difference... it's an HD versus SD difference... and it seems constant so I would suspect that the level could be adjusted on the output based on the type of recording?
     
  2. Aug 9, 2005 #162 of 231
    Rob Glasser

    Rob Glasser Hall Of Fame

    3,055
    0
    Feb 22, 2005
    For me it's a difference between Dolby Digital and PCM, and since I see it on DVD's as well I'm sure, at least in my case, it's my Digital Receiver. I do notice that Dish does level the audio, at least on their SD locals they provide. When I watch something on a Dish provided local the sound is constant between show and commerical, but when I watch something on an OTA local, SD/HD, it bounces up and down.
     
  3. JR_Baas

    JR_Baas AllStar

    69
    0
    May 5, 2005
    Well I spent an hour trying to get the receiver to lock up. It just went back to the previous channel after 5 minutes like you said. I know when I put up my OTA antenna a couple of months ago, it did reboot on the signal strength screen. Maybe it was because I was adjusting the antenna and the signal was varying so much.
     
  4. Paradox-sj

    Paradox-sj AllStar/Supporter DBSTalk Gold Club

    438
    0
    Dec 15, 2004
    AUDIO SYNC

    I am experiencing this on all channel types now (SD,HD,OTA) some channels are worse than others and some are so bad that even when i run the audio through my AV reciever the audio correction doesnt work.
     
  5. DarkDreams

    DarkDreams New Member

    4
    0
    Aug 10, 2005
    After the L227 software upgrade to my DVR-942, I have been experiencing lip sync problems on both the satellite (VOOM) HD and OTA HD channels. Sometimes it is way off and other times just slightly off. It is even out of sync when it is downconverted to the TV2 output. The recent L229 software upgrade did NOT fix this problem.



    Hopefully this annoying issue will be addressed quickly!
     
  6. Moridin

    Moridin Legend

    209
    0
    Mar 21, 2005
    When watching one particular DVR event, at exactly the same spot each time I play it back, playback stops and I get a dialog popup indicating that the satellite signal has been lost, and that satellite signal acquisition is in progress. Trouble is, signal hasn't been lost. If I press channel up/down I see whatever's being broadcast just fine. If I then resume playback of the interrupted DVR event, playback resumes a few seconds after the point in the recording at which the dialog appeared. If I skip back 10 seconds, the dialog will come up at exactly the same point in playback of the recording.

    This behavior never manifested with previous software versions.
     
  7. JR_Baas

    JR_Baas AllStar

    69
    0
    May 5, 2005
    Mark, try disconnecting your antenna. Last night, I was trying to tune my antenna. I moved it in the attic and had to disconnect the antenna cable. The system did a reboot. I did not have time to try it again to verify that it would reboot, but I will try this weekend.
     
  8. Tom in TX

    Tom in TX Icon

    714
    0
    Jan 22, 2004
    Sounds like you "Recorded" the signal aquisition, and it's now part of that recording. Does that make sense? I'm no engineer!
    Tom in TX
     
  9. Jeff McClellan

    Jeff McClellan Hall Of Fame

    1,266
    0
    Apr 22, 2002
    All you have to do is go to add a digital channel or highlight one on the left in that screen. Start moving your antenna around to alter the signal strength, and walla. REBOOT.
     
  10. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    JR and Jeff - I don't know what else is going on with your 942s that isn't with mine, because under L229, I just went to the Add Digital screen, entered a valid local channel number, and then disconnected my antenna line. The only thing that happened was that the signal strength bar went from 100 and locked to 0 and not locked. No reboot, no system freeze.
     
  11. Scott Greczkowski

    Scott Greczkowski Banned User

    6,968
    4
    Mar 21, 2002
    Mine actually did that last night as well. it was the first time I have seen it do it (I dont move my antenna often, but last night I wanted to see if I could pick up a Mass station.)
     
  12. Jeff McClellan

    Jeff McClellan Hall Of Fame

    1,266
    0
    Apr 22, 2002
    I think the issue is, it cant handle a spike in ota strength. Its like it overloads the receiver.
     
  13. Moridin

    Moridin Legend

    209
    0
    Mar 21, 2005
    No, that's not what happened. The program played back fine with all previous sw versions. Besides, if there's a signal loss during recording, there's merely a gap in the recording, not a dialog displayed indicating loss of signal as part of the recording itself.
     
  14. Mark Lamutt

    Mark Lamutt Your Neighborhood Liasion

    12,527
    3
    Mar 23, 2002
    That's not true - if there is a loss of signal during a recording, when you are playing back the recording, there is an information box popup saying that the part of the recording was lost due to loss of signal.
     
  15. Moridin

    Moridin Legend

    209
    0
    Mar 21, 2005
    Sorry, I missated. I meant to say that a dialog indicating attempting re-acquisition of the satellite signal is not displayed as part of the recording, which is what I am seeing with 229, and have never seen on this DVR event with any previous version of 942 software.
     
  16. Paradox-sj

    Paradox-sj AllStar/Supporter DBSTalk Gold Club

    438
    0
    Dec 15, 2004
    The following has happened twice since 229

    I was watching TNTHD and pulled up the guide and switched to one of the voom channels
    It switched channels but all I get is a black screen. I wait but the picture and sound never come in. I change channels again and the same thing happens again...
    I wait to see if anything will come in but this time the box reboots.
    After rebooting things are back to normal.

    I can not recreate this at will but once is an annomily twice is a concern...if it happens a third time...houston we have a problem.
     
  17. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    318
    0
    Sep 16, 2003
    I don't know if this is a bug or not. I get Dolby Digital sound on the other Sat HD channels, but not on ESPNHD. I'm watching Monday Night Football, and I 'm receiving a PCM stream (Dolby Pro Logic) instead of Dolby Digital.

    Is ESPN not broadcasting DD? Or, do I have a problem?

    I rebooted twice without any change.
     
  18. MarkR7

    MarkR7 New Member

    8
    0
    Jul 11, 2005
    Reboot problems still exist...

    This is really frustrating . I had DISH finally replace my "rebooting" 942 with a new one, and guess what??!?! The new receiver is having the exact same problem.

    To recap the problem, my 942 (old and new) reboots at the exact times every day. By "reboot", I mean that at 7pm, 11pm, 12pm, 2pm (and maybe a few other times that I don't normally watch TV) the receiver loses its signal, shuts down, reboots, and gets to the "acquiring" signal screen (#15). It cycles thru 1 of 5 then 2 of 5, stays there for a minute and then resets itself. It does this "looping" anywhere from 10 minutes to sometimes over an hour.

    Shutting off power doesn't work. Nothing works. Note, this problem did not exist on L226, started happening after L227, and still happening with L229.

    As I said earlier, it's baffling because it occurs at the exact same times everyday. This is really killing me.

    Any ideas on next steps?
     
  19. logray

    logray Godfather

    367
    0
    Apr 8, 2005
    I have the same issue with my 811. I think ESPN is in DTS as well - I don't have a DTS receiver, only does DD. Anyone with DTS receiver want to chime in?
     
  20. Moridin

    Moridin Legend

    209
    0
    Mar 21, 2005
    NFL Preseason Football is on now; it's in ProLogic, not DTS. (And yes, I have a DTS receiver.)

    As far as I know, no one is broadcasting in DTS yet; I think it was only recently (as in "within the past couple weeks") approved by the HD standards bodies.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall