1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVR archive (external HDD) issue - Can anyone help?

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by DJ Lon, Jan 18, 2010.

  1. Mar 6, 2010 #181 of 204
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Maybe we need to "follow the money". :)
     
  2. Mar 8, 2010 #182 of 204
    Tulsa1

    Tulsa1 Godfather

    255
    0
    Oct 15, 2003
    I am sorry you lost Tanner:(
     
  3. Mar 8, 2010 #183 of 204
    Kevin Brown

    Kevin Brown Godfather

    398
    0
    Sep 4, 2005
    This is a weird problem. I only ever used to use my EHD for archiving, but as my receiver's drive gets more and more filled up, I'm playing more stuff of my EHD. Over the last month or two, I've watched maybe 18 episodes of Rescue Me from my EHD. I became aware of the deleting problem maybe 10 episodes ago, and over the weekend, I tried to make it happen, and it hasn't. I normally stop an episode before the end, and get out of the menu by pressing Done, and I tried watching all the way until the end, and once, I partially watched an episode and resumed later, but I still haven't seen the problem, knock on wood. :)

    I'm wondering if there's some difference in how we have our units configured? If it's a particular hardware rev/software combination, HDMI vs RCA, etc.

    Not that I want to occur on mine, but it's almost more scary *waiting* for it to happen, if it's ever going to, than just transferring recordings back to my DVR to watch them as a preventative measure *knowing* that it could happen. If any of that makes sense ...
     
  4. Mar 8, 2010 #184 of 204
    P Smith

    P Smith Mr. FixAnything

    22,445
    225
    Jul 25, 2002
    W.Mdtrn Sea
    Most likely it's DRM glitches. Could be complicated issue, because sometimes STB getting corrupted data in case of rain or power fluctuation on board of sat.
     
  5. Mar 9, 2010 #185 of 204
    Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    There's a post on SatGuys that says that it only happens after you've already watched one program or deleted one from the EHD. Usually the bug strikes on the second event but no the 3rd, 4th or 5th, and it doesn't seem to matter how you exit the event or EHD. Weird.
     
  6. Mar 9, 2010 #186 of 204
    Kevin Brown

    Kevin Brown Godfather

    398
    0
    Sep 4, 2005
    Interesting. I watched the last 5 hours over the weekend, and I think I did 2 + 1 + 2, but there might have been some regular TV viewing in between each of those sets of 2.
     
  7. Mar 9, 2010 #187 of 204
    TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    It affects different units differently. I haven't heard a rock solid pattern from anyone. I'm sure Dish would like to hear one.
     
  8. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    What caught my eye on this post is that the poster said it was repeatable. That's the one thing most of us have not been able to do.

    But, Kent is right... what works for one may not work for others.
     
  9. Tulsa1

    Tulsa1 Godfather

    255
    0
    Oct 15, 2003
    One thing predictable about these DVRs is they are not:(
     
  10. Louigi

    Louigi New Member

    3
    0
    Jan 4, 2008
    Watched a couple of archived movies off my external HDD...no problems today after losing several titles in the past. :hurah:
     
  11. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    Keep your fingers crossed. As for me, I'll keep restoring what I want to watch until Dish says they've fixed the bug.
     
  12. langlin

    langlin Godfather

    369
    0
    Apr 8, 2005
    I've been folowing this thread all along and I just had my first auto erase on the EHD. We watch all programming from the EHD so it's amazing that we just now had the problem raise it's head. rebooting after each viewing is not an option for us since we are almost always recording at the same time as watching.

    As a side note, we still have an occasional recording that is only half there, almost always from CBS station thrugh Satellite, and we still have the problem of freezing the signals when erasing from the hard drive. The freezing is easily worked around by not erasing while recording but the other two problems don't have a work around I can use.
     
  13. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    Got an email from my engineering source at E* this morning. L6.27 is spooling and it contains a fix for the EHD deletions issue. My 622 is way down on the spool list so I won't get it until some time next week.

    If you get L6.27, and if you've experienced the EHD deletions issue, please post the results of your testing here.
     
  14. thehunlf

    thehunlf New Member

    2
    0
    Mar 15, 2006
    This is issue is further discussed on this forum and it appears that the version 6.27 is fixing the deletion issue.

    h**p://www.satelliteguys.us/dish-network-forum/201397-shows-ehd-erased-after-watching-known-28.html

    Hope it is OK to reference this other forum, but it is about the same issue.
     
  15. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    You wouldn't be the first to do so. :)
     
  16. ghasi123

    ghasi123 New Member

    1
    0
    Apr 27, 2010
    Hi,

    I wnet through 3-4 pages of post and not sure if the problem reported here is same as when I am facing or it is something else?

    Recently I added EHD on my account... I am using WD green 2TB disk in UBS docking station on my receiver...

    I am mainly using EHD to backup some of the Programming I want to keep for future viewing...

    Last night I was watching one of the eposide of LIFE from EHD, while watching eposide I got some call and I had to leave and I hit the Receiver power off on remote to shut off receiver and went out... when I came back the eposide I was watching was not on the EHD...

    Today I did two seperate test recording and moved them to EHD and I again hit the power button (on remote) while wahting these recordings from EHD... and both time recording disappeared...

    Has any one experienced similar issue? or this is some thing I am doing wrong?

    Thanks,
    G
     
  17. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    :welcome_s ghasi123.
    Sounds like this issue is repeatable. You might try just hitting Stop prior to placing your receiver in Standby. If this happens every time, it might be an issue that should be reported to technical support. I think I'll test this tomorrow.
     
  18. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    ghasi123;

    If you're still on L6.25, this is probably another manifestation of the same bug. Dish is saying that the L6.27 release now spooling is supposed to correct this. I'm still waiting for my 622 to download it, so I can't confirm this yet.
     
  19. plasmacat

    plasmacat Legend

    229
    0
    Mar 14, 2007
    A couple of weeks ago I recorded Curious Case of Benjamin Button (off EPIX) (I had 6.27 on my 622). I then transferred it to my EHD. At the time I did not check if it was actually on my EHD.
    Last night I go to watch it and it is nowhere to be found. Not on my 622, not on the EHD. WTF?
     
  20. Henry

    Henry Retired Member

    3,588
    64
    Nov 15, 2007
    Pine, CO
    I have a 622 with L627. I have not lost any programs on either the 622 or the EHD since L627 was downloaded.

    Is it possible that someone else in your household deleted it?

    It's been my experience that when you perform a transfer, the 622 will delete the program only after there has been a successful transfer, and vice-versa. If you were to stop in mid transfer (power off or unplugging the EHD, etc.) the original copy should remain on the source drive.
     

Share This Page