1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVR Service Not activated - Please help!

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by dmcdougald, Oct 29, 2007.

Thread Status:
Not open for further replies.
  1. dmcdougald

    dmcdougald Cool Member

    23
    0
    Jun 4, 2007
    For the last 3 weeks or so I've been getting this message a lot. From looking around it looks like, when it happens, people get this message all the time and can't to anything. That is not what is happening to me.

    At least 5 or 6 times during playback of a hour-long recording (FFing thru commercials and occasional pause and resume) I get that error on any DVR function (trick play, List btn, etc.) I almost always get it 3 times in a row. So typical scenario is:

    - Press FF
    - Get DVR Service Not activated msg.
    - Press Select (to remove msg)
    - Press FF
    - Get Msg.
    - Press Select
    - Press FF.
    - Get Msg.
    - Press Select.
    - Press FF.

    And finally it begins to FF.

    It doesn't always happen 3 times. Sometimes once, sometimes twice, but never more than 3 times.

    I've called D* and had them re-add my DVR service and resend verification. No change. I downloaded a CE - No Change. I reverted back to 0x18a build. No change. As of yesterday the DVR was still on 0x18a so I don't know how 0x1B4 will affect things.

    Has anybody ever seen anything like this? Does anybody have any suggestions? I'm VERY annoyed with this and am about ready to have them send me a new DVR.

    Any help is appreciated.
     
  2. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Ask that a new Access Card be sent to you, as it is the piece of the system that is responsible for that "authorization"
     
  3. dmcdougald

    dmcdougald Cool Member

    23
    0
    Jun 4, 2007
    Thanks. I'll do that.
     
  4. TigerDriver

    TigerDriver Electronics Engineer

    570
    0
    Jul 27, 2007
    A month or so ago (the day after I upgraded to Premier package!) I got essentially the same behavior (intermittent DVR service messages) on all four of my DVRs. I was also intermittently denied access to some premium channels.

    The Tier-1 CSR told me I needed new access cards. I asked her to approximate the odds of four cards simultaneously faililng. After mau-mauing her for a few minutes, she gave me the 800 number and a PIN number for Tier-2 support right away.

    The woman at T-2 fiddled around in silence for a few minutes, put me on hold a couple of times, then asked me to reboot one of the units. Rebooting worked fine, so she had me reboot the other 3 DVRS, and they worked fine, too. She told me to call back if the problem returned.

    I asked her what she had done, and she just that she had cancelled everything on my account except the basic package--then added everything back in item-by-item, and sent an "authorization strike." (whatever that is). I asked her if I couldn't have done the same thing via the web, and she just replied cryptically, "not exactly."

    This all took about 15 minutes, not counting the time required to mau-mau the T1 CSI.

    Everything's been working fine for me since, so why not try to bully your way to T2. Can't hurt; might help.
     
  5. Darwynz

    Darwynz AllStar

    56
    0
    Feb 8, 2007
    Not to EVER go against Earl... but I have had strange things like that in the past... ive found that pulling the access card out, cleaning the contact and reseating it seems to work.. might want to try that before calling as it will only take moments to try compared to the days you may have to wait for the new one.
     
  6. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Doesn't your wife get upset when you mau-mau with others?
    I had a similar problem across my account a number of months back and they did the same thing.
     
  7. SDizzle

    SDizzle Hall Of Fame

    1,555
    1
    Jan 1, 2007
    Roseville, CA
    Just be careful, when they remove all, and re-add. A few things can happen, like forgetting to re-add a sports subscription like ST (in the off season) which in turn does not set you up for auto renew which gives you a cheaper price! They may forget to re-add the protection plan (and upon re-adding it, it will restart the 30 day waiting period) so hopefully you catch it before you need it! Or, last but not least, if you were grandfathered into a package (like Premier when DVR service was included), and they remove and re-add it.......you will no longer have DVR included without 15 or so minutes while a "qualified" supervisor has to override and add your old package.

    And yes, this has all happened to me personally:lol: :lol:
     
  8. jtn

    jtn Banned User

    856
    0
    Oct 18, 2007
    Upon reactivating equipment (DVR) I have had to refresh the units via calling DirecTV to get the problem resolved, and that refresh fixed the DVR.
     
  9. Nov 5, 2007 #9 of 12
    TheSlacker

    TheSlacker Cool Member

    11
    0
    Dec 22, 2006
    Mine only occurs when I stop the Windows Media Center app running on my pc, which the HR20 is networked to. In fact, every time I get that message, it is immediately followed by a message saying it is disconnected from my pc.
     
  10. csgo

    csgo Legend

    246
    0
    Oct 15, 2006
    I get the same error under the same circumstances.
     
  11. gphvid

    gphvid Godfather

    498
    0
    Jun 19, 2007
    Thousand...
    Mine does that when I do a bunch of keystrokes like the 30-sec skip button 5 or 6 times to fast wind through a commercial. I found that if I hit the select button and then stop and play again, it seems to clear the mesage never to re-appear again. Maybe the button pushing for the commercial skip causes the box to become stupid for a minute...:shrug: But I'm still able to continue on with my watching of pre-recorded shows.
     
  12. furjaw

    furjaw AllStar

    66
    2
    Jul 29, 2007
    I removed my Access Card.
    Then I sprayed a paper towel with WD40 and polished the gold contacts with it.
    That solved the "DVR Service Not Activated" problem.
     
Thread Status:
Not open for further replies.

Share This Page