1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EHD causes reboots

Discussion in 'Hopper System Support Forum' started by 4HiMarks, Apr 29, 2014.

  1. 4HiMarks

    4HiMarks Hall Of Fame

    Jan 21, 2004
    Laurel, MD
    I have an EHD with a lot of movies and such saved on it. Whenever I hook it up to my Hopper I get a messge that I have disconnected an device from "" (That's a pair of double quotes with nothing between them). Then the screen goes blank, and the Hopper reboots itself. If I leave the EHD connected, this behavior repeats. I have tried two different USB ports and the same thing happens. I have another drive which has no problem. Is there any hope for getting my content back?
  2. RBA

    RBA Well-Known Member

    Apr 14, 2013
    Is this hard drive from a different receiver or was it recorded on this Hopper? Is this hard drive on the same account? How long has the Hopper been active, what version of software?
  3. 4HiMarks

    4HiMarks Hall Of Fame

    Jan 21, 2004
    Laurel, MD
    Some content came from my old 622 and some was recorded from the Hopper. It used to work just fine on it. Same account. I don't recall how long it has been active, several years, at least. Software version is S431 NACB.
  4. thomasjk

    thomasjk Legend

    Jan 10, 2006
    Have you tried a cold reboot? Pull the plug.
  5. 4HiMarks

    4HiMarks Hall Of Fame

    Jan 21, 2004
    Laurel, MD
    Reboot the Hopper or the EHD?
  6. david_jr

    david_jr Godfather

    Dec 10, 2006
    I would try unplugging the Hopper and leave it unplugged for at least a minute then try your EHD again.
  7. Mike.H_DISHNetwork

    Mike.H_DISHNetwork DISH Representative DISH Representative

    Feb 1, 2011

    [SIZE=medium]There are some things I would like to check and try to get this working for you if you’re still having the same issue. I want to send an Authorization Hit to help with this issue.[/SIZE]

    [SIZE=medium]Would you please PM me with the phone number on the account to bring up the account? [/SIZE]


Share This Page