1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EHD suddenly does not work

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by guisep, Sep 19, 2008.

  1. guisep

    guisep New Member

    Aug 4, 2006
    I have a Cavalry 750 Gb drive that worked perfect from the day Disk allowed external hard drives. I've check the drive on my linux system and it's fine. I've called Dish but no luck they only open a engineering ticket and after three weeks have not called back (yes I've opened more then one) I've done all I know what to do.. rebooted both drive and the 722.

    Anyone else have this problem or have a solution. I'd love to get the 500Gb of movies off that.. Not fun..

  2. Bill R

    Bill R Hall Of Fame

    Dec 20, 2002

    What message do you get when you try to access your external drive?
  3. MrC

    MrC Legend

    Jun 6, 2005
    Try first turning of the drive, wait, and then turn it back on. The receiver will sometimes detect the drive. If this does not work, try rebooting the receiver. I've had to perform this a couple of times, and eventually the drive was recognized.
  4. guisep

    guisep New Member

    Aug 4, 2006
    First I've tried the rebooting and on/off numerics times. My Linux box reads the drive perfectly. This all started after one of the software upgrades. I just want to see if anyone is using this brand of drive and had this problem. The error message I get from the 722 is "You have connected an unsupported device to the USB port. Select "Help" for more information"
  5. Charise

    Charise AllStar/Supporter DBSTalk Gold Club

    Jan 25, 2004
    Try turning off the EHD, rebooting the 722, and then turning on the EHD. I have a Cavalry 500GB and haven't had any problems. I hope that works or you or you find the problem!
  6. srrobinson2

    srrobinson2 Legend/Supporter DBSTalk Gold Club

    Sep 16, 2003
    I have exactly the same issue. Did you ever resolve your problem?
  7. Jim5506

    Jim5506 Hall Of Fame

    Jun 7, 2004
    Call Dish and have them send a "Hit" to your receiver, re-authorizing the EHD.

    This has worked for several users with similar problems.

    It is not in their list of scripted things to do but be insistent.

Share This Page