1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Enabling MRV using your home networking

Discussion in 'DIRECTV Connected Home' started by Doug Brott, May 20, 2010.

Thread Status:
Not open for further replies.
  1. Feb 3, 2012 #1081 of 1195
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    You don't need to call. Reply to the e-mail you received and explain (again) that you want MRV turned on in an unsupported mode and that you understand it will be an additional $3/month fee.

    That should get it done for you.

    - Merg
     
  2. Feb 3, 2012 #1082 of 1195
    vict

    vict Mentor

    43
    0
    Nov 26, 2007
    Yeah, don't call. Just reply to that email, and again explain nicely what you want. You'll likely get another response saying it's been sent to the "special handling" department, and that it will be addressed within 24-48 hours. If things go well, you'll likely get another email saying it's been activated.

    That's how it worked for me and others......
     
  3. Feb 3, 2012 #1083 of 1195
    SpinDisc

    SpinDisc New Member

    1
    0
    Feb 3, 2012
    Tried the standard e-mail from the OP. Received the standard reply telling me about the "great features" of MRV, but wouldn't activate it. I replied with: "Could you please forward my request to someone in technical support who is
    familiar with unsupported MRV?"

    Their response?

    ----------------------------------------------------------------------------

    Dear ,

    Thank you for writing back.

    I understand you want to forward your request to our technical support team for assistance in getting Whole Home DVR service since you had been part of our Multiroom Viewing Public Beta testing.

    However, please note that though you are already networked using this public beta testing, our installer still needs to validate the connections in your home. With this, we prefer to speak to you directly to further assist you.

    At DIRECTV, we have developed procedures intended to provide you with the best and quickest resolution to whatever technical issues that may arise. There are multiple potential causes for each technical issue --- troubleshooting over the phone allows us quickly and effectively return your preferred DIRECTV programming to your television.

    With that being said, I highly recommend for you to call our Technical Support Center at 1-800-531-5000 and select the option for "Technical Assistance". Our Technical Support agents are trained to walk you through a number of troubleshooting steps which are too difficult to try to talk through over email. Also, you may find some helpful information at the DIRECTV Technical Help forums. Just visit (URL removed - I'm new) to find answers to your questions.

    I'm glad to be of assistance to you today, Mr. . And we look forward to providing you service for years to come.

    Sincerely,

    Eunice
    DirecTV Customer Care Specialist

    ----------------------------------------------------------------------------

    Why can't they just send me along to someone intelligent who will activate it? How many more times do I reply? And what do I say at this point?

    I really don't feel like calling, as I'd dealt the the CSR idoits for the past two weeks (trying to order an access card for a new receiver, them not sending it, "resending" it, and then 45 minutes for an "automated" process to finally get it activated). Needless to say, I'm frustrated.

    Any help or suggestions would be appreciated!
    Spin
     
  4. Feb 3, 2012 #1084 of 1195
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    First, :welcome_s to DBSTalk!

    Second, follow my instructions in my previous post. Your issue here was that you asked to be referred to their technical support department. You basically just need to make your request again and let them know that you know there will be an additional fee.

    - Merg
     
  5. Feb 4, 2012 #1085 of 1195
    Ronomy

    Ronomy Mentor

    38
    0
    Jan 23, 2012
    I am waiting for one more deca module before I hookup deca myself. Should I just have it turned on like people are doing here? I fear they will want to send somebody out before turning it on if I say swim and deca is installed. I am not paying anybody to look and say looks good and charge me for it.
     
  6. Feb 4, 2012 #1086 of 1195
    sweep49

    sweep49 Legend

    188
    9
    Jul 15, 2008
    SW GA
    Ok, thanks for the reply. I just checked and found I deleted their response email already, so I'll start fresh again on Monday.
     
  7. Feb 4, 2012 #1087 of 1195
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Don't even mention DECA in your e-mail. Since you did a self-install, you will have an unsupported install whether or not you use ethernet or DECA. Just request in the e-mail to have MRV turned on in the unsupported mode and that you know it will cost an additional $3/month.

    If you get an e-mail back stating that you need to have the upgrade performed, just reply and reiterate what you requested in your first e-mail.

    - Merg
     
  8. Feb 4, 2012 #1088 of 1195
    Ronomy

    Ronomy Mentor

    38
    0
    Jan 23, 2012
    Thanks! I will try that when I get it all hooked up.
     
  9. Feb 6, 2012 #1089 of 1195
    Attitude2000

    Attitude2000 Mentor

    32
    0
    Jun 22, 2005
    My set up is really simple back from when people were installing things themselves, like almost 15 years ago. The last time anyone touched anything was when my dish had to be replaced an oval with three LNBs for my first HDDVR just over 2 years ago. We now have two HDDVRS, so would this be significantly easier than buying a DECA/SWiM and installing it myself?
     
  10. Feb 6, 2012 #1090 of 1195
    Ronomy

    Ronomy Mentor

    38
    0
    Jan 23, 2012
    I am on an older grandfathered package I think I need to change before I send that email. I am on the package that includes hddvr service in the price.
     
  11. Feb 6, 2012 #1091 of 1195
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    That shouldn't matter. I do remember a while back that there was an issue with people that had that included in their package with regard to getting MRV turned on (basically, the system did not see that you had HD service since it wasn't broken out of the package), but it was resolved.

    - Merg
     
  12. Feb 6, 2012 #1092 of 1195
    Ronomy

    Ronomy Mentor

    38
    0
    Jan 23, 2012
    Great news! Thanks!
     
  13. Feb 6, 2012 #1093 of 1195
    trdrjeff

    trdrjeff Icon

    817
    5
    Dec 3, 2007
    FYI,OP method still works. I emailed Friday evening (after 5pm Pacific) and had it running Saturday. Wireless N access point that plugs into all my media center stuff (PS3, Media PC, & HR20). And a Linksys WGA600N gaming port for the HR22.
     
  14. Feb 8, 2012 #1094 of 1195
    sweep49

    sweep49 Legend

    188
    9
    Jul 15, 2008
    SW GA
    Sent my "new" second request in on Monday and it was promptly denied stating that I needed to request installation of the proper equipment for $199. Replied to that reiterating that I wanted to be activated in unsupported mode. Then received a reply that my request was forwarded to a specialist. At 11:30 that night I received an email that my service had been activated. A longer process than some have endured but it was done. Thanks to all the folks on here for pointing the way. BTW, my units are networked with Trendnet 200mbps Powerline adapters and the whole home service is working very well, including ff, rw, and 30 skip.
     
  15. Feb 8, 2012 #1095 of 1195
    RACJ2

    RACJ2 Hall Of Fame

    3,866
    4
    Aug 2, 2008
    I called today and they added unsupported MRV for me. The reason I called is because when MRV first came out of beta, they had told me they couldn't add it w/o changing to a new package. So I figured I would have to do some talking to get him to do it. I started reading post # 2 in this thread to him and he said, no problem, I can add it. He seemed pretty sharp and completed it within a couple minutes.

    After completing it, he said is there anything you like to watch that you don't have. I said the Sports Pack, but just for pre and post-game shows of my NHL team. So its not really worth the price. He said no problem and gave me 3 mo's free. Must be because I added MRV, because I tried to get it free a couple months ago and they said they couldn't do it.
     
  16. Kennymac29

    Kennymac29 New Member

    1
    0
    Oct 28, 2011
    Used this method and 30min later received activation reply! Thank you for this post!
     
  17. Ronomy

    Ronomy Mentor

    38
    0
    Jan 23, 2012
    Etwork
    OK! Just finished installing DECA and all receivers have internet access. I just emailed directv like you said to do. Hopefully I will be activated soon!

    Ron

    Update: MRV is turned on! However my HR20 doesn't see my HR23 and my H23 sees my HR23 but doesn't see my HR20. My HR20 says no networked DVR's found. May need to reboot my HR20 although I have Ethernet access so it should work.

    Nevermind! All is well...factory default on the HR20 and resetup network fixed it!
     
  18. Ronomy

    Ronomy Mentor

    38
    0
    Jan 23, 2012
    Thanks to DBSTalk and everybody in this thread for helping me get my DECA network up and running self installed. Everything is working great!

    Best Regards, Ron
     
  19. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
  20. thedonn

    thedonn AllStar

    72
    0
    Jan 10, 2006
    Hey guys. I would like to try this. I have a brand new equipment, H24-200 and HR24-200.
    THe reason Im piping in here is because before I saw this post a few weeks back, I asked to have MRV activated on my account because I thought it was that simple... If you have your equipment networked. And I already run the Directv2pc with no problems too. But I remember them telling me its not as simple and I needed a switch or something.
    Now that I see this post, I guess my assumption was correct. But Ill try this word for word or text for text and see if it works.
     
Thread Status:
Not open for further replies.

Share This Page