Error 775

Discussion in 'DIRECTV General Discussion' started by b4pjoe, Mar 27, 2020.

  1. compnurd

    compnurd Hall Of Fame

    3,320
    493
    Apr 23, 2007
    Evans City PA
    At this point though does he have “installers” at his house. His last two trips were service calls which would leave more towards a service technician is on site
     
  2. SuperTech2131

    SuperTech2131 Member

    55
    15
    Aug 4, 2019
    Usually no difference in ATT's eyes from a general dispatch position. Would be up to local management. Or local dispatch if it's passed on to 3rd Party Contractors.

    Sent from my SM-G977U using Tapatalk
     
  3. b4pjoe

    b4pjoe New Member

    1,170
    315
    Nov 19, 2010
    All of the people that come out here are in AT&T service vans so I don't think they are 3rd party techs.
     
  4. mickat

    mickat New Member

    45
    3
    Jul 8, 2007
    b4pjoe I know it works because I have the very same setup, 1 HR54, 4 HR24's 1 H24 & 1C61k. Everything works fine and has for years now. Good luck getting D* to fix it.
     
  5. slice1900

    slice1900 Well-Known Member

    10,757
    1,569
    Feb 14, 2013
    Iowa
    If you are one tuner off, have the installer switch one of the HR24s to single tuner, and install the reverse band LNB. Assuming it comes up showing 22 tuners like WestDC's does then you can switch it back. If not you'll have to start the HR54 last. It wants to grab 7 tuners but actually only uses 5 for the foreseeable future.

    Another alternative would be to buy a DSWM30 off eBay and swap it for your SWM16. Assuming it is the SWM16 that is dead, and not the PI29 or the LNB, that will work perfectly for you at a cost of around $50.
     
  6. b4pjoe

    b4pjoe New Member

    1,170
    315
    Nov 19, 2010
    Slice1900...I did ask them about swapping out the H24 for another C61K but that causes a two year contract. Also the SWM16 was just replaced last Saturday after getting 771 on several channels. Now I have the 775 on all channels on all receivers. Unplugging the PI29 and plugging it it back in last night gave me service back for about 10 seconds. After that unplugging and plugging it back in gives me nothing. If I could just get a hold of DTV I would just ask them to send me the PI29 to see if it fixes it. No tech needed for that.
     
  7. armj1978

    armj1978 Cool Member

    37
    10
    Feb 8, 2009
    Exactly! Tell the installer you will disable tuners. When I did my 4K upgrade several years ago the installer had no Idea what he was doing. He also made the statement that he had no idea how anything worked in my setup. He started by telling me that the RB LNB only supported 13 tuners so I was over with my existing ten tuners and adding seven with the HR54. His solution was to use the RB LNB in conjunction with my existing SWM-16. I asked him to explain how he would do that and he could not because it was not possible. I ended up telling him that I knew it would support 22 tuners. He said he could not install it because they were only allowed to install it with 13 tuners maximum. I told him that we could switch all of the HR's to one tuner to get me under 13. He understood that logic and agreed. He also said that he would need to note it on the order before I signed it to show it was my idea.

    In the end, I had him so annoyed with my instant quality control that he only verified that the HR54 and two clients were working and ran out. I started everything else up and all receivers worked, with all tuners, and all reported 22 channels from the SWM. One note that may be helpful is that I did have some strange things happening until I installed band stop filters on everything but the HR54 and clients. I have a complex setup though because I still run whole home over wired ethernet and have two HR20-100's, two HR20-700's and an HR21-100 in the mix. I mainly had issues with the HR24 and HR54 not using the ethernet for whole home and the other HR's were acting strange also. Band stop filters fixed everything. System has worked flawlessly since with 19 tuners in use.
     
    Rich and WestDC like this.
  8. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,564
    387
    Feb 9, 2008
    A SWM16 Gives 8 Channels on each leg - - What I suggest till you can get a Tech on Site - is Disconnect all receivers That are NOT needed and only Connect the ones needed. --First -Unplug the PI-29 --Hook One TV (needed) first - Let that come up and then add any others you need -(REMINDER) 8 tuners per leg-only Example-Hr44 =5 Hr24 = C61K or any mini=0 --HR54=5 or with 4K =7 --any Hr receiver =1

    You can test the oputput of a PI29 with a Volt meter -it should read 29v --Harbor freight for the volt meter
     
  9. b4pjoe

    b4pjoe New Member

    1,170
    315
    Nov 19, 2010
    Well...my service just came back on. It was out from around 9:00 pm until around 3:00 pm today. Not sure what to think about it. Last week before the tech came out I was getting the 771 error on several channels. He replaced the SWM16 and those channels came back and worked until last night. We had some light rain and it was really, really, really humid last night and it was a little after 9:00 pm when it went out with the 775 error. PI29 is in the house and dry. The SWM16 is under the house and away from rain. So I'm guessing a moisture issue from rain and/or humidity on the roof where the dish is. LNB? Connector?
     
  10. b4pjoe

    b4pjoe New Member

    1,170
    315
    Nov 19, 2010
    Bingo! The one installer even showed me his documentation where it states it only supports 13 tuners. I can't blame the techs. They are just following the documentation they are given. The one guy tried it but he, and I, didn't know the proper way to start the receivers at the time.
     
  11. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,564
    387
    Feb 9, 2008
    Yes-the center lead of the rg6 is damaged -- so at night it cools off and shrinks and when it warms it expands
     
  12. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,564
    387
    Feb 9, 2008
    The "techs" are Foder -meaning the are paid little per job and if a call is repeated they are Dinged 50% of their pay for that job --Turn over is so Bad and often -That's why you only get a Tech "BODY" no often a real tech as they are few and far between --Because of the abuse of the job

    Because your Swm 16 is under the house all the more reason to get rid of it and replace it with a rg6 all the ay to the inside of your home

    What state are you located in? if your Close to me -I have a LNB and will come to your home and fix it
     
    Last edited: Mar 28, 2020
    Rich likes this.
  13. SuperTech2131

    SuperTech2131 Member

    55
    15
    Aug 4, 2019
    50%? Maybe. In my general area. Tje local contractor pays $30 for a service call. And charges back 55 for repeats. But only 1 per week. So techs automatically assume they will get a charge back and fix what they can. And blame the rest on equipment

    Sent from my SM-G977U using Tapatalk
     
  14. b4pjoe

    b4pjoe New Member

    1,170
    315
    Nov 19, 2010
    I live in Illinois. Thanks for the offer but I wouldn't ask anyone to travel in these times. Even trying to get in touch with DTV last night and today I was hoping they would send me PI29. While on hold for an hour today I had one in my Amazon cart and then DTV started working again. I'll see how it goes for a couple of days. Might just get the RB LNB from solid signal or Amazon and try it myself. I'll have to invest in a ladder that will reach up there too. :) Also will need to investigate the spaghetti mess of RG6 cables at my crawl space opening and figure out what has to be done under there. Also it rained again tonight. More than last night but DTV didn't go out tonight. Less humid tonight than last night though.
     
    SuperTech2131 likes this.
  15. SuperTech2131

    SuperTech2131 Member

    55
    15
    Aug 4, 2019
    I would be willing to bet money, that the P1 and switch are fine. Most likely loose or bad connections.

    Sent from my SM-G977U using Tapatalk
     
  16. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,564
    387
    Feb 9, 2008
    I'm in VA so maybe someone else is -
     
    Rich likes this.
  17. Rich

    Rich DBSTalk Club DBSTalk Club

    35,496
    1,870
    Feb 22, 2007
    Piscataway, NJ
    Yup, those are exactly the kind of "techs" we see in my area. "Techs" that a few weeks ago were working for pest control companies.

    About your offer to go to his home and fix the problem? Make me that offer when I'm in a situation like his and I'll do damn near anything to get you to my home. DC's not that far away, I'd be most appreciative.

    Rich
     
    WestDC likes this.
  18. Rich

    Rich DBSTalk Club DBSTalk Club

    35,496
    1,870
    Feb 22, 2007
    Piscataway, NJ
    Yeah, I've never had one of them fail. I've had my SWM16s for a long time and never had a problem. Same thing with the power inserters. I used to have problems with one of my PIs but we found out one of our housekeepers kept vacuuming beneath the bed the PI lived under and she kept hitting it with the power head of the vacuum cleaner. All I had to do was pull the power cord of the PI off the receptacle and plug it back in to get everything working again.

    Rich
     
  19. WestDC

    WestDC Well-Known Member DBSTalk Club

    3,564
    387
    Feb 9, 2008
    Should you ever need it and I'm able --Just let me know
     
  20. Rich

    Rich DBSTalk Club DBSTalk Club

    35,496
    1,870
    Feb 22, 2007
    Piscataway, NJ
    I've always been able to fix any problems I've had but if it happens I will contact you. Thanks.

    Rich
     
    WestDC likes this.

Share This Page

spam firewall