1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error message--fix? Ethernet setup

Discussion in 'DIRECTV Connected Home' started by Everyperson, Feb 21, 2011.

Tags:
  1. Everyperson

    Everyperson AllStar

    71
    0
    Nov 26, 2006
    "Playback failed. No audio/video data packets received from server".

    This shows up on only one of my 4 DVR receivers(HR21-100).

    Network, router, other DVRs fine.

    Any suggestions?
     
  2. Go Beavs

    Go Beavs Hall Of Fame

    3,639
    58
    Nov 18, 2008
    Portland,...
    Have you tried rebooting that receiver?

    Is this a 100% wired ethernet setup?

    How is it wired? Switches, adapters, router, etc.
     
  3. Everyperson

    Everyperson AllStar

    71
    0
    Nov 26, 2006
    100% hard wired to a switch and from the switch to the router. No adapters of any kind. I have rebooted, reauthorized, restarted the router, gave the HR21-110 a static ip, used top/bottom ethernet input on the box, etc.
     
  4. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    If you run a system test, does it say that Ethernet is Connected? Also, can you download On Demand content? Just checking to see that you have any sort of connectivity.
     
  5. Go Beavs

    Go Beavs Hall Of Fame

    3,639
    58
    Nov 18, 2008
    Portland,...
    OK... assuming you have your DVR's all on the same switch, have you tried a different port on the switch or a different ethernet cable from the swtich to the suspect DVR?

    Do TVapps work? Are there any errors when you run a system test? EDIT: Yes like Stuart says. :)
     
  6. litzdog911

    litzdog911 Well-Known Member

    12,244
    71
    Jun 23, 2004
    Mill Creek, WA
    Does the show you're trying to view play back normally on the DVR that recorded it? Sometimes this message is caused by a corrupted recording on the source DVR.
     
  7. Everyperson

    Everyperson AllStar

    71
    0
    Nov 26, 2006
    Every connectivity test is fine. Downloads are fine.
     
  8. Everyperson

    Everyperson AllStar

    71
    0
    Nov 26, 2006
    The originals play fine and I've tested this on the other three DVRs.

    Thanks for all your good suggestions.
     
  9. Drucifer

    Drucifer Well-Known Member

    9,428
    246
    Feb 12, 2009
    NY Hudson...
    Kept getting that. It was a sign that my H21-100 was starting to fail. BTW, when that happen, both the remote and the front panel buttons refused to work. A RBR restored the HR21. First it was for a few weeks. Then it worked it way down to only a few hours.
     
  10. Everyperson

    Everyperson AllStar

    71
    0
    Nov 26, 2006
    This a replacement unit from D* and it is refurbished.
     
  11. jdspencer

    jdspencer Hall Of Fame

    6,646
    14
    Nov 7, 2003
    I've seen that message a couple of times when trying to view a show from my HR23. Just called up the same show and it worked. My guess is that some initialization got messed up the first time.
     
  12. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Everyperson... I'm beginning to think it's time to call DIRECTV again. Terribly sorry.
     
  13. Drucifer

    Drucifer Well-Known Member

    9,428
    246
    Feb 12, 2009
    NY Hudson...
    It been here for years, so I think it was new when I got it. The replacement was another HR21-100. Don't see a refurbish tag and its appearance would suggest new old stock.
     
  14. nevea2be

    nevea2be Legend

    172
    0
    Sep 4, 2007

    I went through the whole process of getting YouTube video's to play and then apparently they did some type of "fix" so they would play nicely on all receivers. Everything worked great for me up to that point where I started getting the same error message while trying to play back recorded shows. Turns out that after having all the parental controls turned off in the settings they went and added another to play web videos which is automatically turned off and doesn't allow playing of recorded shows from one DVR to another over the Whole House setup! Why I have no idea? But if you enable playback of web video's on all your receivers they will play just fine afterwards.
     

Share This Page