1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error "playback failed no audio/video packets received from server".

Discussion in 'DIRECTV Connected Home' started by InfoManWD, Sep 7, 2011.

  1. Sep 7, 2011 #1 of 10

    InfoManWD Cool Member

    Jan 5, 2008
    I had WHDVR with a wireless Cinema connection kit set up for my home in July 2011. It has been working well but we began receiving errors (playback failed no audio/video packets received from server) when trying to view shows that were recorded on the Bedroom DVR from the Living Room DVR. Conversely, testing from the Bedroom DVR showed no problems playing shows that were recorded on the Living Room DVR.

    Both DVRs are HR24-500's. I ran the system test on both of them and received a diagnostic code = 72-79-399 on the Living Room DVR (nothing on Bedroom DVR). At that point I did a reset on the Living Room DVR as a basic troubleshooting step but the code was still there and the Bedroom DVR shows would still not play from the Living Room DVR.

    So I called DTV and the CSR said she hadn't seen the code but that a common fix for WHDVR issues is to have them reboot all receivers at the same time. She seemed to think that there was also some difference in a reboot initiated by DTV versus me doing it on the unit. :rolleyes:

    The answer is that rebooting both DVRs at the same time fixed the problem. Hmmm ... after we did that, I had wondered if I would have had a chance to reboot the Bedroom DVR on its own if that might have fixed the issue? :confused:

    I looked around and found mostly old threads on this but one newer one where the guy fixed the same error message by switching network ports on his router. I am a computer guy so I have remoted into the Wireless DECA and configured it with a static IP. I have a NetGear WNDR3700 and I have messed with my LAN DHCP range so the DirecTV receivers and my LAN don't collide. The DVRs have fixed IPs above the DHCP range. All the computers have DHCP reservations even including my kid's DSi's on the Guest network so I'm pretty certain of the IP of any devices running on my network.

    Anyway, the issue is gone for now but I'm just curious if anyone else has had the same error message and found that the fix was simultaneous rebooting of the DTV receivers? One thread talked about a fix coming out in the software but I'm not sure of the timing. I'm wondering if this will be likely to crop up again in the future.

    p.s. -- An interesting thing I saw in my NetGear router is that it shows the same MAC address for the DECAW IP and the two DVRs if I catch them through subsequent refreshes but never at the same time. Is that typical for the bridge to see just the device that happens to be talking at one moment? The MAC shown in the router doesn't jive with the DECAW status page ether (shown below) ...

    Model Number : DCAW1R0-01
    Serial Number : XED3A1113A1419
    System Firmware Version : DECA-W-J715-V0.026S-T004
    Wireless Firmware Version :
    Firmware Version : EN2210.

    MAC Address: 00:0B:6B:FE:89:F1
    Bridge IP Address:
    Subnet Mask:
    Secondary IP:
    MoCA MAC Address: 00:0B:6B:FE:89:F2

    NetGear WNDR3700 shows ... 00:0B:6B:FF:E3:2A

    or 121 or 120 sometimes.

    The secondary IP even PINGs ... what an interesting little world! ;-)
  2. Sep 7, 2011 #2 of 10

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    Dec 9, 2006
    Error 72 = Cannot detect dial tone, but Internet connection good.

    Error 79 = Indicates that the network connection has dropped multiple MRV sessions over the past 5 days.

    Cause / Resolution: Check for loose/bad connectors that may be causing intermittent problems with the signal. Verify all hardware have green labels indicating that they are SWM/MRV compliant.

    It's been rare here, but sometimes all receivers need to be rebooted to clear a problem. I'm not sure that this has anything to do with a "simultaneous rebooting", as I reboot one, check, and then reboot another, check, etc.
  3. Sep 7, 2011 #3 of 10

    larryk Legend

    Aug 17, 2006
    I receive the Error "playback failed no audio/video packets received from server" every few months, and have never found a permanent fix, but, rebooting the offending server does correct the problem. Just like a computer - they just need a reboot every once and awhile...
  4. Sep 7, 2011 #4 of 10

    TDK1044 Godfather

    Apr 8, 2010
    I've seen it a couple of times. I just hit 'play' again and it comes right up.
  5. InfoManWD

    InfoManWD Cool Member

    Jan 5, 2008
    Thanks TDK. In my case it was repeatable since I tried over 10 shows from both receivers. On one receiver, it was fine ... on the other, I always received the error.

    Interestingly, I had a year's worth of problems in the back bedroom but a new receiver cleared it up ... it might just be that the new receiver can deal with a marginal cable better? I don't think it would be connectors ... the tech redid everything, even the wall jack.
  6. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    Dec 9, 2006
  7. lugnutathome

    lugnutathome Hall Of Fame

    Apr 13, 2009
    Woodburn, OR
    Other things that *might* work, rerun the network setup on the "lost" server.

    In all cases on my set up I can trace this error back to my HR23-700. Without periodic reboots it arbitrarily storms the network and causes a client connection (if present at the time to drop) and as it continues I watch the others "drop" too. In actuality they are fine, it's the HR23-700 no longer seeing incoming traffic once its hit full outgoing mode.

    I have seen when I was using the HR23 as a client and this happened that it did affect the serving DVR and that time both did require reboot.

    Unfortunately here in the digital age there are still places for the current incarnations of that "tap to jar the connection or a piece of tinfoil to get a better picture":grin:.

    Don "but as Micro$oft has taught us, why troubleshoot? Just reboot" Bolton
  8. tomlin

    tomlin New Member

    Nov 8, 2009
    I have 2 DirecTV DVRs. An HR22 in the livingroom and an HR24 in the den. They are 'Whole Homed'. Ocasionally, I get this error message when trying to watch a program recorded on the HR22 from the HR24 (LR to Den):

    'Playback failed. No audio/video data packets received from server.'

    I've found that I can either:

    1) go to the livingroom and start watching any program recorded in the den for a few seconds, stop, and go back to the den, or
    2) go to the livingroom and start watching the program I want to watch in the den for a few seconds, stop and go back to the den.

    This takes care of the problem (for a couple of weeks anyway). It's definitely quicker than rebooting. It's getting annoying though.
  9. crazymomof4

    crazymomof4 New Member

    Aug 10, 2010
    QUOTE: "This takes care of the problem (for a couple of weeks anyway). It's definitely quicker than rebooting. It's getting annoying though."

    Yes, it is. Wish I could start billing Directv for my "troubleshooting" services! :rolleyes:

    It happened again today. I settled into my bed all ready for an afternoon of movies while my husband had friends over watching the Sun afternoon football games. Immediately, I got the dreaded "playback failed...." message. Reset the bedroom rec'vr using the remote. No change. Unplugged the rec'vr for 15 seconds then rebooted. No change. So, do I go down to the main rec'vr (where the guys are) and excuse myself while I turn off their game and watch a few mins of a dvr'd program to fix my Directv "whole home" system? Inconvenience and embarrassment for me. Disrupting the game for hubby and guests. blah.

    This repeated problem is NOT a great feature, Directv!!!!! :mad:
  10. Diana C

    Diana C Hall Of Fame DBSTalk Club

    Mar 30, 2007
    New Jersey
    We used to see this frequently between the H25 in the kitchen and an HR24-100 in one of the bedrooms. This particular connection also had odd issues with trick play (fast forward not engaging, then jumping forward to the next tick mark for example). The problem seems to have gone away with the latest software update.

Share This Page