Evening Pixlation

Discussion in 'General DISH™ Discussion' started by Ralph Inocencio, Aug 8, 2020.

  1. Aug 8, 2020 #1 of 10
    Ralph Inocencio

    Ralph Inocencio New Member

    5
    0
    Aug 8, 2020
    Most evenings after around 8pm I get heavy pixels on my Joey’s
    I have no problem during the day
    I have to unplug the Hopper then plug back in, power up and that fixes the problem.
    I called Dish and they replaced my Hopper. Was good for awhile but now the problem is happening again. What could be going on in the evening that’s causing the problem?
     
  2. Aug 9, 2020 #2 of 10
    Jim5506

    Jim5506 Hall Of Fame

    3,879
    78
    Jun 7, 2004
    Do you have an OTA adapter that is tuned to a weak station?
     
  3. Aug 9, 2020 #3 of 10
    Ralph Inocencio

    Ralph Inocencio New Member

    5
    0
    Aug 8, 2020
    Yes and the over the air channels come in with no problem during the pixelation issue on the main dish channels
     
  4. Aug 9, 2020 #4 of 10
    scooper

    scooper Hall Of Fame

    7,154
    186
    Apr 22, 2002
    Kansas City KS
    When you say "Main Dish channels" - what do you mean ? The cable type channels, or the main channels of your local stations, or what ?
     
  5. Aug 9, 2020 #5 of 10
    Ralph Inocencio

    Ralph Inocencio New Member

    5
    0
    Aug 8, 2020
    Yes cable type channels like espn, hbo, tnt etc. which are not local stations
     
  6. Ralph Inocencio

    Ralph Inocencio New Member

    5
    0
    Aug 8, 2020
    Still having the same issue. Called customer support and all they do is reset the Hopper which always fixes the problem, but then it keeps on happening the next day.
    Going to cancel Dish and give Direct TV a try. Im paying close to $150 a month and they should have a solution by now.
     
  7. Jim5506

    Jim5506 Hall Of Fame

    3,879
    78
    Jun 7, 2004
    When I have pixellation on a satellite channel, I just tune to a strong OTA channel then back to the satellite channel - the pixellation is gone and it only takes a second.
     
  8. Ralph Inocencio

    Ralph Inocencio New Member

    5
    0
    Aug 8, 2020
    But the problem exist on all channels, OTA and Satellite. The only fix is to unplug the hopper from the power source then plug back in.
    Thanks for the reply.
     
  9. DJ Lon

    DJ Lon Legend

    290
    8
    Nov 3, 2005
    Phoenix, AZ
    This doesn't always work...especially if an OTA recording is in process
     
    Last edited: Sep 16, 2020
  10. Richard Duch

    Richard Duch New Member

    1
    0
    Sep 17, 2020
    I've been having the same problem, thought it was because I used CC and changed channels, then I thought it was because I would fast Fwd through some youtube posts but when I lost sound from my Sonos and when it was disconnected I still couldn't get sound through my new 8k samsung I'm thinking "Houston, we have a problem" ...It starts with the Pixellation On the Hopper and/or the Joeys but clears up with a reboot all too frequently... Hey DISH, C'mon Man!!!
     

Share This Page

spam firewall

Advertisements