Exceptionally long program length indication

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by JerryMeeker, Nov 10, 2020.

  1. JerryMeeker

    JerryMeeker Legend

    1,064
    141
    Sep 20, 2007
    Austin, Texas
    This may have been reported previously, but it is new for me. I recorded the last episode of the documentary on the NXIVM cult on Starz. The episode was advertised as being 1 hour 26 minutes long, but this is how it appeared in my recordings list:

    Long Prog.jpg

    After the episode ended, I fast-forwarded and hit the end of the recording at approx 1 hour and 30 minutes, so the 23 hour entry in the list is incorrect. Has anyone seen something like this?
     
  2. harsh

    harsh Beware the Attack Basset

    22,063
    331
    Jun 14, 2003
    Salem, OR
    That's a new one. Was this recording made across the midnight boundary?

    I'm betting that the time interval didn't take into account the date change. This seems odd to me as I thought that the recordings were done with a start time and a length (a explanation I developed when weather fade threw the recording schedule behind).
     
  3. Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    I have a 24-500 that keeps on recording some programs past the point where it should stop. That HR also skips to the end of episodes randomly and loses audio at times. I know I need a replacement.

    Rich
     
  4. harsh

    harsh Beware the Attack Basset

    22,063
    331
    Jun 14, 2003
    Salem, OR
    Does it actually record more time or is the recorded program missing bits leading to the recorded program being the right amount of time?
     
  5. codespy

    codespy Go Pack Go!!!! DBSTalk Club

    1,971
    349
    Mar 29, 2006
    Seasonal
    It could be a hard drive issue Rich. Have you thought about maybe trying a SSD to replace it? They really work well in DVR’s! :)
     
  6. miss_my_utv

    miss_my_utv AllStar

    97
    1
    Jul 25, 2007
    I have seen this occasionally. I haven't paid close attention to the details, but believe it has always been on a recording on an HR-24 when being viewed from an HR-44.

    Next time it happens I'll take a closer look at some of the details.
     
  7. Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    Not sure. Next time it happens I'll take a better look at it. Hasn't bothered me.

    Rich
     
  8. Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    Yup, I've had two SSDs on that 24, and the same thing happens. I tried using the HDD that's mounted internally for a week, and the same thing happens. I also lose audio from time to time. I gotta blame the box. That 24 also skips to the end of recordings frequently. This has been going on since I got that particular 24; I can't believe that two new SSDs and an HDD can cause this to happen.

    Rich
     
  9. Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    I see it on the 24 and on my 44 if I use it to view the recording from the 24.

    Rich
     
  10. Getteau

    Getteau Icon

    997
    74
    Dec 19, 2007
    Houston
    I see it a few times a year at my house. It was happening to me a lot a few days ago on one of my 24's. A reboot fixes it for new recordings. When I have seen this this in the past, the records times were correct, it was just the list that was incorrect. Next time it happens, I'll have to go look and see if the timeframes are wrong on the 24 itself, or if it's just when they are viewed from a different device (24, 54 or mini).
     
  11. codespy

    codespy Go Pack Go!!!! DBSTalk Club

    1,971
    349
    Mar 29, 2006
    Seasonal
    Well I was actually just making a joke on that posting, but do you by chance have an spare power supply board that you’re not using on one of your other (perhaps deactivated) HR24-500’s? Since it’s not an issue with the HDD/SSD’s, for the heck of it I would try swapping the PS with one of your other owned units. If that doesn’t help, then it’s likely the motherboard in which you’d be doomed. Just a thought....

    I have spares of everything for all my HR’s, except for motherboard of course (RID related issue).
     
  12. Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    It troubles me. Any HR I have that doesn't work correctly troubles me. I don't think it's a power issue; I think it's something that happens to 24-500s. The only issue I have with it that bothers me is the skip-to-the-end thing. The rest of the problems that 500 has I can deal with. I've done the troubleshooting, everything I could think of. Nothing helps, which I expected. That skip-to-the-end thing...I've had that enough to know the only thing you can do is get a replacement. One of these days I'll get a replacement.

    Rich
     
  13. codespy

    codespy Go Pack Go!!!! DBSTalk Club

    1,971
    349
    Mar 29, 2006
    Seasonal
    Do you have the basic PP for the replacement?
     
  14. Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    Yup. Always. Tried the Protection Plan's upper tier for a couple of years, didn't see the value in it. I usually replace two or three units a year. I figure the older they get, the more replacements I'll need. I wish I had kept track of how many HRs I've had over the years, since late 2006. That was an interesting time.

    Rich
     
  15. miss_my_utv

    miss_my_utv AllStar

    97
    1
    Jul 25, 2007
    Just saw it on a couple of recordings:
    • Recordings were on -24
    • List on -44 showed long record times, and "Partial Recording" (& I think showed still recording)
    • List and recording times on -24 looked correct
     
  16. jones_hdtv

    jones_hdtv AllStar

    193
    6
    Oct 4, 2011
    This started with the (ORIGINAL) release of the new UI for the genie. For some reason when the recording stops on a HR2x it doesn't register on the genie list.
     
    Last edited: Nov 14, 2020
  17. JerryMeeker

    JerryMeeker Legend

    1,064
    141
    Sep 20, 2007
    Austin, Texas
    TBH, the long recording times and the skip-to-end issues are happening rarely to me. So while it may be connected with recent SW updates on the Genies, it is not frequent enough to make me concerned.
     
  18. Rich

    Rich DBSTalk Club DBSTalk Club

    36,267
    2,062
    Feb 22, 2007
    Piscataway, NJ
    That makes sense. I don't recall seeing it on the 24s. But it only happens on the recordings of one 24-500 that does some strange things.

    Rich
     

Share This Page

spam firewall

Advertisements