1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

External 1.5gb WD drive reboots 722DVR

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by sliderbob, Nov 23, 2010.

  1. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    I put a lot of shows on my external dvr, still has about 27gb left on it, but every time I try to load a show on the 722DVR, it reads the drive for about a minute and then reboots the dvr. Once in a while I can get the guide on the drive and see whats on there, but it reboots about a minute later. I was able to delete a couple of programs on there to make more space, but apparently it doesn't help. Anyone know what the problem is?
     
  2. thomasjk

    thomasjk Legend

    519
    14
    Jan 10, 2006
    Try a hard reboot of the 722. Pull the power plug for a minute or so and then plug it back in.
     
  3. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Are you trying to restore from the EHD?
     
  4. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    I've done that many times.
     
  5. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    Yes, I am. It reads from it, then reboots the dvr. Once in a RARE time, I can see what is on the drive BEFORE it reboots. I was able to delete a few 'non-essential' shows in hoping that it would "fix the problem", but it didn't.:(
     
  6. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Are you able to archive to the EHD?
     
  7. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    Read through this thread; especially post #4 from bobukcat.
    Not sure if it applies but maybe...
     
  8. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    I downloaded it. Ran through the whole process. No blocks were bad. I hooked it up back to the DVR...did get a guide...but locked up again.:(
     
  9. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    At this point, I would consider calling Dish and swapping the unit. Assuming you want to save all those programs.
     
  10. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    You think the dvr unit is bad? Other EHD's are working ok, just this one isn't.
     
  11. harsh

    harsh Beware the Attack Basset

    21,192
    183
    Jun 14, 2003
    Salem, OR
    Is this EHD self powered?

    Have you tried other USB cables?
     
  12. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    Both questions..Yes! Even another power supply-from an identical EHD. Still, no go.
     
  13. TulsaOK

    TulsaOK New Member

    3,469
    0
    Feb 23, 2004
    I must have missed that.
     
  14. olds403

    olds403 Godfather

    344
    1
    Nov 20, 2007
    I had a ehd that acted like it was going bad. I had another empty 1T drive, connected them both to my mac and booted into linux to copy content from one drive to the other. I then reformatted the original drive that acted like it was bad. After reformatting it I plugged it into the dvr and let the dvr reformat it and it worked like brand new again. Don't know what caused it but it has been fine ever since.
     
  15. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    I have tried to copy from the EHD to another using linux, but it won't let me copy-telling me that I don't have permission. How am I able to get permission to copy the files from the EHD to the other EHD?
     
  16. Dish97

    Dish97 AllStar

    99
    0
    Dec 19, 2009
    Try using Arcronis. I downloaded their trial software(30 days)
    in order to clone an EHD for backup and to transfer the contents of a 750gb HD to a new 2 TB HD. Worked without a hitch. Did this last Spring but I'm sure they still have the 30 day trial offer.
     
  17. sliderbob

    sliderbob Legend

    197
    0
    Aug 9, 2007
    Anyway to copy file to drive? I only have a 120gb external drive left..other drive is 1.5tb...would like just to copy 120gb at a time.
     
  18. olds403

    olds403 Godfather

    344
    1
    Nov 20, 2007
    I used Ubuntu and had root permissions, had no problems. Takes a while to copy a 1T drive but it worked.
     

Share This Page