External 2TB won't connect to 722k anymore, Too Many USB

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by Mr.Gadget, Jun 15, 2015.

  1. Mr.Gadget

    Mr.Gadget Mentor

    Mar 28, 2004
    I have a problem with my external 2TB USB drive not connecting to my 722k since about two weeks ago. I disconnected the drive (power/usb), rebooted the 722k (pulled power for about 2 minutes). After the 722k was fully booted, I reconnected the USB, then the USB Power.

    The drive will spin up, and get accessed (head movement). Then sometimes, I would get a message stating "#851 You have connected too many devices to the USB port. The receiver will only support one of them. OK."

    I only have the ONE device (2TB) connected. Also, when I check the Media Devices, it states: "#860 There is no Multimedia device connected to the USB port. OK."

    I verified the disk is functional by connecting it to a linux system, and mounting the 5 mount points. I can see the data in all of them. I unmounted the drive and reconnected to the 722k, with the same results as above.

    I repeatedly get these errors. Why won't the receiver connect my external device? Does Dish need to send a command to my receiver to allow it to mount the external drive? The disk is nearly full of data, and I don't want to lose any of it. I'm sure if I put a brand new drive on the 722k, the same problem will happen.

    Thank you,
  2. MattG@DISH Network

    MattG@DISH Network Member

    Jan 6, 2011
    Have you tried the other USB port on the receiver? Please send me a PM with your phone number and 4 digit PIN
  3. Mr.Gadget

    Mr.Gadget Mentor

    Mar 28, 2004
    Yes. Also tried on my second 722k (both ports) - No Joy!

    PM Sent
  4. RBA

    RBA Well-Known Member

    Apr 14, 2013
    Have you tried getting a reauthorization hit on your account?
  5. Mr.Gadget

    Mr.Gadget Mentor

    Mar 28, 2004
    Yes - Dish has performed this. Same issue."Too many USB..."

    In process of resolving via external methods using "DishArc" onto another new drive.
  6. Rallye1955

    Rallye1955 New Member

    Dec 23, 2016
    I'm having the exact same problem.
  7. jimmie57

    jimmie57 Hall Of Fame

    Jun 26, 2010
    Texas City, TX
    I know nothing about Dish but the external drives on DirecTV have to be plugged in and running before the receiver is plugged into power for it to recognize the external drive.
    Can you try this method of starting up to see if it works ?
  8. P Smith

    P Smith Mr. FixAnything

    Jul 25, 2002
    W.Mdtrn Sea
    it will doesn't help as e* DVRs using true external drive in opposite what DTV designing eg replacing internal when EHD is connecting
  9. shadough

    shadough Icon

    Dec 31, 2006
    I seem to recall having this issue as well, last time I connected my external to the 722. But I simply disconnected the Sling adapter and it magically accepted the drive after that. My external drive usually resides plugged into the 922.

Share This Page

spam firewall