1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

External Hard Drive Not Staying Connected

Discussion in 'Hopper System Support Forum' started by js0873, Dec 28, 2012.

  1. js0873

    js0873 Legend

    147
    0
    Apr 18, 2005
    Ever since the latest release, S234, I'm finding that my external hard disks aren't staying connected. This used to happen every now and then but it's happening frequently now. Most of the time I can disconnect power to the EHD, reconnect it, and the Hopper will recognize it again - for a day or 2. Today I even had an occasion where it wouldn't recognize it no matter what I did (disconnecting/reconnecting power to the EHD, disconnecting/reconnecting the USB connection, etc.). I was going to check the EHD itself on a PC but when I went to disconnect it again the Hopper did a spurious reboot. When it came back it found the EHD just fine.

    I have multiple Hoppers and they have Western Digital Elements and WD MyBooks attached to them, externally powered EHDs. Are others having the same problem?
     
  2. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    Me too......My fix is pulling the usb or power, to date this has always worked.
     
  3. thomasjk

    thomasjk Legend

    519
    14
    Jan 10, 2006
    This issue began with S230 and continues with S234.
     
  4. P Smith

    P Smith Mr. FixAnything

    22,600
    240
    Jul 25, 2002
    W.Mdtrn Sea
    Perhaps disabling power save mode on the EHD would help ?
     
  5. 356B

    356B Icon

    908
    1
    Oct 11, 2008
    Northern...
    How? I see no adjustments or menus for the Western Digital model I have......? Nothing but questions......
     
  6. P Smith

    P Smith Mr. FixAnything

    22,600
    240
    Jul 25, 2002
    W.Mdtrn Sea
    I would reach HDD itself , without enclosures ...
     
  7. Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    This is EXACTLY why I went to having Owned HR24-500s so I could simply Replace the Internal Hard Drive with a 2 TB WD 24/7 Hard Drive designed for use in an A/V DVR and I have had ZERO PROBLEMS since then!!! :D
     
  8. david_jr

    david_jr Godfather

    555
    8
    Dec 10, 2006
    I,ve had the same problem since I had my install in early November both on 230 and 234.
     

Share This Page