1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FRUSTRATED - Hopper 1 and External Hard Drive

Discussion in 'Hopper System Support Forum' started by champion6, Oct 7, 2016.

  1. champion6

    champion6 Cool Member

    Dec 6, 2004
    What is going wrong?

    1. I have a 2-3 year old Seagate FreeAgent GoFlex 1T USB hard drive. Because it's USB-powered, I bought a new powered USB hub.
    Problem: When I connect the hub/hard drive to the Hopper 1, I'm told it needs to be formatted. I do that. After formatting, A) It doesn't appear as a Source; B) When I attempt to transfer a recording to it, I'm told a USB device is not connected; C) External Hard Drive doesn't appear under Menu (New UI, if it makes a difference). I have a second Hopper 1 and the problem is the same.
    Dish Support could not get it working.

    2. I bought a new Western Digital My Book 2T powered USB hard drive. Cable has a tag saying, "USB 3.0 compatible with USB 2.0."
    Problem: When I connect the hard dive to the Hopper 1, the problem is the same as above.
    Dish Support could not get it working. First Tier 1 Support, then Tier 2 Support, give up and tell me that I must use a USB 2.0 hard drive (They both simply read me the list of specs).

    Can anyone offer some advice or help?
  2. dmspen

    dmspen Hall Of Fame DBSTalk Club

    Dec 1, 2006
    Los Gatos,...
    Have you tried all the USB ports on the Hopper? On my Hopper 2, my external drive is only recognized on 1 USB port on the back and the port in the front. If I plug it into the other back USB port I get the same message you do.
  3. champion6

    champion6 Cool Member

    Dec 6, 2004
    Oh, yes. I've tried all 3 ... repeatedly. After all this time, I have also tried the "leave it plugged in, the EHD will appear in a few days" trick. Still no joy.
  4. wje

    wje Godfather

    Mar 8, 2006
    New England
    Various USB hdd interfaces have problems with some systems. I have one that works fine on one notebook, won't connect on another. However, two different drives from two different vendors being incompatible is somewhat unlikely.
    The Hopper is obviously recognizing that there is a drive connected, and apparently is formatting it. (you can verify that with a PC)
    Try a power-line reset (pull the plug) of your Hopper leaving the external drive connected.
    Try reformatting the external drive on a PC, then let the Hopper reformat again.

    This is all of course just black magic, but there's a slight chance one of these will work. :)
  5. champion6

    champion6 Cool Member

    Dec 6, 2004
    I want to circle back and provide some follow-up.

    I finally got the Hopper to allow me to transfer to the Western Digital EHD. This is silly and has no logical explanation -- I combined the advice "leave it plugged in, and the EHD will appear in a few days trick" with the "try another USB port trick." I had already done both of these things multiple times before with no success. Even though we live in a digital age, I sometimes comes down to PFM - Pure F***ing Magic.

    Subsequently, I upgraded from H1 to H3. I need the EHD to supplement the H2 internal HD.
  6. MikeRobertson

    MikeRobertson New Member

    Jul 30, 2005
    Richland, WA
    Glad to hear you were successful. I, however, have given up. I've had the same external drive, a WD 750GB drive, on several Dish receivers over the past 4 years. The latest being my Hopper3. It had worked flawlessly on all those systems up until a month or so ago. It just suddenly disappeared from the DVR menu screen along with its 80+ recorded movies. I figured, okay the drive died, will buy new one. Bought a new 2TB Seagate which didn't work with the Hopper3. Bought a new WD 2TB drive which also didn't work. Called Dish tech support many, many times. They even sent out a tech. Went through 2 replacement Hoppers (figured maybe some got corrupted in the system software). NOTHING worked! Dish tech support's final words were to refer me to the hard drive manufacturer. Wow those guys are good! And just for grins, I took my original 750GB hard drive, connected it to my Mac, and set it up as a bootable hard for Mac OS Sierra. What the hell? That drive still works just fine. As I said, I give up, no more external hard drive for me. If you've got one that works, more power to you. Enjoy it while you can, because you never know when it will go away.
    UPDATE: New software update (336) and my 5 yr old EHD, that I had given up on, now works just fine. Of course I lost 80 movies that had been previously saved. Spent 10 hours trying to get two replacement hoppers to work with two other new hard drives I had purchased which also didn't work. As noted above Dish had no clue. At least they weren't talking. So time and money wasted on what was a software issue all along. Nice going Dish!
    Last edited: Feb 2, 2017

Share This Page