1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie, 0x06BE - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Apr 30, 2013.

Thread Status:
Not open for further replies.
  1. rmmccann

    rmmccann AllStar

    330
    20
    Apr 16, 2012
    ND, USA
    Not sure when my box received this update, but everything seems to be working normal. No additional lag noticed but I do see the "Press < to watch from the beginning" when changing channels even though no buffer is present for the show in question.
     
  2. Tom_S

    Tom_S Icon

    605
    1
    Apr 9, 2002
    Me too. 2 Reboots, which dumped the guide, and now temps hovering in 100-110 range. Very strange.
     
  3. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,769
    599
    May 17, 2010
    USA
    Update...... Since I posted TV Apps stopped working after my new Genie was updated to 0x06BE. Had to reboot the receiver to correct issue. Another issue I'm experiencing with 0x06BE is with my resolution settings. My Sony HDTV supports all resolutions. After authorizing my new Genie I set Video Format to Native On and the Resolution Settings to allow 480i, 480p, 720p, 1080i, and 1080p and the receiver accepted my settings. After the receiver was updated to 0x06BE it's now telling me my TV doesn't support 480i which is not true.
     
  4. rmmccann

    rmmccann AllStar

    330
    20
    Apr 16, 2012
    ND, USA
    This happened to me a few revisions back. I still can't select 480i.
     
  5. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,396
    585
    Dec 2, 2010
    Winters,...
    Don't think that has any practical effect on viewing, does it?
     
  6. rmmccann

    rmmccann AllStar

    330
    20
    Apr 16, 2012
    ND, USA
    Depends. My TV does a much better job than the HR34 does at upscaling SD, so initially having just 480i, 720p, 1080i and 1080p checked (and then losing 480i in my settings without knowing), I saw a huge degradation in SD picture quality. Enabling 480p seemed to mostly resolve it, but I can't compare 480i and 480p (since I can no longer select 480i) on my TV to know if there's any difference in the long run.
     
  7. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,396
    585
    Dec 2, 2010
    Winters,...
    Ah, ok, thanks. It's been so long since I've watched anything in SD that I couldn't fathom why it'd matter. If you have Native on, which I assume you do, it may be sending 480i to the TV anyway. Some TVs will show what they're getting, some don't.
     
  8. jsauser11

    jsauser11 Cool Member

    24
    1
    Aug 27, 2007
    My Hr-34 just rolled back to the 0x06D8 firmware from the 0x06BE this morning. Don't know if I have ever seen a roll back happening automatically without forcing it. Is D* pulling the 0x06BE?
     
  9. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    0x6D8 is a higher number than 0x6BE
     
  10. Drucifer

    Drucifer Well-Known Member

    9,428
    246
    Feb 12, 2009
    NY Hudson...
    But where's the thread for the 0x6D8 Rollout?
     
  11. jsauser11

    jsauser11 Cool Member

    24
    1
    Aug 27, 2007
    My bad. Thought it was a rollback since there was no thread for it. Guess I need to brush up on my hex. Any idea what is in this one? It has SD TVAPPS. Maybe it addresses a few of the issues with the 0x06BE?
     
  12. hclarkjr

    hclarkjr Cool Member

    84
    3
    Feb 18, 2012
    i got the 0x6d8 firmware also this morning.
     
    1 person likes this.
  13. Datagg

    Datagg Legend

    260
    4
    May 17, 2009
    Mesa, AZ
    Dont notice any difference with 0x6d8 that came in at 1:28 last night.
     
  14. gully_foyle

    gully_foyle Hall Of Fame

    1,301
    5
    Jan 18, 2007
    Los Angeles
    Also got 0x6d8 this am. Checked the failed HDMI handshake issue (Genie to Denon to Samsung @1080p). Still says my TV doesn't support 1080p, which is odd because my old HR21 had no problem with the same sequence.
     
  15. kliff11

    kliff11 New Member

    7
    0
    Jan 29, 2007
    Hi,

    I think this 0x6BE update may have caused my receivers to stop working correctly. I have had the HR34-700 and C31-700 connected to a Vizio and LG TVs with No problems. Then today, I found the following issues:
    • When I use HDMI to connect to a Vizio TV I get video with No sound.
    • When I use HDMI to connect to a LG Smart TV I get nothing, it doesn't connect at all.
    • When I restart the HR34, the video will not display until I unplug and re-plug-in the HDMI cable (still no sound)
    • When I use A/V cables to connect HR34 to either TV, both video and sound work fine.
    I have reset and powered down everything. I have tried various HDMI cables. Nothing is working. Directv support was no help. From reading this thread it seems that other are having HDMI issues. Any advice?
     
  16. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    8,769
    599
    May 17, 2010
    USA
    There are 19 pins on a HDMI receptacle. One or more may be damaged or defective.
     
Thread Status:
Not open for further replies.

Share This Page