1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie 0x06DB, Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Jun 13, 2013.

  1. Special Ed

    Special Ed Legend

    170
    0
    Oct 26, 2007
    I just noticed the red yellow green blue buttons are gone on the stock remote. I have them on my harmony the still function - Red delete - Yellow info - etc...
     
  2. Special Ed

    Special Ed Legend

    170
    0
    Oct 26, 2007
    Also make sure your connections are good. A loose connection can do this sometimes.
     
  3. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    How are you cabled—specifically, is there an AVR in the mix?
     
  4. keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    yeah - already checked all the cables... using HDMI cable... I was on vacation last week and just noticed this problem this week. It's really annoying to watch TV with this... I'm not currently home so will check more this afternoon and let you know.
     
  5. keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    OK - hooked up my digital camera to the other HDMI port and looks like I'm having the same problem so it's not my HR34... thats good to know. So looks like it's my TV... I wonder if it's going to $hit or what? I reset all the settings on the TV and that didn't solve it. Anyways you can see in the attached pictures the area's around her checks and forhead is what is happening, I know the pictures didn't take very well from the camera. Has anyone ever had this issue or know of somewhere I might look to for help or am I more than likely screwed, just wondering if maybe someone has a clue or an idea of what to try to fix this? Thanks! :bang
     

    Attached Files:

  6. Starrbuck

    Starrbuck Legend

    156
    0
    Jun 25, 2004
    DFW, TX
    The red button still exists.
     
  7. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    Keebs:

    What TV? Age? Does it have factory reset somewhere in the menu?
     
  8. Special Ed

    Special Ed Legend

    170
    0
    Oct 26, 2007
    I bet they had a meeting and somebody said, "I have and idea let's get rid of some of the buttons and functionality of the remote!"
     
  9. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,365
    580
    Dec 2, 2010
    Winters,...
    Certainly the first part. Move towards a smaller remote. Myself, I wish there was a handy button for a lot of things, but am at peace with what the '71 is. Takes a bit getting used to as do most changes.
     
  10. keebler21

    keebler21 Mentor

    93
    1
    Oct 22, 2011
    Minnesota
    It's an off brand TV... probably about 5 - 6 years old. I already tried the factory reset and that originally didn't seem to help. Later in the day yesterday though the issue seemed to go away and haven't noticed it as much and didn't notice it today either so I'm not sure what it's doing but it was like that for a good 4 - 5 days... Thanks for getting back to me.
     
  11. rmmccann

    rmmccann AllStar

    330
    20
    Apr 16, 2012
    ND, USA
    Bad day today for me and the HR34 with this release. HDMI kept resyncing and every so often I would get a pink colored picture with no audio. Having native enabled, I just changed channels away and back and it would resync and work fine for a while. Swapped HDMI cables and the issue persists. Hopefully clears up soon. :(
     
  12. Aug 1, 2013 #112 of 114
    JohnBoy

    JohnBoy New Member

    261
    14
    Sep 8, 2011
    I see update 0x07 is out but i'am still on 0x06 on my HR-44.

    Also I noticed Genie is recommending and recording shows that are not in my package lineup,

    For example I have Mas Ultra and TVLand is not in my package but Genie recorded and recommended a few shows (Exes,SoulMan,H.I.C) with the green watch now ready and 30 minute record times.

    Yet when I click on them I only get a light gray screen and the orange timeline.

    If Genie is going to go through all the hassle of recording me shows she should at least let me view them to see if I would like them and possibly upgrade my package.

    Or better yet Directv should just add TVland,Bet and Fox news to my package since all my Spanish channels are basically sd excluding a few.
     
  13. Aug 3, 2013 #113 of 114
    inkahauts

    inkahauts Well-Known Member

    22,661
    1,103
    Nov 13, 2006
    What package do you have?

    And they always stagger rollouts of new firmware, it can take anywhere up to three months to get new software. Usually less than three though.
     
  14. Dec 1, 2013 #114 of 114
    GoHurdler1

    GoHurdler1 New Member

    3
    0
    Nov 24, 2013
    I recently had the HR44-500 installed. I had a 2GB Western Digital Green drive in an Antec MX-1 external case attached to my HR22-100. Well, the DirecTV installer plugged it into the HR44-500 and it reformatted the drive, thus deleting all of my programs and movies that I had decided to save for like the past 3-years.

    I decided to get a new external case and a 3GB hard drive. I bought the WD AV-GP WD30EURX 3TB IntelliPower 64MB Cache SATA 6.0Gb/s 3.5" Internal Hard Drive and the ICY DOCK Blizzard MB080U3S-1SB ABS shell with metal frame 3.5" Black USB3.0 & eSATA External Enclosure.

    I tried multiple times to connect the drive via e-SATA to the HR44-500, but it wouldn't detect it. I connected the drive to my computer and it would not show up as an available drive. I formatted the drive then it would detect it. I tried connecting it but the HR44-500 still would not detect it. I then connected the drive to the HR22-100 and it wouldn't detect the drive either. So I thought that I had a defective WD AV-GP WD30EURX 3TB drive because the HR44-500 had detected and formatted the 2GB drive that had been on the HR22-100. I called the online seller and requested a Return Merchandise Authorization. I decided to give it one last try. I reformatted the drive multiple times, and then pulled the power cord out of the HR44-500 for over 15 minutes. I connected and powered up the external drive to the HR44-500m and then I powered up the DVR. I don’t recall seeing a message stating that the drive was being formatted, but the DVR finally detected it.

    Thus far the drive is working fine. I don’t know if reformatting the WD AV-GP multiple times on my computer is what finally allowed it to be detected or not. I assume that there is an issue with the HR44-500 for not being able to detect a previously non-HR formatted external drive.
     

Share This Page