1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie, 0x0740 - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 13, 2013.

  1. Aug 27, 2013 #81 of 202
    kram

    kram Godfather

    663
    10
    Sep 3, 2006
    Exact same issue with "The Newsroom". Deleted and scheduled another recording.


    Sent from my iPhone using DBSTalk mobile app
     
  2. Aug 27, 2013 #82 of 202
    eileen22

    eileen22 Godfather

    427
    2
    Mar 24, 2006
    Philadelphia...
    Anyone else getting intermittent "flashing" via HDMI. Usually on dark scenes or SD programming. Sometimes only lasts a couple of seconds, other times requires a channel change (I'm using native) to clear up.

    Been having this problem for the last two releases. HDMI direct from Genie (34) to TV.
    . I was having the "flashing" issue with the previous release. Just got 0x740 last night on HR34 via HDMI, haven't seen any flashes yet, but only watched TV for an hour this morning.


    Sent from my iPad using DBSTalk mobile app
     
  3. Aug 27, 2013 #83 of 202
    steelerfanmike

    steelerfanmike Legend

    221
    1
    Jun 18, 2007
    NJ/PA border
    just got the update last night. 0x740 really disappointed. Lost scanning capability and use to use right arrow for tvapps. (ONE CLICK) for weather and sports NHL,NFL,MLB all at the same time. Now you have to check everything individually. PLEASE bring back scanning and the old tv apps
    went into the help section for tv app help and it describes the old apps
     
  4. Aug 27, 2013 #84 of 202
    wvumatt

    wvumatt Cool Member

    24
    0
    Jan 15, 2008
    I received update last night. My C31 mini has no picture but has guide data. I will restart Genie and see what happens.


    Sent from my iPad using DBSTalk mobile app
     
  5. Aug 27, 2013 #85 of 202
    Dave_O

    Dave_O New Member

    6
    1
    Aug 17, 2013
    Got update last night. Genie Mini C31 was dead until the hr34 was rebooted with red button.
     
  6. Aug 28, 2013 #86 of 202
    deanandmaria

    deanandmaria New Member

    6
    0
    Feb 28, 2012
    I would LOVE to find out what happened here. I has the same issue as well, except my Genie completely locked up at 0:14 when I tried to FF through the mess, and I was forced to reset. Upon rebooting, the same issue, although I was finally able to get to the menu, but had no signal and could not play any programs. Once again, had to reset, and this time just deleted Newroom and waited patiently for the 10PM PST showing.

    Alas, I don't think this was firmware related, as I just got 0x0740 about ten minutes ago - 48 hours after the Newroom "Blackout".
     
  7. Aug 28, 2013 #87 of 202
    dod1450

    dod1450 Legend

    340
    11
    Dec 16, 2009
    I also had noticed this and I was on 0x725. Last night I had received 0x740 and I am in Pacific Daylight Time.
     
  8. Aug 28, 2013 #88 of 202
    dod1450

    dod1450 Legend

    340
    11
    Dec 16, 2009
    I have not hook up my HDMI cable yet. Will do that later on today. I hope 0x740 had fixed the HDMI sync problem. I will find out later on.
     
  9. Aug 28, 2013 #89 of 202
    Stevies3

    Stevies3 Legend

    249
    6
    Jul 22, 2004
    Long Island, NY
    Don't like the new TV Apps. Much slower and more steps to view the wether or sports than previous.


    Sent from my iPhone using DBSTalk mobile app
     
  10. Aug 28, 2013 #90 of 202
    rmmccann

    rmmccann AllStar

    330
    20
    Apr 16, 2012
    ND, USA
    New issue cropping up for me - live TV seems to be just randomly pausing. No menu or anything on screen when it happens, just pauses and no audio. Once I FF or REW it works fine again.
     
  11. Aug 28, 2013 #91 of 202
    betterdan

    betterdan Icon

    931
    8
    May 22, 2007
    Almost the same thing happened to me just now. Got home from work, turned on the tv and the sat box said the same thing yours said. Couldn't change channels or anything. Rebooted the Genie and it started downloading software 740.
     
  12. Aug 28, 2013 #92 of 202
    jentu96

    jentu96 New Member

    6
    0
    Aug 28, 2013
    Niles, MI
    I understand that OTA scanning was possibly removed in this software update. At least that is how it seems in my case. Please bring this feature back Directv! I now have 30% fewer (12 instead of 17) OTA stations in the South Bend, Indiana area. 1 of the 5 channels that disappeared early Tuesday morning was one I recorded from 6 days a week.

    My DVR finished a recording at 12:30am Tuesday morning 8/27. Software update occurred at 3:50am. Scheduled recording on one of the dropped channels at 5pm 8/27 did not occur and nothing since. Seems too coincidental to not be caused by the software update to 0x0740.

    My equipment is an HR34 with an attached AM21. Directv CSRs confirmed everything is hooked up properly. No amount of rebooting/resetting the AM21 and selecting channels brings back the 5 dropped channel choices. So far I have not found any way to successfully get these channels back.
     
  13. Aug 28, 2013 #93 of 202
    usnret

    usnret Icon

    603
    2
    Jan 16, 2009
    Ditto on the new apps. Don't like it at all. I liked having the individual teams and now can't figure out how to get them back.
    New ones are a load of stuff...
     
  14. Aug 28, 2013 #94 of 202
    inkahauts

    inkahauts Well-Known Member

    23,213
    1,173
    Nov 13, 2006
    I understand that OTA scanning was possibly removed in this software update. At least that is how it seems in my case. Please bring this feature back Directv! I now have 30% fewer (12 instead of 17) OTA stations in the South Bend, Indiana area. 1 of the 5 channels that disappeared early Tuesday morning was one I recorded from 6 days a week.

    My DVR finished a recording at 12:30am Tuesday morning 8/27. Software update occurred at 3:50am. Scheduled recording on one of the dropped channels at 5pm 8/27 did not occur and nothing since. Seems too coincidental to not be caused by the software update to 0x0740.
    My equipment is an HR34 with an attached AM21. Directv CSRs confirmed everything is hooked up properly. No amount of rebooting/resetting the AM21 and selecting channels brings back the 5 dropped channel choices. So far I have not found any way to successfully get these channels back.


    I'd call and or email Ellen's office about it. That's what im going to do. It's ridiculous it's only half supported now.


    Sent from my iPhone using DBSTalk mobile app
     
  15. Aug 29, 2013 #95 of 202
    samthegam

    samthegam Cool Member

    106
    2
    Dec 11, 2011
    Same thing happening here - but it seems to happen more often then not when I power on the HR44 in the morning. I will get audio / video for a few seconds then pause for a few seconds with no audio but video but after several seconds it will resume with audio / video and remain fine until I power off the HR44 for an extended period of time
     
  16. Aug 29, 2013 #96 of 202
    dod1450

    dod1450 Legend

    340
    11
    Dec 16, 2009
    After re attaching my HDMI cable and watching Conan last night. I am still experiancing HDMI (video and audio) drop outs. I am getting frustrated that Directv is not doing a proper QA testing. It looks like that they don't care and just push updates out? I think the users on dbstalk can and should be Directv QA folks before any updates get release.
     
  17. Aug 29, 2013 #97 of 202
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Check out the Cutting Edge area.
     
  18. Aug 29, 2013 #98 of 202
    betterdan

    betterdan Icon

    931
    8
    May 22, 2007
    Haven't been able to access Youtube or Pandora since the update yesterday, the icons are not even in the menu. Also the tv apps only work sometimes and the recommendations on the My Directv screen are empty. Tried rebooting it tonight and still the same thing. It does connect with network services (well sometimes I switch it to manual and enter info and it works then sometimes it doesn't. Sometimes if I leave it on auto it will work then if I go back and check it again it won't connect.) Also rebooted my router but no difference.
    Anyone else having problems like this?

    I'll have to check out the CE tomorrow.
     
  19. Aug 29, 2013 #99 of 202
    voip4me

    voip4me New Member

    3
    0
    Jan 1, 2006
    Hello all,

    I am not quite sure were to post this but here goes. I wuill be updating to the Genie whole home DVR this Saturday afternnon. I currently have a HR24/200 which has some recordings my wife would like to keep. Is there anway to transfer these recodings to an external drive and than to the Genie when it is installed?

    Thanks for the help.

    John
     
  20. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,399
    585
    Dec 2, 2010
    Winters,...
    No, there isn't. However you could keep the old receiver a bit and run off that which cannot be re-recorded to the new box.
     

Share This Page