1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie, 0x0741 - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Scott Kocourek, Sep 26, 2013.

  1. Scott Kocourek

    Scott Kocourek Well-Known Member

    Jun 13, 2009
    This is the official Issues and Discussion thread for all Genie DVRs, version 0x740

    Release notes: http://www.dbstalk.com/topic/208039-genie-0x0741/

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.

  2. adamson

    adamson Godfather

    Nov 9, 2007
    Houston, TX
    This must be a mass update, received mine this morning. Hope the HR34's see improvement most of all.
  3. Rpbertxyz

    Rpbertxyz AllStar

    Feb 22, 2006
    It didn't fix the ghost caller IDs.
  4. acostapimps

    acostapimps Hall Of Famer

    Nov 5, 2011
    I got 741 last night, Not sure if it's SW related but I'm been having MRV issues, it kept dropping even though I reset network setup, even trying several router reboots and menu reset both HR44 and HR24. I even refreshed IP addresses for both receivers through router, I would eventually get connected then it would drop again.

    Edit I got it working for now, but will see how it last.
  5. jacinkcmo

    jacinkcmo Cool Member

    Jan 21, 2012
    Kansas City
    It happened to my HR44-500 once yesterday (that's how I discovered the 741 version had downloaded.) So far hasn't happened again.
  6. richall01

    richall01 Godfather

    Sep 30, 2007
    South Georgia
    Had to re-run network set-up. Now running OK.
  7. TXD16

    TXD16 Icon

    Oct 29, 2008
    HR44-700 showed no network connectivity this morning after receiving last night's NR update. Had to rerun network setup twice in order to restore connectivity.
  8. vpr632

    vpr632 New Member

    Jun 26, 2008
    Port Saint...
    My HR44-500 updated and I haven't come across any issues yet. Network connection hasn't been an issue but I do use a Deca, prefer this over wireless because my router is on the other side of the house.
  9. itzme

    itzme Hall Of Fame

    Jan 17, 2008
    741 didn't address two of my issues, audio still drops for 3-5 seconds if I switch tuners to a buffered tuner (In Doubleplay or PIP). I also still get ghost caller ID calls pop ups when a line is in use.
  10. jacinkcmo

    jacinkcmo Cool Member

    Jan 21, 2012
    Kansas City
    Today - second time I had to rerun network setup on the HR44 to get internet connectivity. Hope this isn't becoming a daily ritual.
  11. peds48

    peds48 Genius.

    Jan 10, 2008
    do you have an HR44-200 by any chance
  12. jacinkcmo

    jacinkcmo Cool Member

    Jan 21, 2012
    Kansas City
    No, HR44-500
  13. LiQiCE

    LiQiCE Mentor

    Feb 13, 2006
    The lights on the front of my HR44-700 turned off after the update - I had to hold down the left and right arrows on the receiver to get them to turn back on. I know normally resets the lights to 100%, but this time it went to 0%. Not a big deal - just thought I'd mention it incase anyone else has the issue.
  14. kram

    kram Godfather

    Sep 3, 2006
    Re: the lights. I awoke to discover the 720p light on. I know I turned off the 44 before I went to bed. I tried turning the box off with both the remote and manually, but neither worked. So I did a red-button reset. The update came at 2AM, and it was 7:30AM, so I had no idea what was going on. It was only after I got the 44 working again that I saw that an update had been downloaded. By this time, however, I had lost my guide data, and the 44 had to re-populate. With previous updates, the box either turned off or was on, with all lights on. Anyone else experience this with this update?

    Sent from my iPhone using DBSTalk
  15. jacinkcmo

    jacinkcmo Cool Member

    Jan 21, 2012
    Kansas City
    Until I did a manual reset, my recording light didn't come on. The recordings were still being made, but no panel light to indicate that. Reset seems to have fixed that.
  16. kram

    kram Godfather

    Sep 3, 2006
    Also, no improvement in recording freezes and pixelation. Watched four recorded shows last night and each of them froze. Two of them resumed on their own after several seconds. For the other two, I had to RE or FF to unfreeze. DirecTV has been aware of this problem for months now. I don't understand why they don't have a fix for it yet.

    Sent from my iPhone using DBSTalk
  17. kram

    kram Godfather

    Sep 3, 2006
    Watched three more recorded shows last night. All three froze. To get one if them going again, the FF had to skip two minutes of the show.

    Sent from my iPhone using DBSTalk
  18. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    Dec 2, 2010
    Were you not able to RW and then get past where it froze? Sometimes even the back-6-seconds works for me.
  19. mrdobolina

    mrdobolina AllStar

    Aug 28, 2006
    A Mile High
    I have an issue lately with my HR44 (500? I think, but not 100% sure), and I'm not certain it has to do with this software version or not because I was only on the previous version for a short time after I upgraded to a Genie.

    Sometimes when I enter a 3 digit channel number manually it doesn't take. I noticed it mostly on Sunday while watching Football. I would be on one game and then would enter the channel number for the Bears game (708) and the channel would not change. I do not normally hit "select" when I enter channel numbers, I just wait for it to change. Sometimes it would happen twice in a row, and then the 3rd time it would change. It also happened another time when I was watching "normal" channels.
  20. bflora

    bflora Legend

    Nov 5, 2007
    I have had this bug on my hr34 for a long time.

Share This Page