Genie 0x0862, Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Scott Kocourek, Apr 22, 2014.

Thread Status:
Not open for further replies.
  1. Scott Kocourek

    Scott Kocourek Well-Known Member

    9,491
    524
    Jun 13, 2009
    This is the official Issues and Discussion thread for all Genie DVRs.

    HR34 & HR44 All manufacturers

    Release notes: http://www.dbstalk.com/topic/211770-genie-0x0862/

    We ask that you keep polite and focused within this thread, and post as much detail as possible. If your receiver is set up for network issue reporting, please post the key generated by the receiver.

    Being part of the DBSTalk community means working together to help each other document issues and come up with solutions. While everyone gets upset from time to time, this is not the appropriate place for vents or rants. All off-topic posts and discussion will be deleted.

    Thanks!
     
  2. headwear

    headwear Cool Member

    14
    0
    Apr 3, 2007
    Wisconsin
    Is this release available for download. I tried earlier but It just picked up 0808. I just had the HR44-500 and the wireless clients installed on
    Wednesday.
     
  3. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    you can't pick and chose what software you run, DirecTV does this for you
     
  4. RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Your DVR will download it when DirecTV authorizes your DVR to do so.
     
  5. damondlt

    damondlt New Member

    5,455
    233
    Feb 27, 2006
    Newfoundland...
    Or if it's in the stream , and you force a download

    Sent from my Galaxy S5
     
  6. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    and if not authorized it will revert back
     
  7. foo00

    foo00 New Member

    1
    0
    Apr 23, 2014
    My HR44 pulled 0x862 yesterday morning and it killed the receiver. Wouldn't load, wouldn't respond to front panel buttons, etc. I have an HDMI multiswitch between it and the TV so I pulled that to do a direct connection to the TV and was able to red-button reboot it to at least get -something- on-screen. I figured it was the hard drive but it said it was trying to downrev the update to 0x73a? It failed (I think) so I did a 02468 reboot and it pulled 0x808 and all was well with the world again. I was able to put the multiswitch back into line, reboot, etc and everything worked. I woke up this morning and it had pulled 0x862 -again- and had to do all the same stuff again.

    So I don't know why it keeps pushing 0x862 but then allowing me to pull 0x808 during a firmware reload? As to the update itself, I'm guessing someone "fixed" maybe the EDID code in there and now it won't work with multiswitches? Or..? *shrug* Anyway. Trouble ticket filed.
     
  8. pappasbike

    pappasbike Godfather

    573
    6
    Sep 19, 2006
    There are so few posts here. Is this update still rolling out or has it been pulled?
     
  9. Jason Whiddon

    Jason Whiddon Hall Of Fame

    2,322
    31
    Aug 17, 2006
    I have not gotton it, or the client update.
     
  10. thefunks67

    thefunks67 Godfather

    283
    9
    Feb 4, 2007
    Something is fishy with this release. Hardly any responses from the user base here.

    I received the update the day it was released and I have some observations. I have noticed pixilation, video freeze, audio drop outs and even sometimes the audio will not come back when switching back to a Douple Play event.

    -Funk
     
  11. tonydi

    tonydi Mentor

    62
    0
    Jul 10, 2010
    I got it on 4/22. I don't really see any difference, but then again my HR34 doesn't have most of the problems reported on this site. I was definitely getting the pixelation issue on all of the NBC-owned networks (with the ocassional CBS show tossed in for good measure) and I must say that it seems to be better. But that was before 4/22 also so I don't know if there's anything in 0x0862 that addressed this problem.
     
  12. pappasbike

    pappasbike Godfather

    573
    6
    Sep 19, 2006
    It looks as if you two are the only ones who have gotten this!! Also like you my 34 seems to have had the pixelation issue resolved for the most part after I got 808 which I'm still on.
     
  13. sigma1914

    sigma1914 Well-Known Member

    14,718
    395
    Sep 5, 2006
    Allen, TX
    I got it last week and haven't had issues with a 44.
     
  14. drwdbs

    drwdbs Cool Member

    62
    8
    Sep 14, 2010
    I have not received the 0862 update yet, but I have all of the problems you mention here on my HR44-700
     
  15. EricBergan

    EricBergan Mentor

    50
    0
    Apr 26, 2007
    My HR44 received it the first day, which is unusual - normally I get releases a week or two later. Haven't noticed any change on the HR44, but I have noticed that my GenieGo hasn't lost the receivers since the update. Normally every couple days I would have to reset the HR44 so the GenieGo would see it (and my HR20) again. So may have had a fix for that.
     
  16. EricBergan

    EricBergan Mentor

    50
    0
    Apr 26, 2007
    And, of course, in less than an hour of posting this, my GenieGo just lost contact with the HR44 and HR20 again... Time to reset the HR44.
     
  17. CliffV

    CliffV Legend

    261
    0
    Jan 24, 2006
    My HR44-200 has had a couple of hiccups in the last two days. It download 0x862 on 4/22. Both yesterday and today, we sat down to watch TV, turned on the TV, turn on the HR44, switched the TV HDMI input to the HR44, and the TV displayed that there was no HDMI signal from the HR44. No buttons on the remote brought up a picture.

    Yesterday, I RBR'd and that fixed the problem.

    Today, I went to the front panel and noticed a TV show was recording so I didn't want to RBR. I was going to push the MENU button on the front panel. Then I noticed that the 480p LED was lit. (Perhaps it was 480i.) I then hit the resolution button to 1080i and the picture came back.

    Here's some background. On the TV Resolutions menu, I set 1080i and 1080p ONLY when I first got the HR44. I have now enabled 480p also. I'll post again if the problem shows up again.

    My TV is a Samsung HL-T6189S.

    Any thoughts?
     
  18. JohnBoy

    JohnBoy New Member

    261
    14
    Sep 8, 2011
    In the Orlando/CFL markets the HR-44 combined with a am21 ota tuner is providing the wrong guide info for channel 31-2.

    Channel 31-2 shows up as WRDQDT2 in the guide with antennatv info and when you click on said channel it is Telemundo.

    Both channel 27-2 and 31-2 show the same guide info and sometimes when initializing channels ,27-2 will not load because 31-2 shows the same info but yet it is hidden in the "edit hide channels list.

    I have been in contact with both D* Xsupport and zap2it/Tribune and both dont have answers.

    So it has to be software related.
     
  19. texasbrit

    texasbrit Well-Known Member

    5,645
    193
    Aug 9, 2006
    No, it's not software, it's a problem with guide data, reported by others.
     
  20. adamson

    adamson Godfather

    593
    19
    Nov 9, 2007
    Houston, TX
    No audio after a rain fade event. Pause then play returns audio. HR44-700.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements