Genie 0x0ABC - General Release and Discussion Thread

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by carl6, Nov 6, 2015.

  1. Dec 28, 2015 #81 of 111
    cypherx

    cypherx Hall Of Fame

    3,718
    112
    Aug 27, 2010
    PA - Berks...
    At the top of the hour my HR44- 500 experiences excruciating delays trying to navigate the guide, change channels or select anything. I suggest taking note of what time it is when you are experiencing the slowdown. I think the system is doing some kind of database cleanup, triage, purge, etc... at the top of the hour to shed old content that has long been based from memory. The slowness seems to appear from :59 - :02 of the hour.
     
  2. Dec 28, 2015 #82 of 111
    Burt

    Burt AllStar

    139
    1
    Jul 14, 2005
    Not sure of the time, but I had the same problem on my HR=44. RBR fixed it.
     
  3. Dec 28, 2015 #83 of 111
    f13dfx

    f13dfx Cool Member

    36
    0
    Apr 9, 2007
    Never thought to check the time when my HR54-500 became sluggish especially accessing the guide but happened again yesterday. Haven't rebooted since the 1st time I noted it.

    What is the proper way to do an "RBR"?


    Sent from my iPhone using Tapatalk
     
  4. Dec 28, 2015 #84 of 111
    Burt

    Burt AllStar

    139
    1
    Jul 14, 2005
    I don't know if it was proper, but all I did was open the door that has the access card behind it, then pushed the red button. It takes maybe 5-10 minutes to finish rebooting. When you have picture & sound, it's done (except for rebuilding the guide, which it does behind the scenes).
     
  5. Dec 28, 2015 #85 of 111
    f13dfx

    f13dfx Cool Member

    36
    0
    Apr 9, 2007
    I always thought there a more proper way than the one you described. I believe going into the MENU and choosing RESET and then pressing the "-" on the DTV remote was the proper way. Hitting the Red Reset button I would think would be like hitting the reset on your PC without doing the proper SHUTDOWN procedure. IMHO


    Sent from my iPhone using Tapatalk
     
  6. Dec 28, 2015 #86 of 111
    Burt

    Burt AllStar

    139
    1
    Jul 14, 2005
    Maybe someone with a little more in-depth knowledge can chime in. The last discussion I have seen said the two procedures are electronically identical to the machines.
     
  7. Dec 28, 2015 #87 of 111
    peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    there used to be a difference, but not anymore. If you pay close attention to the red button reset you will notice that it actually takes a few seconds before the receiver actually resets.


    Sent from my iPad Pro using Tapatalk
     
  8. Dec 29, 2015 #88 of 111
    cypherx

    cypherx Hall Of Fame

    3,718
    112
    Aug 27, 2010
    PA - Berks...
    Finally after a few weeks got time to watch the last American Horror story episode of 2015. It was recorded on 12/16. I thought this software was supposed to fix the 1:05 bug. I believe the recording shows 1:13 long but at 1:05 it stops asking if you want to delete it or not. You miss a very important end scene! Luckily I have this series backed up on my HR24-200 and just chose that recording and skipped all the way to the end to watch it. Why does this only happen to Genies? Why does it happen at all? Why after all of these software versions its still not fixed, but yet its not a problem on HR2x DVR's?
     
  9. Dec 29, 2015 #89 of 111
    cypherx

    cypherx Hall Of Fame

    3,718
    112
    Aug 27, 2010
    PA - Berks...
    None of our shows were recording tonight even though the orange LED was lit on the front. We did see 58 pending downloads for multiple sorpranos seasons we tried to record YESTERDAY from Bingeathon channel 1000. But YESTERDAY we canceled them / deleted the folder because they didn't play "searching for authorized content".

    Live tv eventually went to silent black screen. Could navigate the UI and change channels as seen in the banner, but there was no A/V content.

    Anyway had to RBR to get live TV going again and to get our scheduled recordings to actually start.

    This software is just so poor. The wife is contemplating leaving for cable. At least with cable there's choice in DVR. They have the basic iGuide 2 tuner machine, a moxi 6 tuner gateway and Moca based media players, or we could buy TiVo, HDHome Run, Ceton tuner card and run WMC, etc. It's too bad the only other choice on DirecTV is a decade old and outdated TiVo product.
     
  10. Dec 29, 2015 #90 of 111
    cypherx

    cypherx Hall Of Fame

    3,718
    112
    Aug 27, 2010
    PA - Berks...
    Now out of nowhere 73 new sorpranos episodes appeared in a folder all pending download. I just deleted the folder. Why does this keep coming back?!!!
     
  11. Dec 30, 2015 #91 of 111
    maonstad

    maonstad Mentor

    69
    1
    Jul 13, 2007
    Because you still have it in your series link. Go into menu -> Manage Recordings -> Series Manager and delete the series you don't want.
     
  12. Dec 30, 2015 #92 of 111
    cypherx

    cypherx Hall Of Fame

    3,718
    112
    Aug 27, 2010
    PA - Berks...
    Why would there be a series link for it? We recorded it out of the on demand channel 1000. None of it plays anyway "Searching for authorized content". I'll chromecast if from HBOGo. At least that works.
     
  13. Dec 31, 2015 #93 of 111
    capnp72

    capnp72 New Member

    25
    1
    Jan 10, 2014
    Johnsburg, IL
    I've had problems with "content protection not compatible with hdmi cable" and internet not staying connected since I received the 8ac software. Neither of these was a major problem until the latest software release.
     
  14. Jan 7, 2016 #94 of 111
    freshmanjs

    freshmanjs New Member

    33
    1
    Jan 31, 2012
    I am still having this problem as well
     
  15. Jan 8, 2016 #95 of 111
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    I called DTV technical support yesterday to report that the picture from my HR34 running software 0xac8 was breaking up often and badly, and also to report that my HR34 often needed multiple signals from the remote control before it responded, and also that it took an inordinately long amount of time for the HR34 to change channels. The tech told me that these were all known issues with the HR34, HR44, and HR55. She read me the DTV memos that repeated exactly almost word-for-word what I had told her. She said all I could do was to wait for a new software download. My picture breaks up like it is raining but it is not. Anyone else? Thanks.
     
  16. Jan 8, 2016 #96 of 111
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    Shortly after my previous post, my HR34's picture became normal again. On the other hand, the HR34 remains very unresponsive to the remote commands. Often I must press a button several times. New barbarities. Often when the HR34 does respond to the remote, the response is very slow. For example, I press LIST and it takes 30 seconds for the LIST to appear..
     
  17. Jan 8, 2016 #97 of 111
    augisdad

    augisdad AllStar

    170
    4
    Sep 29, 2011
    KC area
    I've noticed the picture breaking up on several recordings lately. Not enough to make the show unwatchable if you have closed captioning on, but it is annoying. I'm resigned to the fact that when I press a button on the remote that it will be 10+ seconds before it does anything. I've also had an issue with leaving a recording, coming back to it later and finding it starts over from the beginning. Doesn't happen every time, and I haven't been able to duplicate when I try to troubleshoot. Quite annoying. Been on 0x0AC8 since 12/15.
     
  18. Jan 11, 2016 #98 of 111
    SusanAfton

    SusanAfton New Member

    2
    0
    Jan 11, 2016
    Afton VA
    Since 0x0AC8 release the OTA. AM21 does not work. The guide does not download and does not see any channels. Repairman here today and said no longer supported. I heard this when it was supported. Does anyone have any suggestions or know if that is true
     
  19. Jan 11, 2016 #99 of 111
    SusanAfton

    SusanAfton New Member

    2
    0
    Jan 11, 2016
    Afton VA
    Since 0x0AC8 release the OTA. AM21 does not work. The guide does not download and does not see any channels. Repairman here today and said no longer supported. I heard this when it was supported. Does anyone have any suggestions or know if that is true
     
  20. unixguru

    unixguru Godfather

    809
    38
    Jul 9, 2007
    Mostly works for me with HR44. I haven't seen any new problems with this release. Due to old problems I've given up on OTA. To thank them for this, and other reasons, I'm downgrading my subscription.

    My understanding is it is officially unsupported now. I fully expect it to not work for anybody in the near future.
     

Share This Page

spam firewall

Advertisements