1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie install question

Discussion in 'DIRECTV General Discussion' started by ccmarshall, Sep 5, 2013.

  1. Sep 5, 2013 #1 of 11
    ccmarshall

    ccmarshall New Member

    6
    0
    Sep 4, 2013
    Yesterday, had a genie installed and it did not go well.

    I had a Model: HR24-100 and we kept that and moved it to the basement tv.

    They brought us a Model: HR44-200 and hooked it up.

    I could not see the playlist from the HR24. The installer assured me that the system would reset after about an hour and I would see it. Still nothing after 3 hours and I noticed that my whole home system now says Not Authorized. We had whole home before with an older receiver that they removed.

    Had another installer come out today and said that directv needed to turn on whole home system on their end. He created a ticket and said it should sort itself out tonight. It had not. Still cannot see playlist of HR24 from Genie or vice versa and whole home system still says Not Authorized.

    So I called Directv tonight and got a guy that I think had been working with them for about a week... He says that the HR44 and HR24 can never share the playlists and you cannot see the playlist of the HR24 from the Genie. I said that didn't sound right and after a long hold he assured me that he was correct after he had talked with a technical guru that knew everything about these.

    Says he cannot authorize whole home system with a genie.

    Not sure what is going on since it seems like other people on here can see the playlist of the HR24 from a HR44.

    I know that we have SWM and a DECA box close to our router in the basement. Can anyone help me?
     
  2. Sep 5, 2013 #2 of 11
    Drucifer

    Drucifer Well-Known Member

    9,407
    244
    Feb 12, 2009
    NY Hudson...
    Go to the DrecTV site and check out your equip. Especially the HR44. Some members here, with your same Whole Home issue, are reporting their HR44 are coming up as equip unknown.
     
  3. Sep 5, 2013 #3 of 11
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I had this problem sometime back after a service call [I'd moved] and they'd taken a deactivated DVR.
    I called tech support and they found the deactivated receiver had been my primary.
    It took about 5 mins to get turned back on.
     
  4. Sep 5, 2013 #4 of 11
    HoTat2

    HoTat2 Hall Of Fame

    7,312
    185
    Nov 16, 2005
    Los...
    Yep, that's what I suspect;

    Check the activation status of the HR44 with your online account.

    If its showing up as an "unknown device" then the system won't authorize WH service since it only recognizes one DVR, the HR24-100, on the account.

    Here's one of the past threads on the issue.

    http://www.dbstalk.com/topic/207328-genie-44-with-hr21-setup-question/?hl=%2Bhr44+%2Bunknown+%2Bdevice#entry3175243

    Its a glitch in the system affecting some new HR44 activations which I thought DIRECTV had fixed by now. Guess not, at least not completely.
     
  5. Sep 5, 2013 #5 of 11
    ccmarshall

    ccmarshall New Member

    6
    0
    Sep 4, 2013
    Yes - it does say unknown under my receivers on my account.

    I really don't want to create a phantom dvr like the thread tells me to do.

    Any other suggestions on how to get a technician or directv to fix the problem?
     
  6. Sep 5, 2013 #6 of 11
    NR4P

    NR4P Dad

    6,361
    271
    Jan 15, 2007
    Sunny Florida
    See post 3 above from VOS. Be sure the HR44 is set as the primary receiver.
     
  7. Sep 5, 2013 #7 of 11
    ccmarshall

    ccmarshall New Member

    6
    0
    Sep 4, 2013
    On the phone with directv now. Switched the HR44 to the primary receiver but it still shows as unknown online and they can't activate my whole home... They refreshed the genie...
     
  8. Sep 5, 2013 #8 of 11
    The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    They need to correct the "Unknown" label.

    - Merg
     
  9. Sep 5, 2013 #9 of 11
    ccmarshall

    ccmarshall New Member

    6
    0
    Sep 4, 2013
    They say they can't even see the Unknown label on their end.

    They were sending it to their engineering dept and told me to call back in two days if it didn't fix itself in the meantime....
     
  10. Drucifer

    Drucifer Well-Known Member

    9,407
    244
    Feb 12, 2009
    NY Hudson...
    This been going on for almost a week. It something to do with entering all the new HR44-x00 into their system. Somebody goof on the 'x' number.
     
  11. peds48

    peds48 Genius.

    20,082
    1,068
    Jan 10, 2008
    NY
    I think is with a particular HR44.

    to the TS, which HR44 do you have?
     

Share This Page