1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Genie Mini won't allow anything but 480 resolution on two boxes

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by chad73, Jun 25, 2017.

  1. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    I have three Genie minis. Two of the Three units will let me set it to 1080 and then a day or so later its back to 480p and there are no options to change it back.

    Both of these TV's worked fine with cable and about 3 years ago when I had DirecTV with non-Genie boxes.

    I have replaced HDMI cables, I've reset the boxes, I have tried different HDMI ports, I have native set to off. I've tried everything I can think of.

    So now I'm stuck watching 480p in these two rooms.

    Any help would be greatly appreciated.
     
  2. gpg

    gpg Well-Known Member

    2,044
    44
    Aug 19, 2006
    Long Island
    You may want to try unplugging the tvs and the boxes for a few minutes. When you power them back up, you should get a clean HDMI handshake. Whether it will stick more than a day or so, I don't know.
     
  3. P Smith

    P Smith Mr. FixAnything

    24,767
    402
    Jul 25, 2002
    W.Mdtrn Sea
    I would get EDID to analyze first from the TVs by PC with video card which have HDMI output
     
  4. jimmie57

    jimmie57 Hall Of Fame

    9,104
    655
    Jun 26, 2010
    Texas City, TX
    If you have pressed the Exit button for too long it will switch the receiver to 480p.
    Pressing and holding it again will switch it back to HD mode. You will see a message on the screen when it does this.
     
  5. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    I just tried this and hoped it would work but no luck.
     
  6. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    How long do you hold Exit? I tried it and it didn't seem to do anything.
     
  7. jimmie57

    jimmie57 Hall Of Fame

    9,104
    655
    Jun 26, 2010
    Texas City, TX
    Several seconds / until the message comes to the screen.
     
  8. mrknowitall526

    mrknowitall526 Active Member

    403
    31
    Nov 18, 2014
    Lehigh...
    Sometimes things like this are quirky. I have an H25 that was connected to a CRT TV for years, then on Black Friday I got a pretty sweet 24" TV from Walmart. It took me about 15 minutes of messing with various things to get it to show HD, and unplugging both was the final answer.

    Sent from my 2PS64 using Tapatalk
     
  9. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    The strange thing is I had it working a few times. But now it won't budge. The main Genie is fine and so is one of the mini's but I have two that won't play nice at all.
     
  10. jimmie57

    jimmie57 Hall Of Fame

    9,104
    655
    Jun 26, 2010
    Texas City, TX
    When you go into settings, Resolutions, what is checked there ?
     
  11. inkahauts

    inkahauts Well-Known Member

    24,191
    1,325
    Nov 13, 2006
    Are the minis plugged directly into the tv? Or through a sound bar or switch of any kind?
     
  12. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    480 is all that is checked it will no longer let me pick 720 or 1080 (It did initially)
     
  13. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    I bypassed my surround sound and have it connected directly to the TV as of last night. I thought that might be the issue but apparently not.
     
  14. jimmie57

    jimmie57 Hall Of Fame

    9,104
    655
    Jun 26, 2010
    Texas City, TX
    Shot in the dark:
    Unplug the HDMI cable and then go into Settings, Resolutions and see if it will allow you to change it.
     
  15. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    I just turned the TV back on and all the resolutions are back. I guess I'll note how many days it allows me to keep 1080 or even 720 before it forces me back to 480.

    I'm glad it's back but I know it's temporary and really wish I could figure out why it's acting so flaky.
     
    jimmie57 likes this.
  16. inkahauts

    inkahauts Well-Known Member

    24,191
    1,325
    Nov 13, 2006
    Maybe it's not as flaky as you think. Maybe the av receiver was causing the issue and it won't come back anymore without it in the loop. You never know. :)
     
    low10980 likes this.
  17. Sensai

    Sensai New Member

    6
    0
    Dec 15, 2015
    Kenosha, WI
    They broke something with a firmware upgrade on the Genie Minis last year regarding this. I have an old 720p LCD HDTV that all of sudden it wouldn't allow anything other than 480p over HDMI/DVI. Confirmed the TV connection was still fine by hooking up a Blu-ray player and setting it to 720p. Support, of course, was no help. I ended up switching the Mini to use Component and it has been working fine with that. Haven't tried switching back with any of the recent firmware to see if anything has changed, but by this thread, I'd assume not.
     
  18. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    I just turned this tv back on and despite bypassing the AV receiver it's back to 480 again.. :-(
     
  19. chad73

    chad73 Mentor

    39
    1
    Jan 24, 2005
    How do you use component cables on a mini ?
     
  20. longrider

    longrider Well-Known Member DBSTalk Club

    4,181
    216
    Apr 21, 2007
    Elizabeth, CO

Share This Page