GenieGO App on iOS 9 Issues

Discussion in 'DIRECTV Connected Home' started by Toerek, Sep 17, 2015.

  1. Toerek

    Toerek New Member

    1
    0
    Sep 17, 2015
    I just upgraded to iOS 9 on my iPhone 6, and now the GenieGO app does not see any recorded programs on my DVR, says "There are no recorded programs at this time". Getting HD-DVR Error "Your GenieGO cannot access one or more HD-DVRs. Please make sure that Share Playlist is set to Yes and External Access is set to allow in System Setup: Whole-Home. (8-54-0)". Prior to upgrading the iOS, I was able to see and stream recorded programs from my DVR while on my HOME WiFi Network.


    I have an HR44-700 with Share Playlist and External Access enabled. Prior to updating the iOS, I WAS able to see content on my DVR. Note, I am still able to see content on the DVR via the DirecTV app on my iPad Air 2, and via the GenieGO app on the iMac computer, just not on the iPhone.

    Also, running the Out-of-Home Access test on the IPAD is successful. I get "Congratulations! You're now set up for GenieGO Out-of-Home Access." However, I have never been able to stream from the DVR while OOH with either the DirecTV App on iPad, or GenieGO app on iPhone, iPad or iMac.

    Has anyone had success with iOS 9 and GenieGO App, or are others having the same problem?

    Thanks!
     
  2. swyman18

    swyman18 Legend

    360
    32
    Jan 12, 2009
    I can't say for sure if this will help, but I can say that pretty much every time there is an iOS upgrade, I've had to delete and reinstall both the GenieGo and the DirecTV apps in order to get them to work. Worth a try.
     
  3. TheRatPatrol

    TheRatPatrol Hall Of Fame

    8,553
    702
    Oct 1, 2003
    Phoenix, AZ
    Did they finally fix it so we can stream over celluar?
     
  4. wheel

    wheel New Member

    4
    0
    Sep 9, 2008
    I too am getting the No Recordings found through the iPad DirecTV app. Installed the iPhone app on the iPad and everything works. Don't want to reinstall iPad app, as there are downloads in the app that will be lost as I just upgraded to an HR44 and used the Geniego to save some of the unwatched shows. Hope their engineers come up with an update that does not involve a reinstall.

    My Geniego is a new install, and I was wondering if they are supposed to operate at a high temperature. Mine is hot to the touch.
     
  5. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    Mine is working fine, I had to enter serial number in order to add the GenieGo to the iPhone, since my back up was corrupted I had to start fresh.
     
  6. brian26339

    brian26339 New Member

    38
    1
    Dec 12, 2008
    I have an iPad Air that has both the GenieGo app and the Directv app installed on it. I use the GenieGo app to to download the programs I want to take with me on the road because it still has the 30 sec skip feature in it that was removed from the Directv app. I use the Directv app for streaming live tv.

    The Directv app can see the GenieGo and all recorded shows on both DVDs and says OOH is working.

    The GenieGo app on the same iPad says that OOH is not set up and that the GenieGo cannot find one or more DVRs. It actually does not see either DVR or any recorded programs on them. Also all the downloaded show I had in the GenieGo app disappeared and were no longer accessible after I upgraded to ios9.

    Haven't tried to uninstall and reinstall the GenieGo app yet to see if that fixes it.
     
  7. brian26339

    brian26339 New Member

    38
    1
    Dec 12, 2008
    As a follow up, just uninstalled and reinstalled the GenieGo app and that fixed it for me. The app now sees both DVRs.
     
  8. mdmantia

    mdmantia New Member

    8
    0
    Jul 24, 2007
    I have a 4th gen iPad running iOS 9.0.2
    HR44-200 on tv in living room; mini genie on tv in bedroom; new Samsung 4K SUHD UN65JS8500 with RVU set recently set up by a Directv installer on main tv in family room
    Directv app version 4.2.121
    Directv app works fine
    Installed a GenieGo (version 2) but when I try to set it up on the Directv app, the app can't find it
    Tried to manually add the serial number of the GenieGo box but it still says it can't find my device
    Installer set up Samsung this way:
    Cable from dish into a 2 port splitter
    Output of 2 splitters into 2 Connected Home Adapters
    Ethernet cable out of one adapters to the router
    Ethernet out of the second adapter to an Ethernet input on the back of the Samsung
    GenieGo is connected to the router using an Ethernet cable
    GenieGo has a solid blue light on it
    Anyone have any idea as to why the GenieGo app isn't working?

    Thanks in advance

    Mark
     

Share This Page

spam firewall

Advertisements