GenieGo Broken after App Merger w/DIRECTV App?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Leftcoastdave, Jan 4, 2016.

  1. Jan 4, 2016 #1 of 18
    Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    What in the dickens is going on with GenieGo? DIRECTV folded GenieGo into a new version of the DIRECTV app in 2016 and now nothing works.

    My Android Apps (KitKat 4.4.x) and my Desktop PC Apps (Win7 Pro) no longer work at all.

    I have tried reinstalling the device twice and the apps my Win7 PC and on four different Android tabs/phones and none of them work.

    I get an endless loop of "searching for GenieGo" or DIRECTV app not working.

    Does anyone else see this and if so does anyone know what the fix is?
     
  2. Jan 4, 2016 #2 of 18
    trh

    trh This Space for Sale

    7,418
    718
    Nov 2, 2007
    NE FL
    I just watched the US/Russia World Junior Hockey semifinal via OOH. No problems. I am using an Android tablet and still using the dedicated GenieGo app even though it 'isn't supported' anymore.
     
  3. Jan 4, 2016 #3 of 18
    shedberg

    shedberg Icon

    533
    0
    Jan 20, 2007
    No issues here with GenieGo on a Macbook air this morning. However, I've had this issue before when I was out of my home network and there was a software upgrade. Had it happen when there wasn't too, however, after getting back home and logging in, everything goes back to normal.
     
  4. Jan 4, 2016 #4 of 18
    NR4P

    NR4P Dad

    6,566
    334
    Jan 15, 2007
    Sunny Florida
    Did you upgrade at home or away? If you do this and are away, you won't connect.
    A major issue with GG.

    If you are at home, you should be able to reenter the ID of the GG and force the connection in the app settings
     
  5. Jan 4, 2016 #5 of 18
    Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    Thanks for the advice and comments. All access activities were at home. The apps were working fine until Jan 2 when things no longer worked on the Win7 PC or on my many Android phones and tabs. I have no input on the iMac world as we are a pc house.

    This morning I talked to tech support at DIRECTV. Here is an update.

    1. The GenieGo access failure is a known problem reported frequently today which is the first working day since the migration to the consolidated App was forced.

    2. Support asked me to do a keyword search on the Genie DVR keyword = "sendreportall". The DVR sends a complete data dump from the DVR which takes in excess of 10 minutes to complete.

    3. Support asked that I initiate the same search on the PC GG app. The report request can be accessed under the Help? button. Select Help\system info\send report. The report takes less that a minute to complete.

    4. Level 2 tech support is working on the problem, solution TBD.

    5. There is a dedicated help desk for the GenieGo migration. They can be reached at 800-442-1635.

    6. Windows PC users should be able to access GG using the old PC GG app. In my case, the app sees all DVR content but cannot find the GG device. It goes into an endless loop searching for GG. The app remains frozen until I delete the process using Win7's Task Manager. FWIW I am running GG on a Dell XPS8700 with Win7 Pro. I have the same failure on a previously working Win XP desktop.

    7. Android tab and phone users are now required to use the new DIRECTV app which has a built in menu selection for GG.

    8. The Android app does an unexpected close when the user tries to watch on phone/tablet or tries to do a download to local storage. All DVR's are recognized and the playlists are correct and up to date, but the app shuts itself off whenever the user tries to view/stream/download content.

    I am officially in "wait mode" until I hear back from DIRECTV Tech Support.

    3:15pm
    PST
     
  6. Jan 4, 2016 #6 of 18
    Christopher Gould

    Christopher Gould Icon

    1,029
    18
    Jan 14, 2007
    I seem to be having an issue where my genie go ip address keeps changing from xxx.xxxx.x.xx5 to xxx.xxx.x.xx6 then back to 5. I have had it reserved to 5 and port forwarded to 5 but now it seems to change to 6 I'll change the router to 6 then the next day it's back to 5
     
  7. Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    Update - Jan 31 2016

    As requested by level 2 engineering and the case management folks, I replaced the GenieGo with a 2nd Generation GenieGo today. The merged app is still broken.

    I can see the device on my network. I can access all 5 DVR's to see their respective playlists. I can play all DVR content, however, when I try to download DVR content to any of our 5 Android devices, the app goes into a frozen state where it reports "waiting to download". The other frequent behavior is the app just closes itself unexpectedly.

    FWIW, The old Windows 7 desktop GenieGo App works perfectly but the Android versions for phones and tablets do not.
     
  8. trh

    trh This Space for Sale

    7,418
    718
    Nov 2, 2007
    NE FL
    Hence the reason I'm still using the stand-alone old GenieGo App. I get a screen when I open the app that says it isn't supported anymore and to use the combined app, but I'm holding off as long as possible.
     
  9. Feb 1, 2016 #9 of 18
    Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    FWIW - The legacy Windows PC GenieGo app still works. The Android versions have been removed from the Play Store and if you kept a copy on your mobile device, launching the original GGO app now reports the app is no longer supported and closes itself. (At least that is the behavior on Android levels 4.1.1 and higher).
     
  10. trh

    trh This Space for Sale

    7,418
    718
    Nov 2, 2007
    NE FL
    I'm using the old App on my Galaxy S2 Android 5.1.1 and I have to close the screen saying it is no longer supported**, but it still works.

    **Note to programmers -- when I open the 'old' app, I get a screen that says 'this app will no longer be supported starting next year.' That was acceptable language when first released in late-2015, but we're in 2016 now. And the screen still says 'next year'. This lack of precise detail on your screen may cause confusion for users who read this in 2016 for the first time and mistakenly think 'next year' is 2017.
     
  11. x88dually

    x88dually New Member

    75
    0
    Sep 5, 2015
    Dirty Jersey
    i had the same problems with the directv app alone on my androids, s6 phone, tab 3's an a tab 4.
    GG stand alone app works on my androids but i hit the X at top right of screen an use it stand alone, still. Win 8.1's still run old GG on laptops.
    Wont even try combined app on androids cause it never worked on any of mine.(post 5 number 8) was always my problem on my androids.
     
  12. hokieman86

    hokieman86 New Member

    5
    0
    Jun 9, 2007
    @LeftcoastDave (and fellow Hokie !) - did you ever get your issue resolved? I just logged into the GG app on my android phone this week and got the same unsupported issue. Worse yet, I went to my Windows 8 tablet device that previously worked with the Win GG app installed, and I now get the "Donut of Death" searching for the GG - then, I get an "activation failed" notice. I unistalled the app from my Win 8 tablet; then, I reinstalled the latest version - still - no connection. Looking for a solution, as I would like to use GG on my tablet this weekend.
     
  13. Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    Hi 5 .. young Hokie. (Class of '63 here).

    This problem is still unsolved after 39 days in the hands of the level 2 GGO engineers. That tells me they have no idea what the solution is.

    Here is the latest from my dialogue with the case management folks.

    1. Legacy PC users can use the old GenieGo Windows PC app. It works as before.

    2. Installation of a 2nd generation GGO did not solve the problem.

    3. Engineering reviewed the system logs from the Genie DVR and as a result they want to install a Cinema connection kit (whatever that is) thinking the wireless Genie receiver is dropping the network connection to the GGO causing GGO failures. They scheduled a tech to make a house call on Feb 13. This in itself suggests the GGO failures are a small percentage of users.

    4. I was able to restore partial GGO functions by a. - Rebooting the Genie DVR, b. - Hard resetting the GGO, c. - Uninstalling the Android and PC apps, and then d. - Reinstalling the apps across my network. After these steps I was able to use GGO on my desktop Win7 PC and my Samsung Galaxy S4 Android 5.0.2 phone. My other Android devices are all 4.4.x Kit Kat and they do not work yet.

    5. After my initial success with the phone, I tried to prepare and download a second 30 minute recording but it failed. Trial and error suggests the one time success on the phone was an aberration. To be clear, many of the merged app functions such as live playback and scheduling recordings do work but what does not work is any sort of download from the DVR playlists to the mobile devices.

    6. I have no intention of rebooting the entire food chain every time I want to download one program. I will be on the edge of my seat waiting for the tech to arrive next Saturday. Well, maybe not on the edge of my seat but curious what happens next.

    7. Case management also says they have halted sales of GGO 2nd generation until further notice. The belief is the problem is not hardware but they don't want to grow the population of users until they figure out what is wrong.

    8. My opinion is that the cinema connection kit is wishful thinking but I would be willing to be proven wrong.

    9. I will update this thread after the tech visit on 2/22/16. -- (2/13 visit cancelled by D*)

    Dave
     
  14. Supramom2000

    Supramom2000 In Loving Memory of Onyx-2/23/09

    3,808
    159
    Jun 20, 2007
    Colbert, WA
    I'm having the same problems as well. Won't work on my android devices and on my laptop with Windows 8, it just searches for GenieGo in a continuous loop.
     
  15. Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    Update - Feb 22 Tech Visit

    Today is day 54 of a broken GGO.

    Phone Support was wrong. There was no plan to install a CCK. The plan was to install a DECA to improve network connectivity Once in place we rebooted every device in the food chain and reinstalled the merged DIRECTV apps on my WinPC, and my Android tablet and phone.

    No improvement on the GGO functions anywhere. In fact Out of Home support which used to work on the PC no longer works. All the android devices seize up on waiting to prepare or waiting to download. Re installation of the apps did nothing to improve functionality.

    Bottom line: No improvement. The on-site tech will update level 2 engineering and time will tell if that means anything else will happen in my lifetime.
     
  16. Bill Broderick

    Bill Broderick Icon

    2,677
    254
    Aug 25, 2006
    Long Island
    The DECA with a power cable is the new version of a CCK.
     
  17. inkahauts

    inkahauts Well-Known Member

    25,086
    1,583
    Nov 13, 2006
    How is your genie go connected? Is it a 2 so you can connect it via coax?

    And personally I'd suspect your router and jumping up address. Have you tried assigning static IP address to your reciever and your genie go?
     
  18. Leftcoastdave

    Leftcoastdave Legend

    325
    6
    Apr 2, 2004
    The original GGO (Gen 1) was connected to the router via Ethernet. The recently installed Gen 2 model is also connected via Ethernet. The Genie DVR had a wireless connection to the network originally but is now connected via coax by way of the newly installed DECA.

    Of the 33 devices on my network, 19 are fixed IP, the remaining 16 (including the GGO and Genie DVR) use DHCP reservations.

    I would hasten to point out that the GGO worked flawlessly for the 14 months prior to the release of the merged DIRECTV app on Jan 1, 2016. This is why I believe the app is the culprit, not the hardware or the network. The legacy GGO app that runs on my Win7 Pro Dell XPS desktop performs without error.

    The dozens of conversations I have had with level 2 engineering and the case management folks reinforce my belief that the problem is the merged app. Engineering conceded that the non performing GGO's are a known problem for which they do not have a solution.

    Case management threw in the towel yesterday. They closed my open issue and applied a credit to my DIRECTV account to offset the cost of my GGO. They will eventually fix the problem but for the near term it is pretty obvious they do not have a fix.

    Dave
    2/23/16
     

Share This Page

spam firewall

Advertisements