GenieGo Connection Issue

Discussion in 'DIRECTV Connected Home' started by dazed&confuzed, Nov 19, 2015.

  1. dazed&confuzed

    dazed&confuzed AllStar

    123
    5
    Mar 10, 2008
    I am having issues with my Geniego (1st version).
    I have not used it for a while and now none of my mobile devices will connect to the GenieGo.
    Devices are: Samsung Galaxy S-5, Galaxy Tab 3 10.1 and a galaxy Tab 4 10.1
    On the Galaxy Tabs I've tried both the GenieGo app and the DirecTV for Tablets app.
    I keep getting a "Cannot find GenieGo" message on all of them. :bang
    I can connect with my home computer no problem.
    There were always issues with the Tab 3 but the other two worked OK.
    Router is an Actiontec C1000 and is configured manually for the GenieGo.
    Suggestions?
    D&C
     
  2. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    start by deleting the apps and reinstalling them. see if that helps.


    Sent from my iPad using Tapatalk
     
  3. CuttySnark

    CuttySnark Member

    130
    7
    Oct 23, 2015
    What are the lights on the geniego doing?
     
  4. airdyne

    airdyne New Member

    1
    0
    Oct 18, 2012
    I had to uninstall and reinstall apps for iOs and android devices. Reset each DVR and the GenieGo device.Sign in using AT&T username and password, not DirecTV username and password (since I combined the 2 accounts). Setup "out of home" geniego service by following prompts. I can get "out of home" service using AT&T cellular network only on my android S4 phone so far, as iOS DirecTV app still does not allow cellular streaming yet. "Out of home" service over wifi does work for all my devices.
     
  5. dazed&confuzed

    dazed&confuzed AllStar

    123
    5
    Mar 10, 2008
    I've tried reinstalling several times but still no go. Read in another thread that DTV had done an update to the app. Thought I had it last night when the app on my Tab 4 launched and connected. It even started to process a program. Now this morning we are back to "Can't find GenieGo" but the strange part is if I look at GenieGo under settings in the app DirecTV App it has the correct IP address and ports for the GenieGo but I still get a "Cannot Find" in both apps on my mobile devices.
    Really getting ticked off at this.
    MT
     
  6. NR4P

    NR4P Dad

    6,577
    345
    Jan 15, 2007
    Sunny Florida
    Press and hold red button on first gen GG for 30 secs. It won't delete content on first gen. (It will on 2nd gen)
    Resets alot of defaults

    Worth a shot.
     

Share This Page

spam firewall

Advertisements