1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GenieGo Error 8-54-0

Discussion in 'DIRECTV Connected Home' started by woj027, Sep 2, 2013.

  1. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    If you are using the Linksys just as a switch, just keep the wireless off on it and be sure the DHCP server on it is turned off as well. You should be able to log into the Linksys and set it up to obtain an IP address from the AE or you can assign it a static IP address within the same subnet as the AE.


    - Merg

    Sent from my iPad using DBSTalk mobile app


    Ok. I will try my luck.
    I can't log into it the way things are set up right now. Hopefully I can just switch a network cable or two and plug the modem directly into it so I can modify it.

    If not.


    Sent from my iPhone using DBSTalk mobile app
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
  3. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    maybe.

    But I'm sure everything was working before I reactivated my HR20.
     
  4. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    ok, heading to work. gonna buy a hammer.

    I have the genie go, and DECA both on the Airport Extreme. 1 amber light 1 blue light.

    and still 5 of 6 on the network connectivity, unable to set up out of home. I'm on the same wireless network.

    if I move the cables to the linksys which is behind the AE I get 3 blue lights but cannot connect to that router to set up its ports
     
  5. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    any thoughts about this problem fixing itself If I drop the 2 HR units and just connect the Genie Clients?

    The whole purpose of keeping the HR's on the system was to watch the already recorded shows.
     
  6. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
  7. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
  8. NR4P

    NR4P Dad

    6,361
    272
    Jan 15, 2007
    Sunny Florida
    There isn't a lot of technology in a 8 port switch.
    If Staples, Office Depot, Frys, or Office Max has one at a reasonable price, buy it today and bring it home.
    As others have stated, save $ and pick something up.

    The key to getting everything working including OOH without pain, is one modem, talking to one router with the 8 port switch.
     
  9. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    Ok so I'm out of luck for my trip. Argh.

    I still find it odd that OOH doesn't work when I have the modem go directly to AirPort Extreme then two ports out of AE 1 to DECA. 2 to GenieGo yet it still doesn't work


    Sent from my iPhone using DBSTalk mobile app
     
  10. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    One you have the Linksys router out of the way, we can be certain that your devices are grabbing an IP address only from the AE. If you can disconnect the Linksys for now and hook the DECA and GenieGo to the AE, do that. Perform a 30-second reset on the GenieGo and rerun Network Setup on the receivers. That should ensure they are all getting new IP addresses.

    - Merg
     
  11. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    Ok so I turned on the HR44 and it said that I needed a hardware upgrade (775?) the (776?) too many receivers. could this be my problem?

    I'm going nuts!

    I just ran network setup on the hr23 and it says connected to network now.

    going to try my luck on Hr20
     
  12. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    could i have too many feeds being requested? I have 9 right now (HR44(5), HR23(2), HR20(2))

    HR20 network setup says I need Sat Dish Alignment, Cannot detect Internet, and Phone line (duh)
     
  13. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    Ok I think it was all about the HR20. It was the 8th and 9th feeds on the 8 feed SWM. It caused conflicts throughout the system

    I now have one Genie Mini client connected and I can use GenieGo!!!
     
  14. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    That would be it. You can't have more than 8 tuners on a SWM-LNB. To have the HR20, you need to have a SWM16 or you could set the HR20 to only use 1 tuner.

    - Merg
     
  15. woj027

    woj027 Icon

    931
    8
    Sep 3, 2007
    Portland, OR
    Yes, moral of the story

    "Simple SWM set-up 8 tuners good, 9 tuners bad"
     

Share This Page