GenieGo only sees Playlist from one of four DVRs

Discussion in 'DIRECTV Connected Home' started by litzdog911, Oct 22, 2013.

Tags:
  1. litzdog911

    litzdog911 Well-Known Member

    12,485
    175
    Jun 23, 2004
    Mill Creek, WA
    I wonder if there was an update to the GenieGo firmware? My GenieGo Clients are now seeing recordings from my HD DVRs, too!
     
  2. NR4P

    NR4P Dad

    6,566
    334
    Jan 15, 2007
    Sunny Florida
    I believe the latest NR in the HD DVRs has fixed a number of GenieGO issues. I know with certainty that it has improved my Genie connectivity and the latest transcodes (prepare) no longer have any pixelation or breakups or audio sync issues after transferring.
     
  3. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I believe you are right.
     
  4. dualsub2006

    dualsub2006 Icon

    883
    21
    Aug 28, 2007
    I just got my GenieGo, hooked it all up and everything worked perfectly for 10 minutes.

    The GenieGo sees only the HR-24 consistently, my two HR-23's come and go.

    My CCK and GenieGo are both connected to the same switch. Connecting them both to the AirPort Extreme directly isn't possible.

    I see a lot of people having the same issues as me, but what worries me is, I don't see a lot of solutions.

    I've tried resetting everything, the GenieGo even got a couple of 2 minute resets. Still nothing.
     
  5. NR4P

    NR4P Dad

    6,566
    334
    Jan 15, 2007
    Sunny Florida
    I've been a GenieGO user since it was available and have learned that the product is finicky when wireless connections are used and remote switches off a central router.
    GenieGO will be very reliable if it and every DVR is directly connected back to the home router with internet access.
    I have tried remote switches, wireless HR44 connections and sooner or later one or more DVR's drop off as you describled.

    If your switch is Cat5 wired to your router and the CCK and GenieGO are connected to that same switch with Cat5 cable, it should be stable. But will depend on how your switch gets to the router.

    If you post a drawing of all your connections, it will help get you to solid performance. And posting which Airport Extreme product you have an how it connects to the modem will help too.
     
  6. dualsub2006

    dualsub2006 Icon

    883
    21
    Aug 28, 2007
    Everything is together. My cable modem, security system, CCK, GenieGo and the switch are all right next to one another. The entire network is freshly pulled Cat6 and freshly made Cat6 cables to the devices.

    Modem plugs directly into the AirPort Extreme (previous model) and the switch and security system are plugged into the AirPort and my entire house is plugged into that switch.

    I have some far flung switches in various parts of my house, but those are for game consoles and AirPort Express Extenders. There's a Blu-ray player plugged in here and there as well, but everything for D* runs off of the main switch.

    I swapped the security system for the GenieGo, but my HR-23's don't show up unless I do a 2 minute reset, then they're gone again in a few minutes.
     
  7. dualsub2006

    dualsub2006 Icon

    883
    21
    Aug 28, 2007
    OK, so I've been working much harder on this than anyone should have to, and I'm still stuck in the same spot. I separated my CCK and GenieGo off onto their own hub, not a switch. Everything worked fine for 10 minutes after a 2 minute reset. As I was re-configuring everything on my AirPort Extreme, I discovered that it doesn't have two Ethernet ports, it has three. I'm currently running the CCK and GenieGo off of the AirPort Extreme directly. Everything works fine for 10 minutes after a 2 minute reset.

    I called support for this, and I'm waiting to hear if whichever department the rep escalated this to comes back and says anything. At this point, the only thing that I haven't changed is switching from my AirPort Extreme to another router type, which I won't do. I use three AirPort Express units to extend both the wired and wireless network all throughout my house, and I'm not willing to spend the kind of money it would take to replace all of that with another brand when the GenieGo is the only thing having an issue.

    Unless D* gets back to me with some solution that clears this all up, it looks like the GenieGo is going back.
     
  8. trh

    trh This Space for Sale

    7,418
    718
    Nov 2, 2007
    NE FL
    Did you try a 3-minute reset? As I mentioned before, the 2-minute reset did not reset/erase my GenieGo, so someone mentioned 3 minutes. I tried it and that worked.

    Not sure if that will solve your problems, but you mentioned 2-minute reset twice in your last post.
     
  9. dualsub2006

    dualsub2006 Icon

    883
    21
    Aug 28, 2007
    The 2 minute reset has wiped mine each time that I've done it.

    Sent from my Nexus 7 using DBSTalk mobile app
     
  10. dualsub2006

    dualsub2006 Icon

    883
    21
    Aug 28, 2007
    D* did get back to me, and all they said was the Android 4.4 and Windows 8 aren't supported OS versions.

    I got my iPad out running iOS 5 and MacBook running 10.6, both of which ARE supported, and got the same results.

    Instead of calling Case Management back I'm going to call and return it.
     
  11. bones boy

    bones boy Godfather

    274
    0
    Aug 25, 2007
    Is the latest release (for HD DVRs not Genies) 0x79b? Because i just received this release and continuing to have programs from 2 of my 4 HR24 DVRs unavailable in the GenieGo app. In the newly updated DTV app the programs show up in Playlist but there is no download button (from the 2 affected DVRs).

    A 30 second button reset on the GenieGo makes missing programs from the affected 2 DVRs available for about 5 mins and then they disappear again. Unplugging the GenieGo for 5+ minutes has no effect.

    This sucks. Any ideas? Is there a different NR that is fixing some of your issues?
     
  12. NR4P

    NR4P Dad

    6,566
    334
    Jan 15, 2007
    Sunny Florida
    Perhaps if you re-read my Post 65 above, and follow the suggestion in the last line, a number of folks will be able to help resolve the issue. There's a few folks here with lots of expertise. Some more than Directv folks on the phone.

    Wordy descriptions and previous model designations leave a lot to guesswork but a drawing with part numbers make things very clear and easy to decipher.
     
  13. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    I am still having that exact issue with my HR44-700. Hopefully a new software release (or an update to the DirecTV app) will resolve the issue.


    - Merg

    Sent from my iPhone using DBSTalk
     
  14. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    For those wondering, after updating my HR44 with a CE release this past weekend, the Genie now sees my HR44 without issue. So it does appear that a future release will resolve this issue with the HR44's not being seen by the GenieGo.

    - Merg
     
  15. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    I never had any issues with my HR44 seeing my GenieGo running the current NR
     
  16. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,541
    617
    Dec 2, 2010
    Monterey...
    Awesome! </peds>
     
  17. peds48

    peds48 Genius.

    20,073
    1,075
    Jan 10, 2008
    NY
    not sure if you are being sarcastic or not...
     
  18. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,541
    617
    Dec 2, 2010
    Monterey...
    Playful is the word I'd use..... :)
     
  19. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Well, I've now noticed that my HR34 is not able to see the GenieGo via OOH. When I pull up the DirecTV for iPad app, no shows from the HR34 are visible in the PlayList. The HR34 PlayList is also not seen on the iPhone app. I'll try a new software version for the HR34 next week. My HR24 is still showing up fine though and has never had an issue.


    Sent from my iPad using DBSTalk
     
  20. NR4P

    NR4P Dad

    6,566
    334
    Jan 15, 2007
    Sunny Florida
    For those having GG intermittent playlist connections, over time I have found the following helps and solves things most of the time.

    -Avoid using HR44 wireless as the internet bridge. Use wired connections. Supported DECA, CCKs, etc
    -Try to avoid switches, repeaters extenders etc.
    -If you must use a switch, put the GG and DECA internet connection to the same switch. Some cables going to one switch and another to the router will cause hiccups.

    The above won't solve the HR24-500 issues all the time but usually intermittent playlists or missing playlists are solved with all wired connections coming back to one common router as direct as possible.
     

Share This Page

spam firewall

Advertisements