Geniego Out of Home Router setup issues...

Discussion in 'DIRECTV Connected Home' started by Motleyfan, Nov 11, 2013.

  1. Motleyfan

    Motleyfan Mentor

    56
    0
    Sep 13, 2007
    I was having trouble getting the screen shot to look right on the reply so i attached a copy of it in the attached pdf file. My IP address for the genie go is 192.168.1.75

    Thanks....

    Nick
     
  2. gripesofwrath

    gripesofwrath New Member

    15
    0
    Dec 29, 2009
    Carson City
    Is your Uverse device just a modem, or is it a modem/router? If it's a modem/router, you'll need to set up port forwarding on it as well. Instead of forwarding the IP address of the GenieGo on it, forward the WAN IP address that you see on your Asus router.
     
  3. NR4P

    NR4P Dad

    6,535
    323
    Jan 15, 2007
    Sunny Florida
    Motleyfan, why is the first entry 8082/8083 and the second entry 8083/8083?

    Was the first one intended to be 8082/8082?

    For my setup my Uverse modem has both ports forwarded to the WAN IP address. 99.x.x.x
    And I have a separate Netgear router after the Uverse modem with the two ports forwarded to the 192.168.x.x address of the GG box.

    I don't know enough about the Asus product to help further
     
  4. Motleyfan

    Motleyfan Mentor

    56
    0
    Sep 13, 2007
    I'm not sure how I got the 8082 and 8083 mixed up. I've done it enough correctly to know that is not the issue. Will fix it though. I think based on what I am hearing is it might be the moden. It is in router/mode, configuration but I can['t find anywhere in the modem adjustments to do port forwarding on it. I've checked every screen when I logged into the modem and can't find anything that shows port forwarding. It is a Netgear ALDS2 + Modem DM111PSPv2. My ISP is Centurylink DSL. I tried switching the modem to just modem mode but then nothing seems to work.

    Nick
     
  5. gripesofwrath

    gripesofwrath New Member

    15
    0
    Dec 29, 2009
    Carson City
    I found the manual for your Uverse device using Google. To set up port forwarding it says In the Advanced section of the main menu, select Port Forwarding, and then click Add. I can't vouch for this, but give it a try! Good luck.
     
  6. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    DHCP reservations are inside the DHCP address pool, as was correctly stated earlier. Outside the address pool are just reserved addresses and usually static..networking 101 guys...
     
  7. Steve

    Steve Well-Known Member

    23,065
    154
    Aug 22, 2006
    Lower...
    IMHO, DHCP reservations can be inside or outside the pool. Even Microsoft agrees: http://support.microsoft.com/kb/196066
     
  8. CCarncross

    CCarncross Hall Of Fame

    7,058
    60
    Jul 19, 2005
    Jackson
    Unless you are using another DHCP scope, assigning IP addresses to devices outside of a scope aren't using DHCP, so no matter what MS says...it cant be a DHCP reservation. Most home routers don't have the ability to use multiple DHCP scopes. The article you referenced is referring to DHCP manager on an actual server OS managing DHCP, which allows all kinds of non-standard custom DHCP settings that are way outside of of this discussion.
     
  9. Motleyfan

    Motleyfan Mentor

    56
    0
    Sep 13, 2007
    I just got off the phone with netgear customer support. The netgear modem I have DM111PSPv2 does not alllow for port forwarding. So I think I may be screwed. I can't get the internet to work when i turn the router portion of the modem off and try to use it strictly as a modem and the ASUS router as my only router. Anyone have any other ideas?

    Thanks in advance...

    Nick
     
  10. Steve

    Steve Well-Known Member

    23,065
    154
    Aug 22, 2006
    Lower...
    :shrug: The last 3-4 "home" routers I've used here all allowed reservations outside the pool (Linksys, D-Link, Actiontec, Motorola). Here's what I can do with an Actiontec, e.g. As you can see, it's the DHCP server that's reserving the static IP for that MAC address, and it's outside the pool.
     

    Attached Files:

  11. Steve

    Steve Well-Known Member

    23,065
    154
    Aug 22, 2006
    Lower...
    Kind of odd the CSRs told you that, because the book for that modem (available here) clearly says you can forward ports (section 3-6).

    I'm late to this discussion, but one thing you can try to make sure your ISP isn't blocking anything is to put your GenieGo device in the Netgear's DMZ. Take a look at page 3-10 of that PDF. Put the LAN IP address of the GenieGo device in there and it (and only it) will be exposed to the public internet, so there will be no need to forward any ports from it. OOH should work. If that does work, then I'd try reading the section on port forwarding in 3-6 and give that another shot.

    You could actually leave the GG device in the DMZ, but its a potential security risk, if a hacker figured out it was there and knew how to exploit a GenieGo device to get onto your home network.
     
  12. Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,541
    617
    Dec 2, 2010
    Monterey...
    I'll agree with CC, mainly on the basis that it contradicts what MS says.....

    :eek2: :bang !rolling
     
  13. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    Well, that is a Verizon router you have there... As mentioned, if you assign an IP address via the router to an IP address outside the DHCP range, it is not a DHCP Reservation. It is just a reserved IP address. Except for the nuance of the name, there is really no difference in how it works.

    In the DHCP Reservation, the DHCP server is assigning an IP address to the device with MAC specified and the IP address you requested. Whenever that DHCP lease expires, it is renewed with the same IP address. The DHCP server also knows not to use that IP address when
    assigning IP addresses to other devices.

    In a reserved IP address setting (outside the DHCP range), you are just telling the router to assign a specific IP address to a device according to its MAC address. In some cases, certain routers still require this assignment to be for an amount of time. When that time is up, the router will see if the reservation is still present at which time it "renews" the lease. Other routers allow a more permanent setup since it knows it will never use that IP address as it is outside the DHCP range.


    - Merg

    Sent from my iPad using Tapatalk
     
  14. dennisj00

    dennisj00 Hall Of Fame

    9,690
    196
    Sep 27, 2007
    Lake Norman, NC
    CCarncross. . . (Win 8.1 won't quote)

    Re: your post 28 above. . . then who do you think is supplying the address to my GG -- my DHCP server on my Linksys router! Even the stock Linksys firmware now allows an address outside of the pool. And so does DD-WRT that I'm using.

    Since you can't assign a STATIC address to GG, the reservation is the next best thing to do.

    When GG powers up, it requests an address from the DHCP Server!

    If the router goes south, the address goes away when it times out.
     
  15. Steve

    Steve Well-Known Member

    23,065
    154
    Aug 22, 2006
    Lower...
    I'm able to do that with other routers as well. It's the DHCP server running inside the router that's assigning the address in either case, Merg, whether it's inside or outside the pool, which is my point. Maybe we're just arguing semantics. :shrug:
     
  16. dennisj00

    dennisj00 Hall Of Fame

    9,690
    196
    Sep 27, 2007
    Lake Norman, NC
    And the GG address is listed in the Routers DHCP usage list as a client.
     
  17. Steve

    Steve Well-Known Member

    23,065
    154
    Aug 22, 2006
    Lower...

    Attached Files:

  18. The Merg

    The Merg 1*

    10,289
    35
    Jun 24, 2007
    Northern VA
    That was kinda my point... :)

    - Merg
     
  19. Steve

    Steve Well-Known Member

    23,065
    154
    Aug 22, 2006
    Lower...
    Then we're in violent agreement! :)

    :up:
     
  20. Motleyfan

    Motleyfan Mentor

    56
    0
    Sep 13, 2007
    Steve.... i appreciate the info. Problem I'm gettin is when I go to the main menu under advanced settings i can't find anything anywhere that will allow me to port forward. I checked under lan setup, wan setup, etc. Nothing shows port fowarding. Sounds like I need to turn something on somewhere else to get port forwarding to show up.
     

Share This Page

spam firewall