1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got a Genie Today - now iPhone App Remote Won't Work

Discussion in 'DIRECTV Connected Home' started by csf97, Dec 4, 2013.

  1. csf97

    csf97 Mentor

    Jan 10, 2006
    Got a HR 34/700 installed today. It is connected directly to the back of my router via ethernet cable.

    When I launch the DirecTV iPhone app, it "sees" the receiver and tells me it is connected but nothing happens when I try to change channels, launch the guide, view info, etc.

    The IP address on the receiver ends with .147, but the iPhone app is saying it is .149. When I change it manually to .147 it has no effect on anything and still nothing works.

    The app worked yesterday with the old "Living Room" receiver and the app now shows me two "Living Room" receivers (only one of which is "connected". The one that the app shows is connected is the one I have selected.

    I have deleted and reinstalled the app with the same result.

    Would appreciate any advice on getting this to work.

  2. west99999

    west99999 Icon

    May 11, 2007
    That new receiver could take up to 24 hours before showing up on the app. I have even saw it take longer. You are probably showing the old receiver in the app right now which isn't connected.
  3. csf97

    csf97 Mentor

    Jan 10, 2006
    Thanks so much for the reply, west!

    Well, I figured it out right after I posted the question but thought I would provide the solution I found in case anyone else encounters the problem.

    I went to the DirecTV website and looked at the "my equipment" section.

    I noticed it had the Genie location as "Living Room" and the old HR 24 which is now in my daughter's room also listed as "Living Room"

    I changed the location of the old HR 24 to DAUGHTER RM and when I went back into the app instead of two Living Room listings it had DAUGHTER RM and LIVING RM.

    I picked LIVING ROOM and it connected and worked.

    So apparently the equipment location needed to be updated with DirecTV in order for the remote to function.

    Anyway, it is working now and we are really enjoying the improved speed and responsiveness of the new Genie!

Share This Page