Got MRV Working!!!!

Discussion in 'DIRECTV - Wireless Networking (private)' started by Strejcek, Sep 21, 2009.

Thread Status:
Not open for further replies.
  1. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    So today I figured I would tackle this annoying "Cannot play DTCP Content. AKE Fail" message. I got to thinking that there must be something in my router settings that was preventing my HR2xs from playing content from each other. I accessed my router, and disabled WMM support in my QOS settings. In the wireless side I also disabled the CTS Protection.

    I reset my network defaults on both receivers and attempted to play some content from the bedroom in the living room. Low and behold I no longer got the DTCP error message I now got the cannot access media message. I went upstairs and was able to play living room content on my bedroom receiver. I restarted both receivers and MRV is working both ways!!

    I am assuming that there must have been something in the WMM settings that the HR2xs don't like because I was getting the DTCP message using powerline adapters. Both of my HR2xs are hooked up using the WET610 bridges. So far, so good as far as the MRV is going. No stutter streaming HD content. I am very pleased now. Of course it could be just a fluke and nothing I did with my router settings made a difference at all. :D
     
  2. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    Well scratch that idea. In the middle of a streaming movie, locked up and got the cannot access media message. Oh well, guess it's better than the Cannot play DTCP message.
     
  3. Go Beavs

    Go Beavs Hall Of Fame

    3,640
    58
    Nov 18, 2008
    Portland,...
    Do you still have other network connectivity on those boxes when that happens, ie. TV Apps and VoD downloads?

    When this happens to me, everything network related goes away on the WET610 connected HR22. I have to redo the whole HR22 and bridge network setup from scratch.

    I'm testing with powerline adaptors temporarily to see if it's just related to the WET610.
     
  4. Strejcek

    Strejcek Icon

    728
    1
    Sep 27, 2006
    Yes everything else network related still works; just seems to be an issue between my HR2xs talking to each other. I guess the only way to rule out the router would be to connect them directly to each other; only problem is I cannot do that due to the large distance between both machines.
     
  5. Alebob911

    Alebob911 Hall Of Fame

    1,622
    6
    Mar 22, 2007
    CERES,CA
    I get that after doing about 4-5 skip 30 secs. I moved the WET upstairs to see if it might be the hr22 it was on but it did the same thing to me. I reset all the wireless settings in the router and so far "cannot access media". Not sure what it was but things are working.
     
  6. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    ....al keeping in mind, of course....that MRV is still being refined.

    The version we have is still not the final version, and will likely have several runs of improvements forthcoming.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements