1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got my replacement HR20, new problems, anythoughts?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by belboz, Nov 7, 2006.

Thread Status:
Not open for further replies.
  1. Nov 7, 2006 #1 of 14
    belboz

    belboz Mentor

    43
    0
    Oct 15, 2006
    So my original HR20 was completely hosed, most of the time it wouldn't power up, when it did it would work for a few minutes and lock hard. No response from remote, no response to buttons on the unit. Reset or power down only way to get it back up ( and then it was a crap shoot to get it to boot fully).

    So I get the replacement HR20 today. It is a refurb. Still had shows from the previous owner, and setup for his configuration.

    I force the download since it didn't have 0xe3. I do a clear everything and restart the guided setup.

    Unit comes up fine, but my mpeg4 locals all freeze when going to them. Sometimes I get a single frame on an mpeg4 local channel, other times nothing. Unit seems to hang for 20-40 seconds and then I can change channels. As long as I stick on the non-mpeg4 channels everything works fine (even the HD mpeg2 stuff). But as soon as I try a local mpeg4 channel it brings the banner up, but usually no picture (or one frame).

    I can channel up (which goes from the mpeg4 local to the mpeg2 SD version of that local) and it will eventually get there.

    I tried the following.

    1) Removed b-band adaptors.

    2) Switched inputs (with and without b-bands)

    3) Did a reformat

    4) Connected both RG6 lines that were going to the HR20 one at a time to an H20 and was able to get the mpeg4 locals just fine with both cables.

    In all cases above, I get the same thing. No mpeg4 locals. With the old HR20 that locked up completely I was able to get mpeg4 locals when that unit was crashed.

    I also get great signal strength on 99, 101, 103, 110,119 on both tuners.

    DirecTV is sending a tech out tomorrow, but I have a feeling they are going to say it is the unit and I will again be waiting for a replacement.

    Any thoughts? Could it be software issues with 0xe3 that will be fixed soon?

    Or do I just have the worst luck with HR20's?
     
  2. Nov 7, 2006 #2 of 14
    litzdog911

    litzdog911 Well-Known Member

    12,233
    68
    Jun 23, 2004
    Mill Creek, WA
    Sounds like your replacement HR20 has issues with its MPEG4 hardware. I would get another replacement. Of course, the next software update is due any day now, so you might wait to see if that helps.
     
  3. Nov 7, 2006 #3 of 14
    g4jedi

    g4jedi Godfather

    267
    0
    Aug 21, 2006
    Getting a refurb is bad enough (but normal).... getting one with stuff still on it is even worse! What a crock! What did they do, get a bad unit from one customer then resend it to another? That tells me they didn't refurbish the unit properly! Jeez... come on D*!!!
     
  4. Nov 7, 2006 #4 of 14
    jgrade

    jgrade Godfather

    487
    0
    Sep 30, 2006
    Not the first time i have read about refurb units sent out not refurbished. Do a quick search and you will see other threads about "new" units DOA or as bad as yours. Talk to retention and get some freebies for your hassles.
     
  5. Nov 7, 2006 #5 of 14
    tstarn

    tstarn Banned User

    1,199
    0
    Sep 30, 2006
    Talk about treating a customer like dirt. Leaving the ex-owner's programming on it? I'd say they did use the old garbage in/garbage out strategy. Unreal. I'd be trying to get some extra credits for that, at a minimum.
     
  6. Nov 7, 2006 #6 of 14
    belboz

    belboz Mentor

    43
    0
    Oct 15, 2006
    Well they gave me $50 and 3 months of showtime.

    They "claim" the previous owner returned it because they didn't want a DVR, just HD. So they replaced that customers HR20 with an H20.

    I would bet the previous owner had the same problem I did, and DirecTV just pushed this unit back out into the field.

    I did try using component instead of HDMI like I have been. Didn't help the problem.

    I set the unit to record a half hour show on an mpeg4 local. It recorded (or claims to), but when I try to play it I either get a blank screen, or a few frames. Sometimes I do get some audio.

    I have my fingers crossed that there will be an update tonight, and it will address my issues. Hopefully it is software and not the hardware.

    Also my caller ID doesn't work with this unit. It worked fine with the H20.

    Oh well. I look forward to the installer coming out tomorrow and telling me the HR20 is bad, and that they don't have any replacements!

    :)
     
  7. Nov 7, 2006 #7 of 14
    jgrade

    jgrade Godfather

    487
    0
    Sep 30, 2006
    The previous owner did not want a DVR, yet went through the process of setting up recordings and configuring the unit. Hmmmm, I think something is amiss. They must be telling the truth since I’m sure D keeps records for all returns and the reasons for the returns and has no problem telling the new owner why it was returned.

    Hope the sarcasm is coming through because I’m laying it on pretty thick. Anyway, good luck with the installer tomorrow. When the HR-20 works, it is a pretty good machine.
     
  8. Nov 7, 2006 #8 of 14
    Camelot_One

    Camelot_One AllStar

    56
    0
    Sep 12, 2006
    I received my replacement HR20 on Friday, with a manufacturing date of 10/25/06. I guess they got it out the door quick. :)

    unfortunately the replacement has more issues than the unit it is replacing.

    I can understand bugs in the software, but there is something really wrong with their production quality control. Far too many defective units out there. (this makes 3 for me)
     
  9. Nov 7, 2006 #9 of 14
    stuart628

    stuart628 Banned User

    375
    0
    Jul 8, 2004
    I am on my 4th replacement, I got one that works today, my last two had the old persons Movies on them......and they both had bad tuners..thats just poor business, no matter how far behind you are on the reciever!
     
  10. CharlesSchwab

    CharlesSchwab Cool Member

    25
    0
    Sep 25, 2006
    belboz,

    I sent you a private message regarding you issues.
     
  11. Twosted

    Twosted Godfather

    340
    0
    Sep 18, 2006
    They do this at my work too. I work on trains and the when the computers that control braking go out we swap in a "new" one. Each computer records "faults" that tell us what went wrong with it at the time. The "new" computers we get back from component repair have a note on top of them. It say "This computer may have faults in it. Make sure you clear all of the faults when installing". I have never understood this. If they repair the unit, and subsequently test the unit, it shouldn't have any faults. Or at least it should be reset before they send it out.:confused:
     
  12. Marcia_Brady

    Marcia_Brady Legend

    189
    0
    Nov 25, 2005

    You've got us beat....we're currently on unit number 3 (and it's worked perfectly for a whole 24 hours!).
     
  13. stuart628

    stuart628 Banned User

    375
    0
    Jul 8, 2004
    I will say this, when this box is working, I will put it up against any box. But when directv does this kind of stuff, and have a bad run of tuners like they have it reflects poorly on this box. Again I cant wait to get OTA on this box because its all I will ever need, well that and a box that lasts longer then a month :)
     
  14. belboz

    belboz Mentor

    43
    0
    Oct 15, 2006
    Further update to the saga.


    Yesterday when I got the non-mpeg4 working HR20 (my replacement for my first dead HR20) I called DirecTV about it.

    They told me they couldn't ship me a unit, but my installer would be dispatched the next day and have him bring one.

    So today I have a 1pm - 5pm service call time scheduled.

    They call around 3pm saying it was going to be 6 - 8pm. Then they call at 8pm saying it was another hour or so away.

    I asked them if the installer had the replacement HR20. They put me on hold and said they would call him back.

    They get back on the line with me and say he does not have a unit. Said they don't even carry that unit on their trucks because it is too expensive. Didn't matter that DirecTV had it on the service call to bring. They said I had to talk to DirecTV to get one.

    Then they tell me again that the installer will be there within an hour. I tell them to call him back and tell him to just skip me, since with no replacement HR20, he was going to do no good here.

    So then I call DirecTV back and they are shipping out another HR20 which should be here by Friday.

    My saga continues.

    My only other hope is the 0xeb update fixes my mpeg4 problems with the current refurb.
     
Thread Status:
Not open for further replies.

Share This Page