Grey Menu Screen ! Issues since last update 2 days ago!!!!!

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by rlm, Jun 29, 2018.

  1. rlm

    rlm New Member

    75
    1
    Aug 18, 2010
    HR44 with 5 Mini's

    None of my 5 mini are operating correctly since the last DTV update on Jun 29th.

    All the menus are trashed.

    DTV support is clueless about the issue.

    Resetting the devices does not fix the issue.


    It is amazing how sloppy ATT is releasing buggy code.

    How do you fix this.

    I can not read any of the menus.
     

    Attached Files:

  2. jimmie57

    jimmie57 Hall Of Fame

    10,043
    856
    Jun 26, 2010
    Texas City, TX
    Did you reset the 44 also ?
    Have you tried unplugging the ac power from all devices, then start with the 44 and then 1 client at a time to restart them ?
     
  3. rlm

    rlm New Member

    75
    1
    Aug 18, 2010
    Thanks for responding. Did what you suggested and it worked for awhile, normal menus. However, the reset did not hold.

    Menus are intermittently changing to my screen picture. Everything worked perfectly before this recent update.

    Does anyone at ATT QA their updates.
     
  4. CTJon

    CTJon Godfather

    970
    117
    Feb 5, 2007
    Wired clients or wireless - if wireless also reboot the DTV wireless router also
     
  5. rlm

    rlm New Member

    75
    1
    Aug 18, 2010
    I am Ethernet connected into the SWM via my router. I can easily restart the router.

    However, ATT should not do an update that trashes customers setups.

    This stuff should work, and not require massive restarts, resets, etc.
     
  6. jimmie57

    jimmie57 Hall Of Fame

    10,043
    856
    Jun 26, 2010
    Texas City, TX
    Go into setup on the 44 and go to Display. One setting in that area lets you choose the color of the bars around a picture that does not fit the screen, say an old SD program. If it is set to gray, change it to black. That setting might be related to your problem.
     
  7. texasbrit

    texasbrit Well-Known Member

    5,616
    177
    Aug 9, 2006
    You are the only person as far as I know that has reported this problem. So whether the update trashes customers setups is still unknown. Maybe you have a different issue not related to the update.
     
  8. compnurd

    compnurd Hall Of Fame

    3,911
    699
    Apr 23, 2007
    Evans City PA
    Yeh this would be a new one
     
  9. rlm

    rlm New Member

    75
    1
    Aug 18, 2010
    I have 4- DTV-C51-100

    Client Software 0x100f

    Genie HR44/700
    Software 0x1088, Tues 6/26, 1:19 am
     
  10. lionsfan

    lionsfan Mentor

    49
    1
    Jan 19, 2007
    I have the same issue on my 1 mini started about a week ago. Made comments regarding this in another thread new updated for HR44 and mini's yesterday. Same client software 0x100f
     
  11. MysteryMan

    MysteryMan Well-Known Member DBSTalk Club

    10,769
    1,558
    May 17, 2010
    USA
    Could be a HR44 issue. Am not experiencing any issues with my HR54-200 (0x1088) - C61K-700 (0x100f) setup.
     
  12. lionsfan

    lionsfan Mentor

    49
    1
    Jan 19, 2007
    Rebooted the genie and my minis menu is back to normal
     
  13. P Smith

    P Smith Mr. FixAnything

    26,566
    577
    Jul 25, 2002
    W.Mdtrn Sea
    yeah, I would do simple cold reboot, perhaps a couple times
     

Share This Page

spam firewall

Advertisements