GUI Fuzzy when in SD channel

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Joe1022, Mar 12, 2012.

  1. Joe1022

    Joe1022 New Member

    12
    0
    Nov 18, 2011
    Whenever I switch to any SD programming, the GUI switches to an SD resolution as well. Normally even if the programming is SD, the GUI would remain HD.

    I remember this happening before and can't remember if I did something to fix it or if it fixed itself.

    Anyone else ever run across this?
     
  2. Joe1022

    Joe1022 New Member

    12
    0
    Nov 18, 2011
    DOH! Seconds after I submitted my original post, the issue was fixed.

    I started Double Play - not sure if that somehow fixed it or if it was coincidence, but it seems to be working correctly now.
     
  3. TomCat

    TomCat Broadcast Engineer

    4,153
    101
    Aug 31, 2002
    That doesn't sound right.

    I have 2 TVs in the same room fed by all DVRs. I sometimes burn off HD shows as 16:9 SD shows to a DVDR, which means I am using the SD output of the DVR. Since the HD GUI I have to change the rez to 480p to keep the nag screen from coming up. This down-rezzes the HD GUI and CC to SD, which isn't exactly pretty.

    So I think you get the HD GUI in HD when the output rez is set to HD, and you get it down-rezzed to SD when the rez is set to SD. ANd you get a nag screen on the SD output if you are set to HD, because the DVR is incapable of displaying the GUI both in HD and down-rezzed at the same time. I can't imagine any other issue that would cause this.
     
  4. bigtom

    bigtom Legend

    136
    0
    Jan 23, 2009
    The receiver may be set to output native resolution. This means it would output 480 resolution on SD channels including the guide. Check in system settings>display>video and set native off then use the res button for HD resolution 720p/1080i
     

Share This Page

spam firewall

Advertisements