Guide Issue with OTA Channels

Discussion in 'Hopper System Support Forum' started by SDWC, Feb 27, 2017.

  1. SDWC

    SDWC AllStar

    136
    3
    Dec 14, 2005
    Hi All,

    Apologies if this has been addressed, but a search of this forum didn't reveal anything to me. I have the OTA adapter attached to my Hopper 3 and the channels appear in the guide. However, when I invoke the guide, scroll to one of the OTA channels and press select, nothing happens.

    If I key in the number of the OTA channel while watching a different channel, the Hopper changes channels properly and takes me to the OTA channel.

    Anybody else experience this or have a suggestion?

    Much appreciated in advance.
     
  2. nmetro

    nmetro Godfather

    949
    54
    Jul 11, 2006
    Try doing a rescan. If that doe snot work. Do a power restart of the Hopper. That is, unplug it, wait 30 seconds and plug it back in. The USB OTA adapater can be a bit "weird". If you plug it in, or out, while the Hopper is powered up, it may not work right and even cause the Hopper to reboot itself.
     
  3. SDWC

    SDWC AllStar

    136
    3
    Dec 14, 2005
    Thanks nmetro. I will try your suggestions and see what happens. I had the same adapter connected to my previous box, the Hopper w/Sling for a couple of years with no issues.
     
  4. Blowgun

    Blowgun DHMO User

    1,095
    43
    May 23, 2008
    Western Arc
    Considering that there are three Hopper models, it helps to specify which one is being referenced to avoid confusion. As already stated, the Hopper with Sling does not have that bug.
     
  5. Grampa67

    Grampa67 Legend

    126
    0
    Mar 14, 2005
    Is this a sub channel?

    I find that a channel that is missing guide data does this.


    Sent from my iPad using Tapatalk
     
  6. dennispap

    dennispap Icon

    849
    27
    Feb 1, 2007
    I have the HWS with the carbon and I have that problem so it isn't limited to just the H3.
     
  7. Blowgun

    Blowgun DHMO User

    1,095
    43
    May 23, 2008
    Western Arc
    Sounds like the crappy Carbon UI is the common denominator.
     
    dennispap likes this.

Share This Page

spam firewall

Advertisements