1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H20-600 Bugs x2042

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by mogulman, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. Nov 9, 2007 #1 of 17
    mogulman

    mogulman Godfather

    472
    0
    Mar 19, 2007
    I was using this as the CE, but I noticed bugs recently.

    1 - Using a favorite and then selecting a filter for the Guide (HD Channels). Above the guide it shows my favorite name, and then the filter, but the guide doesn't use the favorite. It uses All Channels and the Filter. So in the above case it shows all HD channels rather then HD Channels within my favorite. The HR20 does this correctly.

    2 - This morning I noticed a phantom Date/Time popping up on the screen. It was the same color/size of the date/time in the info bar. If I popped up the info bar it would go away and then re-appear. Changing channels.. it wouldn't be there and then show up after a few minutes. Not sure how I finally got rid of it.. It seemed to start when I was using the active channel to view weather and then I hit back or something. This one would probably be hard to reproduce.
     
  2. Nov 9, 2007 #2 of 17
    jtcrusader

    jtcrusader Legend

    198
    0
    Jun 13, 2007
    #2...I had the same issue...but did a remote reboot/reset and that took care of it.
     
  3. mogulman

    mogulman Godfather

    472
    0
    Mar 19, 2007
    So.. What about bug #1? Anyone know how to let Directv know about these kinds of bugs, other then waiting for another CE?
     
  4. favila

    favila Cool Member

    20
    0
    Nov 17, 2007
    I just rcvd the new software update x2042 for my H20-600 and the Native On function has no impact on the resloution setting. Basically with Native On or Off, I can scroll thru all of the selected resloutions and screen size changes. Before the upgrade Native On would keep the screen size changes confined to just the resolution the selected channel was being broadcatsed in.

    Anyone else seeing this issue?

    Thanks
     
  5. lucky13

    lucky13 New Member

    2,057
    20
    Nov 27, 2006
    Maryland,...
    The last few days, the H20 has been rebooting by itself. Today, it started rebooting every few minutes, without coming back to live TV.

    RBR didn't help--kept rebooting.

    Pulled the plug for five minutes; has been OK since.
     
  6. retromzc

    retromzc Legend

    255
    0
    Sep 6, 2007
    I got the 2042 upgrade today and the native on feature still works for me.
     
  7. bearmur

    bearmur Godfather

    372
    3
    Oct 7, 2006
    Still have OTA breakups.
     
  8. retromzc

    retromzc Legend

    255
    0
    Sep 6, 2007
    And a lot of them, every minute or so!
     
  9. favila

    favila Cool Member

    20
    0
    Nov 17, 2007
    retromzc thanks. On mine after a reset the native feture will work on the channel it is on first, but then will not work on any other channels after a channel change. D* is sending me a new box, but I do not understand how a new firmware load could break this.
     
  10. mduz

    mduz Cool Member

    18
    0
    Mar 25, 2006
    Recieved x2042 11-28 3:12 am. Samething is happening regarding native on. Changing the channel by pressing channel number w/ native on changes channel to correct res. But, changing channel within the guide does not. It stays on res from previous channel and your able to scroll through all res. Very annoying.

    P.S. Picture and text is also softer and fuzzy with this new relause
     
  11. mduz

    mduz Cool Member

    18
    0
    Mar 25, 2006
    Talked to CSR. Known issue w/ Directv. Was told to channel up or down to get correct res. Already was doing that. Added my name and notes to the list of people w/ same problem.
     
  12. ballen2221

    ballen2221 AllStar

    91
    0
    Jul 7, 2007
    My H20-600 did this exact same thing with the previous national release. I never really got it functioning properly again no matter what I tried, including a 1 1/2 hr. session with DTV tech support.

    Hope yours gets resolved!!
     
  13. MrMolding

    MrMolding DBSTalk Club Member

    58
    0
    Nov 16, 2006
    I still have OTA break-ups on both of my H20s. HR20-700s off the same feed and the Digital Tuners in the TVs attached to the H20s don't have this problem. :(
     
  14. retromzc

    retromzc Legend

    255
    0
    Sep 6, 2007
    OTA break-ups continue and seem to be getting more frequent and severe with my H20-600s. As a test I hooked up my old Zenith receiver, zero break-ups using that tuner and also my tv's built in tuner. This really is getting old and needs to be addressed asap! Also, lately the lils that D* provides look pretty bad. Lots of square blocks visible in darker or grey scenes, they actually seem to pulse.
     
  15. jtcrusader

    jtcrusader Legend

    198
    0
    Jun 13, 2007
    The OTA breakups are horrible...the OTA software was much better two releases ago. I would almost trade the one press guide to get my OTA channels back.
     
  16. HarryD

    HarryD Icon

    597
    0
    Mar 24, 2002
    Lehigh...
    Got mine yesterday morning as well. The first thing I did notice was a softer picture and guide.
     
  17. James A

    James A New Member

    8
    0
    Jan 15, 2003
    I am having the same problems described above regarding the Native On issue. When switching from an SD channel to an HD channel, often the resolution will remain at 480i. However, at other times, the unit will correctly output the right resolution. It does seem to mess up more often when changing channels out of the guide as opposed to direct channel entry. FIX this DirecTV!
     
Thread Status:
Not open for further replies.

Share This Page