H21-200 {CE:12:08a} 0x431C - Issues Only (PRIVATE FIELD TEST)

Discussion in 'DIRECTV - H2x Discussion (private)' started by Stuart Sweet, Sep 19, 2008.

Did you receive the push this time?

  1. YES - Holy guacamole, what'd'ya know!

    0 vote(s)
    0.0%
  2. NO - Aw shucks, daingit, and it's after the window is closed

    100.0%
Thread Status:
Not open for further replies.
  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Systems in CE:12:08a PRIVATE FIELD TEST
    H21-200


    Window of opportunity for push:
    Friday, September 19, 2008 11:00PM - 2:30AM ET

    [strike]If you have had problems getting the download before, please reboot your machine at approximately 10:00PM ET. [/strike]

    Remember, do not discuss this private test outside this forum.

    _____________________________________________________________
    Remember...
    In order to participate, you must read and agree to the CE Rules, Faq and Tips Thread... here.

    Downloading pre-release software means that we all work together to report bugs and potential solutions. While everyone gets upset from time to time, please remember this is not the appropriate place for vents or rants. Therefore, please keep all posts in this thread to issues only. You may, of course, open a discussion thread for other discussion, constructive criticism, and problem solving, but this thread is monitored by DIRECTV for bug reporting only. All off-topic posts and discussion will be deleted.

    Please note your full model number and manufacturer on every post (e.g. H21-200).

    We ask that you keep polite and focused within this thread, and post as much detail as possible.

    _____________________________________________________________


    The Contents of this CE Download: (Differences based on last National Release)
    • Items from CE:12:01
    • Items from CE:12:02 (for H20)
    • Items from CE:12:03 (for H20)
    • Items from CE:12:04
    • Items from CE:12:05
    • Items from CE:12:06
    • Items from CE:12:07
    • Items from CE:12:08

    Improved
    • 01 - Improved Stability
    • 02 - UI Polishing
    • 02 - Added Game Lounge Robustness
    • 02 - Improved Stability
    • 03 - Improved Stability
    • 04 - Faster Category Sort and Search results
    • 05 - Improved AM21 Support
    • 05 - Improved Software Download Stability
    • 06 - Improved Audio Stability on OTA Channels
    • 06 - UI Polishing
    • 07 - UI Polishing
    • 08 - Fixed issue with some boxes not able to take software downloads
    • 08 - Fixed OTA settings to be retained after RBR
    • 08 - UI Polishing

    Updated
    • 04 - Interactive Channels keeps aspect ratio
    • 04 - Improved Program Information in the Channel Banner and Info Screens
    • 04 - Improved Close Captioning placement
    • 04 - Removed the Centering Tab in the System Setup Display Option Screen
    • 06 - Fixed spontaneously coming out of Standby

    New feature(s)
    • 04 - Support for AM21
    • 04 - Summer Update Welcome Screen
    • 04 - Dish Pointing Setup and Installation Verification
    • 04 - Support for Mediashare
    • 04 - Guide Banners
    • 04 - SWM Meter Screen
    • 04 - Adult Channel Hiding (Parental Controls)
    • 04 - Triple-Tap in all screens that use keypad
    • 04 - IAMANEDGECUTTER keyword support
    • 05 - Added Push Diagnostic Report to hidden option

    Notes
    • 06 - Going back to the National code will cause the box to loss its settings!
    • 06 - If issues are found, please send a diagnostics report .. just like on the HR2x receivers
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Folks, I'm leaving this thread open, please don't post until you've gotten the push, or it's been 6 hours and you haven't.

    Also please remember the poll is public.
     
  3. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Haven't received the push yet. I'll check again in the morning.
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    still shows 4318 from 9/5
     
  5. bearmur

    bearmur Godfather

    372
    3
    Oct 7, 2006
    3:49 CDT no push.
     
  6. texasbrit

    texasbrit Well-Known Member

    5,613
    177
    Aug 9, 2006
    Well it's 7am Central and no push last night. I have had the pushed software successfully every time until now. But maybe no-one received it?
     
  7. Iwanthd

    Iwanthd AllStar

    98
    0
    Oct 17, 2006
    I have a replacement H21-200 and did not receive the push. Channel was tuned to 279, AM21 was not hooked up yet. This box did receive 4080 automatically after the original install on 9/10/08. I have a 5 LNB and 2 WB68 installed in a cascaded fashion.
     
  8. bearmur

    bearmur Godfather

    372
    3
    Oct 7, 2006
    Redh.com does not show push.
     
  9. kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    I have gotten every other push without problem but did not get any push last night. Doesn't look like it happened at all.
     
  10. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Yep, no push here. No biggy if nobody got it.
     
  11. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    From RedHat, it looks like it was never up loaded for a push.
     
  12. frogg

    frogg Legend

    275
    4
    Nov 18, 2005
    Angleton, TX
    No push on my replacement h21-200.
     
  13. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Looks like no one got it. We'll see what happens tonight.
     
  14. spidey

    spidey Hall Of Fame

    2,312
    2
    Aug 31, 2006
    Ok I thought it was because unit was unplugged for last week since I am doing remodeling in the room but it was online and ready last night. Maybe tonight:rolleyes:
     
  15. texasbrit

    texasbrit Well-Known Member

    5,613
    177
    Aug 9, 2006
    It's 10.40 pm Central on Saturday, switched on the TV connected to my H21/AM21 and there was a grey screen and the H21 was completely locked up. (It was OK at 8pm) Did an RBR and it went through checking satellite settings and downloading satellite info and then grey screen again. So I tried powering it down. I came up to a grey screen again, but this time I could get a menu and did info and test showing I received a new download 0x431c at 10.20pm saturday. I then could get a guide and then all my channels came back. So I do have the new CE and it is now working.
     
  16. bearmur

    bearmur Godfather

    372
    3
    Oct 7, 2006
    Downloaded 0x431c. Works with AM21. The only problem I have is Info & test comes up with a blank screen. Reset did not fix. Everything other than that seems to work.
    Report# 2008092016CF
     
  17. kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    0x431c did download at about 11:30p edt. Very similiar issues as last update. When first reset after download, the H21 was in a strange state (power light was off but resolution light was on). An RBR fixed this. All the network setup info was correct but internet did not connect. Starting internet connection seemed to fix this but the Misc. Menu had disappeared so I was not able to send a diag. report.

    Autotunes had all reinstated for the next seven days. I was able to delete all of them but the recurring "master" appears to still be there so I guess they will be back tomorrow. Can't seem to find a way to delete the "master" autotune record. All the deleted OTA channels that I don't really get were back so I deleted/deactivated the unneeded ones again. When I went into Signal Meter, the first three channels showed as not acquired but when I got to the 4th, the meter started working again. After the first instance where the meter worked, then it worked fine for the first three as well (needed to be primed for some reason). Since I don't have access to the Report, I can't verify that the internet connection is really there. If I go back to Network Test, everything tests OK except internet and then the H21 hangs. It takes an RBR to fix this but then Internet Connection doesn't initilize. If I go back into the Network settings, then Advanced Settings, it says that it connects but -- just a loop without a way to verify. I will try to see if I can get Misc. Options back tomorrow to get to Report. I did a keyword search on IAMANEDGECUTTER but it didn't bring the Misc. Options back.

    So far, not the best start. More later.
     
  18. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    0x431C 8:29 PM PDT.
    Booted up fine. Need to look further tomorrow
     
  19. spidey

    spidey Hall Of Fame

    2,312
    2
    Aug 31, 2006
    pushed overnight
     
  20. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    I got a push overnight but no idea what version. The reason is that none of the menu's in the setup area work (as noted above). If you select Info & Test or Audio or HDTV or any of the other menu items it's just blank on the right side. I won't connect the AM21 until that is fixed because I wouldn't be able to set it up.

    Guide comes up ok and other menus such as favorites do work. I does seem a bit faster then the first push we got a few weeks ago (only one that I got) so that's an improvement so far. Still not nearly as fast as before this CE cycle.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements