H21-200 {CE:12:11} 0x4500 - Issues Only (PRIVATE FIELD TEST)

Discussion in 'DIRECTV - H2x Discussion (private)' started by Stuart Sweet, Nov 7, 2008.

Did you receive the push, my dear friends?

  1. Why yes, yes I did

    0 vote(s)
    0.0%
  2. I must say that I did not, and I will tell you why

    16 vote(s)
    100.0%
  3. Just looking...

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Nov 7, 2008 #1 of 12
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Systems in this PRIVATE FIELD TEST
    H21-200


    Window of opportunity for push:
    Friday, November 7, 2008 11:00PM - 2:30AM ET


    The Contents of this CE Download: (Differences based on last National Release)
    • Items from CE:12:01
    • Items from CE:12:02 (for H20)
    • Items from CE:12:03 (for H20)
    • Items from CE:12:04
    • Items from CE:12:05
    • Items from CE:12:06
    • Items from CE:12:07
    • Items from CE:12:08
    • Items from CE:12:09
    • Items from CE:12:10
    • Items from CE:12:11 Candidate for National Release

    Improved
    • 01 - Improved Stability
    • 02 - UI Polishing
    • 02 - Added Game Lounge Robustness
    • 02 - Improved Stability
    • 03 - Improved Stability
    • 04 - Faster Category Sort and Search results
    • 05 - Improved AM21 Support
    • 05 - Improved Software Download Stability
    • 06 - Improved Audio Stability on OTA Channels
    • 06 - UI Polishing
    • 07 - UI Polishing
    • 08 - Fixed issue with some boxes not able to take software downloads
    • 08 - Fixed OTA settings to be retained after RBR
    • 08 - UI Polishing
    • 09 - Fixed System Info Screen
    • 09 - UI Polishing
    • 10 - Fixed deleted autotunes reappearing
    • 10 - UI Polishing
    • 11 - Stability

    Updated
    • 04 - Interactive Channels keeps aspect ratio
    • 04 - Improved Program Information in the Channel Banner and Info Screens
    • 04 - Improved Close Captioning placement
    • 04 - Removed the Centering Tab in the System Setup Display Option Screen
    • 06 - Fixed spontaneously coming out of Standby

    New feature(s)
    • 04 - Support for AM21
    • 04 - Summer Update Welcome Screen
    • 04 - Dish Pointing Setup and Installation Verification
    • 04 - Support for Mediashare
    • 04 - Guide Banners
    • 04 - SWM Meter Screen
    • 04 - Adult Channel Hiding (Parental Controls)
    • 04 - Triple-Tap in all screens that use keypad
    • 04 - IAMANEDGECUTTER keyword support
    • 05 - Added Push Diagnostic Report to hidden option

    Notes
    • 06 - Going back to the National code will cause the box to loss its settings!
    • 06 - If issues are found, please send a diagnostics report .. just like on the HR2x receivers
      [strike]
    • 10 - This release will reset all your settings.
    [/strike]
     
  2. Nov 8, 2008 #2 of 12
    veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    Had to rerun network setup.
    Needed to re-run IAMANEDGECUTTER to get misc options back.
     
  3. Nov 8, 2008 #3 of 12
    bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Got the push, all looks good so far. Menu's appear to still be quick, OTA works fine. I'll of course hammer it tomorrow during Sunday Ticket. :)
     
  4. Nov 8, 2008 #4 of 12
    bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Decided to get off my lazy butt and hook up the network. Ran some cable from my switch and plugged her in. Ran network setup and all is connected no errors. I don't run Media Share so I can't test that. But ready for any other network enabled apps.
     
  5. Nov 8, 2008 #5 of 12
    kymikes

    kymikes Icon

    658
    0
    Jan 15, 2008
    Kentucky
    Got the push completed at 11:28PM Fri night. Had somewhat of a mixed result.
    1. I also had to re-enable network setup and internet setup. All the prior information was there and was correct but had to manually "Connect Now" to get connected. Not a "big" deal but a PITA.
    2. Network Services was on the menu but setup for Automatic. This failed as it has on the two HR21-700's in my local network. I was able to assign manually the services ports, then enable these port addresses in "port forwarding" in my router (Linksys WRT54G wired connection) and in my DSL modem (Speedstream 4200). After completing these steps, it connected apparently correctly (no way to test that I know of).
    3. I am still getting the recurring AutoTune that were supposedly fixed in 12:10. Maybe there is a technique that I am unaware of but I can't get rid of one recurring auto-tune. Way back, while experimenting, I set up a recurring auto-tune for 8:00AM for channel 18-1 OTA (morning news) everyday recurring. I have not been able to get rid of it. It appears to me that the only way is to go into Autotunes, ToDo List and red-button delete all the entries in the ToDo list. I don't see any way to get to the "definition" of the recurring Autotune. Am I missing the boat and is there some other method?
    4. I lost the Misc. Services item in the Menu but it came back after the IAMANEDGECUTTER search and I submitted Diag. report 20081108-CE7 after setting up Network Services.
    5. When I went to look at OTA channels to see if all my locals were properly setup, it took me directly to "zip code" screen and I had to go through the initial setup process again. After completing this (takes a loooooong time), my prior selection of available locals was preserved. Way to go guys:D :D . Signal Strength meter worked fine and I didn't see any of the quirks about having to step thru several different channels before the meter started displaying sig. strength:D :D .
    6. To date, everything else seems to be working correctly. I tried the media sharing options and, in limited testing of music, this seemed to be working and I didn't find any other issues in my testing to date. Menu speed seems good to me.
    7. If this is the Release Candidate, I would assume that it won't be released for the H21-100 since I haven't seen any evidence of any CE testing. This seems odd but I am curious since I have both an H21-100 and an H21-200. Maybe the assumption is that they can NR for both models based on these results. Just a thought.

    That's all for now.
     
  6. Nov 8, 2008 #6 of 12
    bearmur

    bearmur Godfather

    372
    3
    Oct 7, 2006
    Is there a search to enable mrv?
     
  7. Nov 8, 2008 #7 of 12
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    If anyone has a wireless adapter WGA600N, please give it a try on the H21-200 .. I cannot test it just yet.
     
  8. Nov 8, 2008 #8 of 12
    naijai

    naijai Hall Of Fame

    1,137
    1
    Aug 19, 2006
    Received and setup AM21everything looking good

    Connected WGA600N as Doug requested and connects to my network after i manually entering all the info on the advanced setup screen but not the internet
    if i run a hard line works perfectly
     
  9. Nov 8, 2008 #9 of 12
    litzdog911

    litzdog911 Well-Known Member

    12,482
    174
    Jun 23, 2004
    Mill Creek, WA
    Does the H21-200 software provide the automatic WGA600N configuration like the HD DVRs now have? If so, I'll get one in anticipation of MRV so that I can easily network my H21.

    DirecTV now sells them as a Wireless Networking Kit via their web site for $80, and I'm guessing that it's a Linksys/Cisco WGA600N.
     
  10. frogg

    frogg Legend

    275
    4
    Nov 18, 2005
    Angleton, TX
    Everything looking just fine so far. Wish my HRs were this fast.
     
  11. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Did pretty good during Sunday Ticket. I did notice when using the blue button to surf the guide that when an OTA channel was up next there was a slight delay to show the guide data. It was only half a second to a second, was just enough to be noticed. No biggy but I don't recall seeing that before.
     
  12. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    While I have "misc options" in my menu, there is no way to send a report.

    Connected through component.

    Today I changed to an SD channel. Even though I'm set to pillarbox, the TV "sees" this as 4:3 and the receiver is set to a 16:9 TV.

    Format seems to be completely "hosed" for native & 480i, as everytime I change to another SD channel, my TV keeps going back to my default setting for a 4:3 program [zoom].

    HD works fine.

    SD with the format set to pillarbox "used to" send a 16:9 flag.
    Now it's always 4:3.

    "Before" changing to original, wouldn't change "the flag" so what I got was a stretched image, since the 16:9 flag was always present.
    I have my TV set for "zoom" for 4:3 programing. This works fine for the HRs as when I watch SD letterbox, I simply change to original format and the TV "zooms" this to full screen.
    "Before" this didn't work with the H21. Now it works ALL the time with the H21, even without original format being selected.
    Rebooted receiver, but hasn't changed anything.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements