1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H21-200 {VP 01:03} - 0x4010 Issues

Discussion in 'DIRECTV - H21 Discussion' started by Earl Bonovich, Aug 10, 2007.

Thread Status:
Not open for further replies.
  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Once the interactive content has loaded on mix and active channels, it takes two guide pushes to get to the guide filter screen. A 3-button guide? Moving in the wrong direction, if I may be permitted to say.
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    I am noticing a very quick pink band across the top of the screen as the receiver is turned off. I have not noticed this before.
     
  3. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I'm wondering if this is some sort of key bounce issue. I tried to get into the GUIDE this morning and it took one press. But during the transition, there was a quick flash of the filter screen and then the guide. Perhaps your second (or first) press was double keyed by the remote somehow.
     
  4. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    I cannot reproduce this issue today.
     
  5. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    I had mine set to an XM channel and on Standby. Powered up with no Guide Issues. Going to leave it on another channel for another test.
     
  6. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Holding FORMAT does not turn NATIVE ON. Not sure if it did before, like the HR20 but it just bounces around now between resolutions.
     
  7. Steve

    Steve Well-Known Member

    23,063
    154
    Aug 22, 2006
    Lower...
    +1. Had to power it on twice. /s
     
  8. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    No, the H21 has never done this .. IMHO, Press & Hold of [FORMAT] should toggle Native On or Off just like the HR20.
     
  9. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    I think that has happened to me sometimes, a key bounce. Every once in a while it seems like the guide comes up the first time but I am aware of the two button guide and so I usually have already pushed it and then I am back at the filter screen. It is so random I usually write it off as "Old Timers". :)
     
  10. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I've seen all kinds of reports like this from different receivers. I wonder if what you saw was a more widespread issue. I think someone reported this in the HR20 NR thread as well.
     
  11. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    True Spanky. For me, I do not have this issue on the RC24. The keys on the RC64 seem a bit more springy so it's possible I'm hitting the sweet spot that causes this phenomenon. I wonder if things would improve over time as the RC64 becomes broken in.
     
  12. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    It's a two press guide function, but the H21 is so fast that I can see how some might get to the guide grid and think it just took one press.
     
  13. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    I hope you're not suggesting that the H21 be slowed down :eek2:
     
  14. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Not by any means, just that we need to speed up. :lol:
     
  15. Sixto

    Sixto Well-Known Member

    12,224
    95
    Nov 18, 2005
    Exact same H21 key bounce issue here. Very rare but has happened a few times with the RC64 remote.

    Press guide, then the filter flashes quickly, and then the guide pops up. Not easily repeatable but does happen.
     
  16. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Search logic still does not handle articles correctly:

    A search for "SIMPSONS" does not yield results, a search for "THE SIMPSONS" does.

    I agree that very few people are going to use this receive for autotuning or recording when a DVR is available, but as much as possible it should be consistent. The HR20 handles this properly.
     
  17. Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    I now know what Earl must have felt like with the HR20 for the first 6 months.

    I am only having the stupid Guide Button problem.

    If all of yours were like mine, the H21 would be done. This is so weird...

    - Craig
     
  18. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Well, you have the 'Search Results Doesn't Ignore Articles" bug, right?

    I had no real issues with the last VP and so far only the one reboot with the current one.

    There's really no comparison between this receiver in its prerelease stage and what we can only imagine the HR20 was like. The developers of this receiver deserve a lot of credit for getting this so close so early.
     
  19. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    I didn't restart mine, left it in standby for most of the day today. Checked the guide just now and it seems all my guide data is intact, no more "Regular Schedule". I had left the receiver on MPEG4 WNBC. That's about all I've noticed thus far.
     
  20. Capmeister

    Capmeister Large Hairless ApeCutting Edge: ECHELON '08

    5,222
    2
    Sep 16, 2003
    Yesterday I was gone the whole day. I'd used the H21 in the AM and it was fine from the download the night before. I got home about 10 PM and turned on the TV to find... one channel active. And one channel in the guide. I could only watch the one channel in the guide--it wouldn't even change to others. They were black. I turned the unit on and off, and the situation was the same (though the guide now populated "regular programming" on all channels, but the channels were still black. I did a RBR and the unit came back fine.
     

    Attached Files:

    • 001.JPG
      001.JPG
      File size:
      51.6 KB
      Views:
      17
Thread Status:
Not open for further replies.

Share This Page