1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H21-200 {VP 01:04} - 0x4016 Issues / Discussion

Discussion in 'DIRECTV - H21 Discussion' started by Doug Brott, Aug 14, 2007.

  1. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Release notes
    -) Guide improvements
    -) Additional "under the hood" updates
     
  2. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    w00t :D
     
  3. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Maybe one press guide or white GUI. That would be nice.:D
     
  4. Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    I am fine with either GUI.

    The messed up Guide button is a deal breaker.

    - Craig
     
  5. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Isn't the Guide functioning as it was meant to? I think we've actually "messed up" the Guide button. ;) (for the better, IMO :D)
     
  6. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Found new software at 9:02PM, 0x4016. I let it go through even though I'm missing the first few minutes of Dirty Jobs! At least my HR20 will have that recorded :D

    Update went successfully, took roughly 7-8 minutes. Info screen confirms 0x4016.

    Still old blue GUI, 2 button guide push. Guide is not populated full of "Regular Schedule" as it has been for past updates! :D No other noticeable differences as of yet.
     
  7. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Update was just pushed to me and it completed with no problems. It does not look like anything new was added.
     
  8. Sixto

    Sixto Well-Known Member

    12,224
    95
    Nov 18, 2005
    Same here. All looks same.
     
  9. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    287
    Jun 18, 2006
    Pushed to me no problem. Res light still comes on after VP, meaning one push to turn on the TV, one push to turn on the receiver.

    To our friends: Please see the poll I am running on this subject.
     
  10. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Got the VP @ 8:03 with no issues that I can see thus far. Not sure if I had turned it off but it may have been turned on by this push as it was on when I looked. Like I said, I can't verify as I forgot if I had shut it off to begin with. I think I did but that doesn't mean anything.

    Channel Graphic Issue
    Still missing the graphic for 78 HDNM and there is a pink border around HDNet Graphic with a portion of it cut off on the bottom on 79 HDN.
     
  11. RAD

    RAD Well-Known Member

    16,500
    142
    Aug 5, 2002
    Dripping...
    Also got it, time to play a bit.
     
  12. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    well, I updated at the same time as the rest of you guys. My H21, as normal, was still tuned to the same channel and turned ON - just the way I left it. There was nothing out of the ordinary with respect to this release as far as I can tell.
     
  13. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Howdy campers:

    The only line items for this release:
    -) Guide improvements
    -) Additional "under the hood" updates
     
  14. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    :lol: I guessed right :)
    at least for one of them :)
     
  15. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Got it here and lost the "auto-download" light.
    One press of the power button turned on the unit.
     
  16. Coffey77

    Coffey77 Cutting Edge: ECHELON '07

    2,533
    0
    Nov 12, 2006
    Insert your avitar smiley? :)

    I'm gonna miss it too.
     
  17. Capmeister

    Capmeister Large Hairless ApeCutting Edge: ECHELON '08

    5,222
    2
    Sep 16, 2003
    Ditto for me on all that. (Except I was watching Dog, The Bounty Hunter). ;)
     
  18. Capmeister

    Capmeister Large Hairless ApeCutting Edge: ECHELON '08

    5,222
    2
    Sep 16, 2003
    Oh, I will say this... channge changes (non native) take about 2 seconds. On the HR20, it's more like 3.
     
  19. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    Issue - Tuner failed system test

    Can it be Duplicated - Yes

    Steps to Duplicate - After a download, power up system, run system test, tuner reports a failure

    Frequency of Issue - This download and a prior download

    Current FW - 0x4016
    Type of Sat Dish - 5LNB AT9, 6x8 switch, Single line feed to BBC => Sat In
    H21 Full Reset - Never
    H21 Networked - Not Used
    H21 HDMI Connection - Not Used
    H21 Component Connection - Not Used
    H21 Composite Connection - Yes
    H21 S-Video Connection - Not Used
    H21 Native Mode Setting - On
    H21 Format Resolution Setting - 480p only
    H21 Phone Connection - Yes, all the time
    H21 Fiber Audio Connection - Not Used
    H21 RCA Audio Connection - Yes
    H21 Dolby Setting - Off
    H21 Zip Code - 78641

    Work Around - Do a menu reset

    Notes - I think I figured out the phone failure that Cap had a problem with. When the system test is running, the phone tests takes a VERY long time even when the test returns a result of the completed test, the phone stays in use and off hook. I have not timed how long the phone line stays off hook, but it is enough time to start the test again a couple of times and the phone test will then fail until the test had finished and has had enough time between tests for the unit to actually hang the modem up. I too say a phone test fail until I figured this one out. Since the system actually goes into a test scenario and the PIG is even turned off, it would make more sense to do some type of reset to get the tuner and modem in a known state prior to running the test. Perhaps the that is what is programed to do and the reset is not working properly. O'well enough typing to myself....

    Edit 1
    Maybe it was not Cap that reported the phone failure that I remembered, maybe it was RAD.

    Edit 2
    So I did not reboot this morning to see if the tuner failure would pass after the reboot. After returning from work this afternoon, the turner test passed after running it again.
     
  20. Spanky_Partain

    Spanky_Partain Active Member

    5,500
    0
    Dec 7, 2006
    This morning I woke up and the 480p light was on and it took two power button pushes to get the H21 on.

    Huuuum....
     

Share This Page