1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H21-200 Whole Home Issue

Discussion in 'DIRECTV Connected Home' started by duck33, Jun 28, 2012.

  1. duck33

    duck33 Legend

    Aug 28, 2007
    Here's what I have.

    2 HR21-700 internet connected/networked.
    1 H21-200 internet connected/networked.

    All are connected with DECA. Whole Home enabled. Both DVR's "see" each other. However, recently, the only way for the H21-200 to "see" the other networked DVR's is to reset the unit. I've tried re-running network on the H21-200 and it comes back with internet connected network connected but doesn't see any networked DVR's. As soon as I reboot the unit, it "see's" the networked DVR's and plays fine until later in the day it disconnect's.

    Anybody heard or seen this problem? How can I fix this without having to reboot my unit everyday?

  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    Dec 9, 2006
    I'm guessing you have a CCK to bridge to your home network, and I'd try a full reboot, where I start with the router, then power cycle the CCK, and finally each DVR, followed by the receiver.
    It may not resolve things, but is the first step in trying, if "simply" rebooting the receiver doesn't last that long.
  3. duck33

    duck33 Legend

    Aug 28, 2007
    I'm running an Airport Time Capsule (Main Router) and am using and Airport Express (Extending) which is wired to the CCK.

    Prior to installing the CCK and DECA adapters, I had MRV enabled "unsupported." I've had the DECA installed now for 2-3 months and the H21 worked fine never disconnected. Like I said, this just started happening recently. I did notice, the H21 had a software update on Monday.

    I'll give your shot a try.

    I forgot to mention, I have a Slingbox hooked up to the H21. In the past, when I logged into Sling, I could watch my recorded shows. Slingbox shouldn't be an issue no?

    As I was typing this original post, the H21 couldn't see any DVR's. I rebooted, and... Here! ugh!

    Attached Files:

Share This Page