H21-200 with AM21 Support {CE:12:04a} 0x430C - Issues Only (PRIVATE FIELD TEST)

Discussion in 'DIRECTV - H2x Discussion (private)' started by Stuart Sweet, Aug 8, 2008.

Was this version pushed to you?

  1. Pushed - Yes

    0 vote(s)
    0.0%
  2. Was not pushed - Please give details

    17 vote(s)
    100.0%
Thread Status:
Not open for further replies.
  1. Aug 8, 2008 #1 of 60
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Systems in CE:12:04 PRIVATE FIELD TEST
    H21-200


    Window of opportunity to download:
    Friday, August 8, 2008 11:00PM - 2:30AM ET
    Saturday, August 9, 2008 11:00PM - 2:30AM ET

    Be sure to monitor the threads and The DBSTalk Chat Room to check on final availability.

    Remember, do not discuss AM21 support outside this forum.

    _____________________________________________________________
    Remember...
    In order to participate, you must read and agree to the CE Rules, Faq and Tips Thread... here.

    Downloading pre-release software means that we all work together to report bugs and potential solutions. While everyone gets upset from time to time, please remember this is not the appropriate place for vents or rants. Therefore, please keep all posts in this thread to issues only. You may, of course, open a discussion thread for other discussion, constructive criticism, and problem solving, but this thread is monitored by DIRECTV for bug reporting only. All off-topic posts and discussion will be deleted.

    Please note your full model number and manufacturer on every post (e.g. H21-200).

    We ask that you keep polite and focused within this thread, and post as much detail as possible.

    _____________________________________________________________


    The Contents of this CE Download: (Differences based on last National Release)
    • Items from CE:12:01
    • Items from CE:12:02 (for H20)
    • Items from CE:12:03 (for H20)
    • Items from CE:12:04

    Improved
    • 01 - Improved Stability
    • 02 - UI Polishing
    • 02 - Added Game Lounge Robustness
    • 02 - Improved Stability
    • 03 - Improved Stability
    • 04 - Faster Category Sort and Search results

    Updated
    • 04 - Interactive Channels keeps aspect ratio
    • 04 - Improved Program Information in the Channel Banner and Info Screens
    • 04 - Improved Close Captioning placement
    • 04 - Removed the Centering Tab in the System Setup Display Option Screen

    New feature(s)
    • 04 - Support for AM21
    • 04 - Summer Update Welcome Screen
    • 04 - Dish Pointing Setup and Installation Verification
    • 04 - Support for Mediashare
    • 04 - Guide Banners
    • 04 - SWM Meter Screen
    • 04 - Adult Channel Hiding (Parental Controls)
    • 04 - Triple-Tap in all screens that use keypad
    • 04 - IAMANEDGECUTTER keyword support

    Notes
     
  2. Aug 8, 2008 #2 of 60
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    NOTICE:

    This will be a pushed release .. This will only be available to folks in the field trial.
     
  3. Aug 8, 2008 #3 of 60
    bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Autodownload of 430C started about 5 minutes ago. AM21 is already connected.

    I sure hope that this release also solves my H21 problem of having to run guided setup on any restart but I'm not holding out hope for that one.
     
  4. Aug 8, 2008 #4 of 60
    Altcool

    Altcool Legend

    158
    1
    Jun 11, 2007
    download complete will post finding tomorrow
     
  5. Aug 8, 2008 #5 of 60
    frogg

    frogg Legend

    275
    4
    Nov 18, 2005
    Angleton, TX
    Didn't realize this would be pushed. Tried to force it and get 4080. Guess I'll just wait a while to see if it gets pushed.
     
  6. Aug 8, 2008 #6 of 60
    litzdog911

    litzdog911 Well-Known Member

    12,489
    175
    Jun 23, 2004
    Mill Creek, WA
    Be patient .... this download and update seemed to take a long time. Completed at 8:30pm PDT. Will connect AM21 tomorrow.
     
  7. Aug 8, 2008 #7 of 60
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Problem

    I connected my H21 to my network and ran the network setup. When I did it my IP address and subnet mask info was not correct and the default gateway and DNS was blank.

    I put in the correct info and was able to connect to my network but I keep getting "Error 22" for my internet connection.
     
  8. Aug 8, 2008 #8 of 60
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Problem

    OTA signals meter does not report signals on any channel. I have even let it sit on a channel for about a minute and nothing.

    I am able to tune to OTA channels fine and they come in fine.

    Also I am not sure if this is a problem or not but when I added the AM21 to the H21 and booted up it did not go right to the setup like it did when I added the AM21 to my HR21. I had to go into the setup menu to do it.
     
  9. Aug 9, 2008 #9 of 60
    bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Holy cow!! I can't believe it! After months and months of CE's and NR's on this box that every restart forced guided setup to be run this time it didn't! I can't say how happy this makes me because having to re-setup my remote code, TV settings, etc. gets real tiresome. Maybe those days are over.

    The GUI looks exactly like the HR series now including the startup screens. Overall though the interface including the guide is slower. This is a bit disappointing because I loved this receiver during Sunday Ticket last year mainly due to it's much greater speed over the HR receivers. But we'll see how it goes over time.

    Now, on to the AM21, the reason we are here.
    Antenna setup was in the menu and I ran it with no problems. It took a long time to do the guide data load but finally got there.
    Initial signal meter test showed 0% on both tuners no matter the OTA channel.
    But I could tune in to all my locals and they looked great.

    OTA channels are in the guide and with guide data.

    BUG1: My HD locals from satellite are no longer in the guide. Restart did not bring them back. I decided to show SD duplicates and my SD locals via sat are also gone.
    BUG2: I restarted and OTA signal strength is still 0 for all locals (but the channels do come in.
    BUG3: It did not retain my OTA list after the restart (i.e. I took out several OTA channels from the list and they were selected again).

    Other then that OTA is working fine so far.

    I see that it looks like networking is now enabled. I'll run an ethernet cable to it tomorrow and test the network connection.
     
  10. bonscott87

    bonscott87 Cutting Edge: ECHELON '07

    9,809
    2
    Jan 21, 2003
    Same here. However I had no idea it was supposed to go to setup automatically.
     
  11. Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    248
    Nov 15, 2005
    AM21 was discovered the moment I plugged it in! Woohoo!

    Had to do the initial setup twice, looked good then.

    Alas, no signal meters.


    On the network side, my Advanced Settings is showing my MAC address as all FF's, an invalid address, so networking won't work.

    And how do I switch between the two tuners on the AM21? (Just kidding) :)

    Cheers,
    Tom
     
  12. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    As Tom reported my MAC Address is showing all F's and I am unable to get Media Share to show up.
     
  13. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    currently stuck on step 1 of 2 [third rbr]
     
  14. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    2 Problems

    1) While trying to fix the network problem above I rebooted the unit. After it started back up the OTA channels that I removed from the guide was added to the guide again.

    2) When I went back in to uncheck those channels again as I was doing it the unit locked up and I had to RBR.

    Once it booted back up again the OTA channels that I started to remove again was added to the guide again.
     
  15. naijai

    naijai Hall Of Fame

    1,137
    1
    Aug 19, 2006
    1)same as Tom no ota signal meters

    2)with the receiver turned off the ota channel keeps on playing on the screen(fixed with reset)

    3)my mac address is showing in the receiver and my router picked it up as soon as it was connected(showing up as an HD DVR on the network)

    4)reset rcvr and off-air locals still in guide(all of them)

    5)media share playback works but every song starts at lest 2-4 seconds in

    6)reset my receiver and that erased my network setup

    7)currently wacthing Jay Leno and if i navigate into a menu or active feature that turns away from live tv i lose the audio for about 2 mins on the ota channel

    8)also all ota channels show up in the guide even after deselecting some of them in the "edit off air channels list", the only way to take them out ofthe guide is to create a custom list, they are even part of the channels i get list

    more testing tomorrow
     
  16. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    one hour in and I've got a brick.
    H21 was off for the download.
    8:45 I tried to power it up and nothing. the power [remote or front panel] did nothing.
    RBR'd
    lights came on.
    never have gotten past step 1 of 2
    three rbrs and waited [each time for 10-15 min].
    Just pulled power cord [after all of the others had no effect].
    waiting now to see.
     
  17. naijai

    naijai Hall Of Fame

    1,137
    1
    Aug 19, 2006
    ouch sorry bout that mine was off too hopefully its just being a teenager
     
  18. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    no power for 15 min
    powred up and 10 min later still at step 1 of 2 with the resolutions lights cycling.
     
  19. 66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    Another vote for zero signal strength on all channels. I talked my wife through setup over the phone and didn't even think to have her go see if the channels were actually working. She is now in bed so I will check tomorrow.

    My receiver prompted for the download at 9:10pm PDT my wife clicked "OK" and it downloaded properly. It didn't automatically start the setup, and manually setting up didn't go through all the steps the first time. It asked for primary zip then went back to the menu page and we had to click "Initial Setup" again then it went through the steps and completed setup.
     
  20. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    OK, I'm out of tricks.
    Still cycling through the resolution lights. Did another RBR 10 min ago.
    The AM21 works on my HR21 and the H21 only has power, a SWM feed, & component cables connected.
    This H21 won't find a signal on a non SWM system BTW. I didn't find this out until a few months ago, since I had a SWM8 during the field tests [for both the SWM & this H21].

    Pulling the power cord for the night. Will try again in AM.

    Waiting for instructions as what to do next.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements